+ Responder Tópico
  1. #1
    Membro Avatar de baumhak
    Info
    Registro
    Sep 2001
    Mensagens
    1.232
    Verdinhas
    600

    HD Seagate 120gb resolveu beepar e travar...

    olá gente!

    Dei uma Googlada mas não achei nada sobre isso....

    Meu HD Seagate de 120GB SATA resolveu travar de vez em quando ( pelo menos uma vez por dia ) e emitir beeps...
    As vezes estou simplesmente navegando na internet e o windows trava e a hd começa a emitir beeps...
    Se eu reiniciar a máquina, ela volta ao normal...

    No linux o micro não trava porque o sistema operacional fica praticamente na memória, mas no windows não tem jeito...

    Alguem ja viu isso???

    valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    374
    Verdinhas
    0

    Mas que beep q eh?

    O meu dava beeps e barulhos ateh q um dia ele se foi heheh!

  4. #3
    Membro Avatar de baumhak
    Autor do tópico
    Info
    Registro
    Sep 2001
    Mensagens
    1.232
    Verdinhas
    600

    é como beeps de placa mae, só que mais baixos e eles não param, tipo, quase não dá pra escutar se tiver com o gabinete fechado...

    eu estou achando que é HD ja que o sistema trava

  5. #4
    Membro Avatar de Marc-BR
    Info
    Registro
    Jun 2001
    Mensagens
    3.225
    Verdinhas
    58

    sera que é HD mesmo?

    eu pensaria 2 vezes antes.

    solução: usa o SEATOOLS (programa de diagnostico da SEAGATE)
    esse programa da SEAGATE é 10.

    causo: meu micro da assinatura, tinha antigamente 3 hds.
    primary master - hd 80gb samsung 7200rpm
    primary slave - hd 80gb samsung 5400rpm
    secondary master - gravador cd lg
    secondary slave - hd 120gb seagate

    Pois é... uma certa vez, meu micro começo a trava, beepa do nada. NO WINDOWS XP APARECIA ERROS DE "FALHA DE GRAVAÇÂO/GRAVAÇÂO ATRASADA"...
    Logo pensei: meu HD C:\ ta indo pro saco. E realmente, tava tendo falha de gravação, se eu copiava um diretorio de jogo de outro micro pro meu C:\, quando eu tentava joga o jogo, dava erro de arquivo corrompido, assim como se eu copiasse uma musica mp3 pro meu c:, o arquivo corrompia tambem! foi ate que foi corrompendo os proprios arquivos do windows xp, que nem o windows XP nao iniciava mais.

    O que eu fiz? ja tinha me convencido que era o hd primary master q tinha ido pro saco!
    Eu retirei o hd primary master, desconectei e guardei ele.
    Peguei o outro HD 80gb samsung que era "primary slave" e passei ele pra MASTER, formatei e instalei o windows XP nele. Pra minha surpresa, esse HD tambem deu os mesmos erros! inclusive tive muitos problemas ao instalar o windows XP nesse "novo hd".

    Prr#, meus 2 hds samsung tavam dando PAU, desesperei cara.
    Peguei o programa de diagnostico da SAMSUNG!!! RODEI!!!
    O PROGRAMA DE DIAGNOSTICO ENCONTROU ZILHÔES DE ERROS NOS 2 HDS SAMSUNG!!! TUDO ERRO DE LBA E ZILHOES DE SETORES/TRILHAS DEFEITUOSAS!!!

    Q Q EU FIZ??? TIREI OS 2 HDS SAMSUNG E GUARDEI, E FUI PRO MEU HD SEAGATE, deixei o meu seagetezim como primario. Formatei o seagate e instalei o windows XP. E NA INSTALACAO TRAVO E DEU OS MESMOS ERROS DE FALHA DE GRAVAÇÂO, a instalacao do windows XP travava sem parar...
    Pronto: meus 3 hds com pau.

    Q Q EU FIZ??? Baixei o programa de diagnostico da seagate. Chamado "SEATOOLS"
    Rodei: Quando o seatools, inicia o "check up" do hd, ele faz um teste das memorias! Grava um dado aleatorio, numa parte aleatoria da memoria e depois da memoria pro HD. NESSE TESTE O SEATOOLS DE CARA APONTO ERRO NA MEMORIA!

    Era instabilidade na memoria.Meu processador eh um AthlonXP2600 Barton com 333 de fsb.... os clocks da minha memoria estavam em DDR400 (funcionou mais de 1 ano em DDR400 e do nada começou a fica instavel). Entao eu baixei o clock da memoria pra FSB 333, deixando em sincronia com o fsb do processador.

    Meritos primeiramente ao "Seatools" e depois os meus pq eu insisti muito.

    Tudo volto ao normal. Os hds tudinho perfeito. Final feliz ate hj

  6. #5
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.554
    Verdinhas
    336

    HD apitando (beepando) é FRIA!

    Isso é erro interno do HD e independe de outros fatores.

    Faça backup e passe o diagnóstico do site da Seagate, o mais rápido possível.

  7. #6
    Membro Avatar de baumhak
    Autor do tópico
    Info
    Registro
    Sep 2001
    Mensagens
    1.232
    Verdinhas
    600

    opa! legal,

    Farei os testes sim, ja baixei o programa em ISO, fiz o CDROM bootavel e vou fazer o diagnóstico hoje!

    Vamos ver no que dá....

  8. #7
    Membro Avatar de baumhak
    Autor do tópico
    Info
    Registro
    Sep 2001
    Mensagens
    1.232
    Verdinhas
    600

    opa!
    Então gente, fiz os testes com o programa da Seagate, ele acusou um bad sector, e depois de um tempo, ontem mesmo, o windows não subiu mais... esta dando erro de checksum, estranho né??

    O pior é que eu só tenho uma hd SATA, tenho uma IDE guardada, mas se o problema for com a entrada SATA, eu não tenho como testar....

    O beep que dava é como se a HD ligasse e desligasse sem parar, fiz uma simulação ontem e se eu desligar a hd manualmente, ela faz o mesmo beep, mas apenas uma vez, loko, conclui que ela estava em looping de power on / power off

    E ai gente, o que vocês me recomendam??

  9. #8
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    517
    Verdinhas
    270

    Eu tenho um Seagate 200GB e começo a da o mesmo problema, ele travava e ficava bipando, a cada bip ele dava uma acendida na luz, até q lascou o windows, perdi quase 3GB em musicas, centenas de fotos e etc. Aí formatei e ele nem chegava a instalar o windows. mandei a prr# do HD pra garantia e veio um novinho q funciona até hj.

  10. #9
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.554
    Verdinhas
    336

    Pela sua explicação, não é um beep, mas sim o ruído do motor ligando e desligando continuamente.

    Já tentou conectar o HD em outra porta SATA?

    O cabo de força está bem preso?

    Se estiver, isso é falha mecânica ou lógica do motor do HD, ele está morrendo.

    Os erros de checksum então, podem indicar problemas na mídia ou placa lógica (DSP, cache etc).

    Faça backup já e mande pra garantia, se ainda tiver... ou compre outro.

  11. #10
    Membro Avatar de baumhak
    Autor do tópico
    Info
    Registro
    Sep 2001
    Mensagens
    1.232
    Verdinhas
    600

    bom, de qualquer jeito fiz alguns testes e o aplicativo da seagate seatools detectou um maldito badsector,
    esse badsector deve ser aquele B vermelho que o scandisk acusava certo? ou seja, a hd não é mais confiável, correto??

    Que vocês acham??
    Acho que vou por um linux nela e só baixar budega nela, se perder que se dane, hehehe!

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões