+ Responder Tópico
  1. #1
    Membro Avatar de Pacote
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.951
    Verdinhas
    24623

    [WRT54G] Roteador morreu? Quase :D

    Ahhhh meu roteador foi pro saco... ... Tava testando firmwares e um deles fez com que o router morresse e nao detecta mais no ip dele... so fica a maldita luzinha do power piscando...

    Mas boitata louve a internet e GOOGLE... facilmente descobri que matar um router mudando firmware eh a coisa mais comum que existe... o que mtos nao sabem eh que mesmo quando nao eh possivel NEM pingar o router... eh algo facil fazer ele voltar ao normal... basta dar um curto em 2 pontos do chip de memoria e pronto... usar o TFTP e upar outro firmware (Tudo isso valido proa WRT54g... no 54GS acho que sao pontos diferentes mas rola tmb)

    Ae pacote em ação!!!

    Primeiro passo: Abrir o maldito router... so pegar nele e fazer força na parte azul que sai (tirar as antenas antes girando)

    Tcharam!!!



    Depois configure uma placa de rede pra ip: 192.168.1.2 e mask 255.255.255.0 e conecte em qualquer porta do router...

    Deixe o windows pingando infinitamente o ip do router (192.168.1.1) e com o router ligado encoste algo de metal (chave de fenda de relogio no caso) nos pinos 15 e 16 do chip de memoria (escrito INTEL FLASH)



    Tcharam! Ja da sinal de vida no ping!!!



    ae usando TFTP so por uma firmware (use uma menor que 3mb primeiro) e prontinho... router novo em folha






    Pelo menos algo bem sucedido na minha mao hAUHAUHUA

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2000
    Mensagens
    2.579
    Verdinhas
    5

    Tópico guardado com carinho aqui pra quando eu tentar trocar o firmware do meu. Mas o grande problema ainda é tentar descobrir sem ter que testar eu mesmo algum firmware que segure torrent ou emule por muito tempo, sem perder sincronia ou sei lá o que acontece.

    Esse problema aparentemente é o mais reportado nesse modelo de roteador. E eu to com saudade do meu antigo, sem wireless nem nada.

  4. #3
    Membro Avatar de stdio
    Info
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    no meu ja aconteceu isso. o LED fica piscando sem parar né? bom, antes de eu começar a colocar as firmware eu baxei no site da linksys o utilitario que "poe a força" o firmware original de volta. foi só rodar o util e esperar uns 3 minutos que volto ao normal

    deu um cagaço na hora que fico tudo piscando..uauhauh

  5. #4
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.109
    Verdinhas
    628

    ehehe pensei que tinha fumado o router igual a 7800GTX!

  6. #5
    Membro Avatar de Pacote
    Autor do tópico
    Info
    Now in gold flavor!
    Registro
    Feb 2002
    Mensagens
    22.951
    Verdinhas
    24623

    Originalmente enviada por Wolfgang
    Tópico guardado com carinho aqui pra quando eu tentar trocar o firmware do meu. Mas o grande problema ainda é tentar descobrir sem ter que testar eu mesmo algum firmware que segure torrent ou emule por muito tempo, sem perder sincronia ou sei lá o que acontece.

    Esse problema aparentemente é o mais reportado nesse modelo de roteador. E eu to com saudade do meu antigo, sem wireless nem nada.
    putz eu estou tendo o mesmo problema... c eu ligo o modem no roteador ou na placa de rede on board da nvidia vira e mexe desconecta, c eu ligo na outra porta da placa mae fica norma..

    alguem ja descobriu o pq disso?

    EDITADO:

    Eu usando a versao BETA hyperWRT 2.1b e li no forumpcs que a versao 2.0 que eh a estavel, nao da esses travamentos em P2P.... vou por agora pra testar

  7. #6
    Membro Avatar de EnORmE
    Info
    Yeah bitch! Magnets!
    Registro
    Jun 2002
    Mensagens
    3.178
    Verdinhas
    23

    Originalmente enviada por Pacote-San
    putz eu estou tendo o mesmo problema... c eu ligo o modem no roteador ou na placa de rede on board da nvidia vira e mexe desconecta, c eu ligo na outra porta da placa mae fica norma..

    alguem ja descobriu o pq disso?

    EDITADO:

    Eu usando a versao BETA hyperWRT 2.1b e li no forumpcs que a versao 2.0 que eh a estavel, nao da esses travamentos em P2P.... vou por agora pra testar
    vo testa aki tb!

  8. #7
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.770
    Verdinhas
    2221

    Hummm

    Boa pacote!

    Agora me esclaresce só uma dúvida noob:
    O que seria TFTP???

    Tenho um router desse e tenho interesse em saber dessas coisas!

    Valeu!

  9. #8
    Membro
    Info
    Registro
    Mar 2000
    Mensagens
    2.579
    Verdinhas
    5

    O problema de travamentos com p2p parece que é o número de conexões simultaneas.

    TFTP:
    http://en.wikipedia.org/wiki/TFTP

  10. #9
    Membro Avatar de [SA]D2
    Info
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.190
    Verdinhas
    1882

    Ja passei por isso a minha irma desligou meu router NEC quando eu estava de outro pc configurando ele (salvando a flash...). Nao deu outra o modem nao respondia mais, mas nesse caso o modem tem um sistema legal de proteçao, tive que usar telnet para destravar ele e um TFTP loader para recuperar o firmware, assim como voce :P. Estou com ele até hoje!

  11. #10
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.770
    Verdinhas
    2221

    Originalmente enviada por Wolfgang
    O problema de travamentos com p2p parece que é o número de conexões simultaneas.

    TFTP:
    http://en.wikipedia.org/wiki/TFTP
    Tkx!

  12. #11
    Membro Avatar de stdio
    Info
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    Originalmente enviada por Pacote-San
    putz eu estou tendo o mesmo problema... c eu ligo o modem no roteador ou na placa de rede on board da nvidia vira e mexe desconecta, c eu ligo na outra porta da placa mae fica norma..

    alguem ja descobriu o pq disso?

    EDITADO:

    Eu usando a versao BETA hyperWRT 2.1b e li no forumpcs que a versao 2.0 que eh a estavel, nao da esses travamentos em P2P.... vou por agora pra testar
    a Hyperwrt eh a melhor mesmo.. depois de eu testar umas 15 firmwares essa nao travou +

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões