+ Responder Tópico
  1. #1
    Membro Avatar de [ GaMBiT ]
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    Perda de dados HD 200gb Windows XP

    Fala pessoal,

    Tem um colega meu desesperado, com um problema que não consegui entender ao certo, portanto to recorrendo ao pessoal aqui, quem sabe alguem sabe o que pode ser...

    Trata-se do seguinte:
    Ao ligar o pc, que possui um hd seagate 200gb em slave, só para dados, pelo windows explorer nao exibe nenhum dos dados que existiam na particao do hd, mas pelo propriedades observa-se que existe espaço ocupado, porem nada de acessar os arquivos... ai ele ao reiniciar, o windows passa aquele chkdsk, que leva + - 30min para excluir e depois restaurar muitos arquivos...
    Depois disso, os arquivos voltam porem a maioria corrompido/inacessíveis!

    Alguem tem noção do que pode ser?!
    Vou pegar a config da máquina pra ajudar!

    Vlws!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de General Dene
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    125
    Verdinhas
    0

    Ela esta em NTFS ?
    ja tentou entrar pelo modo seguro e libera-la tudo p/ o proprietario do computador (administrador / nome criado )

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    4.862
    Verdinhas
    567

    Tá com cara de que o HD Master dele, com o Sistema Operacional (win xp) esteja em FAT32 e esse slave ai em NTFS..

    Ai não tem como acessar mesmo o HD slave..

  5. #4
    Membro Avatar de [ GaMBiT ]
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    Originalmente enviada por Meanie
    Tá com cara de que o HD Master dele, com o Sistema Operacional (win xp) esteja em FAT32 e esse slave ai em NTFS..

    Ai não tem como acessar mesmo o HD slave..
    Perai, nao creio que seja isso, pois o hd acessava normal e só aconteceu em um determinado momento (porem ja ocorreram 3x)...

    Mas quer dizer que tendo um hd como fat32 em master, com o SO, o hd slave em NTFS da problema?!

    Achei que só nao reconhecia NTFS no dos, mas no win xp independente de ser fat32/ntfs funcionava de boa!

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16192

    overclock mal feito tb eh uma possibilidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões