+ Responder Tópico
  1. #1
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Qual o catalixo mais novo que não requer sp2 pra ser instalado?

    qual?

    vlw ae quem ajudar

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Tá falando isso por causa do CCC? Não é só instalar o .NET Framework?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    usa sem o CCC mesmo q rola +

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    apenas o ccc que requer o sp2?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    que eu saiba sim , usei por muito tempo o SP1 enquanto ainda nao confiava no Sp2 e nunca instalei o .nerd framework e sempre usei os catalysts mais recentes. ha pouco tempo que botei o SP2, alias voce poderia considerar tambem, nao se perde desempenho algum e algumas coisas melhoraram alem dos furos de segurança

  7. #6
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

  8. #7
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por |nobre|
    que eu saiba sim , usei por muito tempo o SP1 enquanto ainda nao confiava no Sp2 e nunca instalei o .nerd framework e sempre usei os catalysts mais recentes. ha pouco tempo que botei o SP2, alias voce poderia considerar tambem, nao se perde desempenho algum e algumas coisas melhoraram alem dos furos de segurança
    já esperimentei instalar o sp2 3 vezes aki (uma delas foi desde o inicio) e nas 3 vezes que instalei removi o sp2 em todas... aki com sp2 o pc fica consideravelmente mais lento, na hora de iniciar intaum... fica uns 10-15 segundos mostrando akelas barrinhas do win ... com sp1 demora bem poukinho e jah passa das barrinhas ... tava pensando e acabo precisando do ccc, qual a versão do catalixo mais recente que naum requeira o sp2?

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    subir-se-á

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Originalmente enviada por Zecacu
    subir-se-á
    como disse antes, se voce vai usar o CCC voce tem que instalar o .NET framework, não necessariamente precisa do SP2! pode olhar no site da ati... eu pessoalmente acho ccc besteira :P
    E aqui com o SP2 ficou mais rapido o boot, antes passavam duas barrinhas, agora nem passa mais barrinha nenhuma :P

  11. #10
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.390
    Verdinhas
    2341

    SP2 e a pior merda q ja fizeram... eu tbm nao instalo NEM POR UM CARALHO

  12. #11
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Originalmente enviada por daniel_cps
    SP2 e a pior merda q ja fizeram... eu tbm nao instalo NEM POR UM CARALHO



    qual seria o catalixo? 5.8??? 5.5???

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    O que vcs tem contra o SP2? não vejo problema nele.

  14. #13
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Pra instalar o SP2 so se for junto ao windows, logico se instalar ele separado fica ruim.

  15. #14
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Originalmente enviada por jtedaldi
    Pra instalar o SP2 so se for junto ao windows, logico se instalar ele separado fica ruim.
    Exato, tem que instalar o win com sp2 integrado

    jr.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Originalmente enviada por _Darth Krapter_
    O que vcs tem contra o SP2? não vejo problema nele.
    Eu também.

    O único "problema" que encontrei no SP2, é que o serviço avançado de texto é carregado por padrão, o que causa lentidão, mas é facilmente resolvido desativando-se o serviço no Painel de Controle.

    Isso qunado instalado já integrado. Se feito atualização, não posso dizer.

    De qualquer forma, cedo ou tarde vocês terão que usá-lo, pois o período de suporte do SP1 está acabando e todas as versões do Windows (XP/Server2003/Vista) são baseadas no mesmo código fonte.

  17. #16
    Colaborador
    hardMOB
    Avatar de Com4nche
    Info Conteúdo e Citações Jogos Mensageiros
    Avatar redondo!
    Registro
    Feb 2000
    Mensagens
    2.727
    Blogs
    1
    Verdinhas
    4427

    instala o ultimo .net framework,
    não precisa ser SP2.

    o ultimo driver e na minha opinião um dos melhores é o 6.2.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.707
    Verdinhas
    182

    Sp2 sux mas vo ter que acabar instalando uma hora ou otra

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por jtedaldi
    Pra instalar o SP2 so se for junto ao windows, logico se instalar ele separado fica ruim.
    Não tem lógica nenhuma nisso... =P

  20. #19
    Membro Avatar de Du Goth
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.989
    Verdinhas
    150

    Originalmente enviada por Saboya
    Não tem lógica nenhuma nisso... =P
    como naun???


    tem sim.,. ele instalado fora do windows fika uma bosta,... e instalando integrado com o windows nunca me deu dor de cabeça!!!!

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    451
    Verdinhas
    0

    Aki eu sempre instalei o SP2 dps de instalar o windows sem problemas nenhum.

  22. #21
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.767
    Verdinhas
    444

    nao precisa SP2, so precisa do M$ .net framework, baixe-o aqui

    http://www.microsoft.com/downloads/d...displaylang=en

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    só fica ruim de instalar separado se o seu SP1 nao for completamente atualizado, aí pode dar altos bugs mesmo
    da vez que instalei, eu fiz uma imagem do ghost antes pra ver como ia ficar, nao arrependi... tanto que da prox vez ja instalei com o SP2 integrado e ficou ótimo, redondinho. O IE melhorou um pouco e pra quem é leigo tem um pouco mais de "segurança".. Bastou dar um tweak nos serviços q ele carrega que ficou mto bom aqui.

    E, novamenteee falando o Catalixo NAO requer SP2 pra instalar, apenas o .nerd framework

  24. #23
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    ok, ok, já tenho o .net aki e vo depois baixo o driver mais novo...qualquer coisa volto aki

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões