+ Responder Tópico
  1. #1
    Membro Avatar de Felipão...
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.359
    Blogs
    1
    Verdinhas
    0

    problemas com a GeForce 6600GT

    Tive um pequeno problema aqui:

    não sei porque, mas está demorando muito para aparecer as graficações 3D aqui, tava agora pousando em guarulhos, e até a curta final, os prédios não tinham aparecido, ai resolveram aparecer bem na curta final, resultado: O PC deu uma travadinha de 3 segundos para o objeto 3D aparecer e acabou o avião por cair =/

    alguém saberia consertar este problema? não é normal, na minha ATI Radeon 9600PRO 256mb ki tinha, ela carregava os graficos e predios 3D rapidinho =/

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de oozi
    Info Conteúdo e Citações Jogos Mensageiros
    6000ng/dl
    Registro
    Jun 2004
    Mensagens
    8.793
    Verdinhas
    3317

    veja os filtros se estao ligados, se estiverem pode ser isso. veja tambem se voce retirou todos os drivers da sua antiga ati antes de instalar os da 6600GT.

    e por ultimo... ajuste a drow distance no game hueheuheheuhhe

  4. #3
    Membro Avatar de Felipão...
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.359
    Blogs
    1
    Verdinhas
    0

    sim, eu retirei os drivers da ati antes com o control panel do iwndows, o ati tray tools e ainda com o driver cleaner pro..

    meus filtros: Anti-Aliasing: 4X Anisotropic Filtering: 8X

    PC: Athlon XP 2600 2ghz
    1GB RAM

  5. #4
    Membro Avatar de Felipão...
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.359
    Blogs
    1
    Verdinhas
    0

    sobe \o/

  6. #5
    Membro Avatar de Felipão...
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.359
    Blogs
    1
    Verdinhas
    0

    formatei o pc e o problema continua:



    to agora com o 83.60 e a mesma merda... pqp!! estes drivers da nVidia saum uns lixos!!! ATI era bem melhor nos drivers, nunca vi um driver tão bugado assim :x

    antes usava o 81.98 (oficial) e a msm merda disso =/

  7. #6
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    ainda nao entendi teu problema ???????

    explica melhor ai ??????

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões