+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    295
    Verdinhas
    0

    configuração da agp na bios?

    pessoal eu tenho problema com minha VGA (6600gt AGP) que misteriosamente funciona mal em jogos (especialmente no battlefield2) mas no 3dmark03 faz pontuação normal!
    meu pc eh um 2600+, 512ram, placa mae Asrock K7VT4A PRO
    sim, ja fui atras dE TODOS os problemas possiveis, oq faltava era atualizar a bios da mobo heeh


    baixei a nova bios da placa-mãe, mas não melhorou
    entretanto, apareceu um monte mais de opções pq agora a bios da mobo suporta minha placa
    e ta tudo default as config neh! eu tenho uma pontinha de esperança que possa tar ali o problema, ainda!

    as opções, tão tudo em 'Auto':

    AGP Fast Write
    3.0 Calibration
    GD Staggered Delay (tem Auto, None e Delay by 1ns)
    GDS Output Delay (tem 1.5ns, 3.0ns e 4.5ns)
    DRAM Cas# Latency
    V-Link Speed

    VCCM Voltage
    AGP Voltage

    CPU to AGP CLK Skew (tem opção de -900ps a +900ps)



    alguém manja/decifra? hehe
    help!

    PS: abri um topico sobre esse problema aqui mesmo, se alguem quiser da uma olhada

  2. # Publicidade
    Publicidade

  3. #2
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    o battlefield fica meio ruim mesmo com 1gb de memoria
    ou seja fora isso todo o conjunto do seu pc não deve estar rendendo nem metade da vga
    uma pergunta sua placa mãe tem video ombord?

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    295
    Verdinhas
    0

    opa
    se for postar sobre assunto FORA de config da vga na bios, leia o outro topico antes por favor..
    nao tem a ver com a memoria pq a config ta pegando 20fps no LOW. e eu tenho um amigo que tem a MESMA config (exceto placa-mae) que pega 90fps no LOW...

    acho eu que é algum problema de config na bios

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16202

    Originalmente enviada por luizinhuu
    opa
    se for postar sobre assunto FORA de config da vga na bios, leia o outro topico antes por favor..
    nao tem a ver com a memoria pq a config ta pegando 20fps no LOW. e eu tenho um amigo que tem a MESMA config (exceto placa-mae) que pega 90fps no LOW...

    acho eu que é algum problema de config na bios
    drivers?

  6. #5
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Experimenta as seguintes configs:

    AGP FastWrites = OFF
    AGP Apperture Size = 256 MB

    Essas outras config deixa em auto, e não mexa na voltagem do AGP, é 1.5v o padrão.

    Qual que é a mobo?

    Um abraço e boa sorte!
    AleX

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões