+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    6800GS não está querendo ser instalada

    Na verdade a gs já tá instalada, é o driver q não quer instalar

    eu rodo ele e dá a seguinte mensagem:
    Erro de Instalação NVIDIA
    O programa de configuração Nvidia não localizou nenhum driver compatível com o hardware usado. O programa de configuração será encerrado agora.

    q q é isso?
    nem o driver do próprio cd da evga q veio tá liberando resoluções altas. alias, nem instalando ele está instalando (o driver do cd). alias denovo, ele instala, manda reiniciar. reinicio e não muda nada. até pra rolar a hardmob (qq site) dá uns lags, coisa q nem minha trident 1mb fazia (na época do pentium 166)

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    agp ou pci-e?
    as agp só funcionavam com 1 driver (q era o do cd)
    se nem com o do cd funciona, ta estranho isso ai! limpou com o driver cleaner instalações velhas?

  4. #3
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.390
    Verdinhas
    2344

    formatttt....

  5. #4
    ZCC
    ZCC está online agora
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.884
    Blogs
    1
    Verdinhas
    16195

    Originalmente enviada por daniel_cps
    formatttt....

  6. #5
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    pci-e


    format? estou tentando instalá-la num windows limpo, ACABEI DE FORMATAR.

    estranho, MTO ESTRANHO.

    peguei o pc novo e fiquei com pena de formatar
    drive cleaner pro + drive mais novo (forceware 81.98) e tava susse

    resolvi formatar e começaram os problemas
    o forceware fala q não tem hardware compativel, o drive do cd da evga diz q instala mas não funciona (não faz diferença nenhuma)

    estranhissimo.
    tá tão bizarro isso aki q nem a LAN da vnf4 ultra está sendo reconhecida

    olhem isso
    é o meu gerenciador de dispositivos
    2 itens bugados
    não instalam nem com reza braba
    tudo acima e a baixo perfeito
    a lan da mobo nforce 4 ultra SUMIU (alias, nem apareceu)


  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.595
    Verdinhas
    0

    Muito estranho esse problema, não sei se tem muito a ver mas vc instalou os drives da placa mãe?

  8. #7
    MHz
    MHz está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.874
    Verdinhas
    2

    instala o DRIVER DO CD. E o drivr mais novo nao eh esse. O driver mais novo com WHQL eh o 83.40.
    Mesmo assim se der esse problema usa o ATUALIZAR driver e fala q vc quer escolher o driver de uma lista. Na lista aparee a 6800GS e vc consegue instalar. Mas com o 83.40 vc nao deve mais ter esse problema.

  9. #8
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    tipo
    a mobo veio com 2 cds
    o cd da chaintech q é de softwares (o nome do cd é value pack)
    e o cd da nvidia, com os drivers (desde nf2 até nf4)

    instalei o da nvidia só

    e sobre instalar pelo windows, eu entendi o q é pra fazer. mas a VGA não está aparecendo ali na lista. o mais perto q eu achei foi um lance de vga por software, um negocio assim, q eu vi no dxdiag

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    226
    Verdinhas
    6

    Aconteceu algo semelhante no computador de um amigo meu, mas referente ao USB. Isso é um problema do Windows XP.
    Eu quebrei a cara e o único jeito de resolver foi restaurar o sistema de um ponto onde o problema não tinha acontecido.

  11. #10
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    resolvi o problema
    parecia q a placa tava com mal contato no slot

    estranho msm, mas como a placa é grande, vai ver a gravidade "tombou" ela

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões