+ Responder Tópico
  1. #1
    Membro Avatar de BlackBurN_3D
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    Artefatos na VGA - Mistério -

    ae galera, o q ta acontecendo éo seguinte:

    a vga é uma ATi...


    TODA vez q deixo o pc desligado por algumas horas, quando vou ligar da artefatos na tela, logo na hora do boot (ja praticamente descartando pau de drive)......

    aí deixo carregar e entrar no windows completamente (funciona sem problemas o pc.)

    aí quando carrega tudo do windows, mando desligar o PC, e ligo denovo, e.............nao é que o Pc liga normal sem artefatos nenhum ?! hehehe
    q coisa maluca...


    bom, ja fiz uns testes e fonte eu sei que nao ta ''arriando''.....

    to precisando é testar a VGA em outro pc......

    tenho outro a64 aqui em casa, mas ele nao tem fonte boa...entao nao vou arriscar...


    e outra, a placa faz Over normalmente, e nao esquenta nada (sunbean transformer + zalman na vga = rulez)
    mas tirei o over com medo de estar gerando isso, e mesmo assim nao adiantou



    alguem aí tem alguma luz ? (lanterna eu ja tenho, quero é ideias)
    ou já viu em algo parecido...



    nao to afim de fazer RMA agora, ela ainda tem 11 meses de garantia hehehe.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    613
    Verdinhas
    0

    So te digo uma coisa motoboy...

    BOA SORTE COM O RMA =)

    hehehehe

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    613
    Verdinhas
    0

    De boa agora...


    Quando tive uma FX5900nu da BFG aconteceu quase a msm coisa mais um pouco pior hehehe

    E pode ter certesa que não é de fonte =P

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Talvez os capacitores da placa estejam meio baleados?

  6. #5
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.304
    Verdinhas
    2612

    Originalmente enviada por Saboya
    Talvez os capacitores da placa estejam meio baleados?
    Roubou meu post .


    Da uma olhada se não tem capacitor estufado , trilha oxidada e coisas do tipo na VGA .

  7. #6
    Membro Avatar de BlackBurN_3D
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    boa galera..


    vou tirar a placa hj e olhar isso...




    deixei o pc agora umas 2 horas desligado, quando liguei foi Normal....


    mas quando vira a noite, é certo q no outro dia vai dar artefato...

  8. #7
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    aconteceu ja umas 2x com o pc do trampo...

    AZOZ K8N
    Sempron 2600 @ 250x8 1:1
    Antec True Power 550w
    GF4 MX440 Chaintech Special Edition 128Bits

    Mas eu desligo e ligo e volta ao normal...

    Aposto q eh frescura da Azoz hueuheuhe

  9. #8
    Membro Avatar de BlackBurN_3D
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    aff

    descobri o problema...


    olha q merda q achei na VGA...


    comprei ela usada... fodaa... vou ver agora o q faço..

    pq com essa parada aí acho q rola de fazer RMA nao.


  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por BlackBurN_3D
    aff

    descobri o problema...


    olha q merda q achei na VGA...


    comprei ela usada... fodaa... vou ver agora o q faço..

    pq com essa parada aí acho q rola de fazer RMA nao.


    ehhe isso eh um pingo de solda? esse chip ae ta com cara de controlador de memo, ppl ou algo assim.
    putz nao sei como ainda ta funcionando, quando da esse tipo de mal contato geralmente o chip explode

    tenta tirar o mal contato, da uma limpada nas perninhas do chip..mas se vc compro usada uahuha eu devolveria pra quem vendeu.



    []'s

  11. #10
    Membro Avatar de BlackBurN_3D
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    Originalmente enviada por Tabacooler
    ehhe isso eh um pingo de solda? esse chip ae ta com cara de controlador de memo, ppl ou algo assim.
    putz nao sei como ainda ta funcionando, quando da esse tipo de mal contato geralmente o chip explode

    tenta tirar o mal contato, da uma limpada nas perninhas do chip..mas se vc compro usada uahuha eu devolveria pra quem vendeu.



    []'s

    mas se eu tirar essa parada pode dar pau de vez a placa....
    ou entao tentar limpar...


    comprei com o Mendes_Jr daqui do forum..
    ja to conversando com ele no MSN..

    falei para entrar em contato com a A1, se eles fizerem o RMA, blz...

    rma de placa BBA é bem tranquilo, ainda mais pq amiga minha vai pros EUA abril, ela leva manda pra A1, chega em 1 dia lá, eles trocam....


    segundo o mendes, ele recebeu a placa da A1 lacradinha e tals...

    será se existe alguma poossibilidade de ter vindo uma Refurbished ?

  12. #11
    Membro Avatar de BlackBurN_3D
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    e a placa ta funfando a maior parte do tempo..

    e mtooo boa por sinal...


    e overclocka muitoooo (se fosse algo q explodiu, poderia ser o over e tals, mas nao foi)

    as memorias sobem muito bem....
    e nem achei o limite da placa..
    to usando em stock agora
    mas da pra usar assim no dia-a-dia :


  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    859
    Verdinhas
    23

    ola Blackburn

    realmente esse negocio ta com cara de solda, não cheguei a pereceber isso ae e nem os artefatos, porque passsei muito pouco tempo com a placa (cerca de 2 semanas), mas ja mandei o email para a A1 explicando o problema, agora so resta esperar a resposta deles.

  14. #13
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Originalmente enviada por BlackBurN_3D
    mas se eu tirar essa parada pode dar pau de vez a placa....
    ou entao tentar limpar...


    comprei com o Mendes_Jr daqui do forum..
    ja to conversando com ele no MSN..

    falei para entrar em contato com a A1, se eles fizerem o RMA, blz...

    rma de placa BBA é bem tranquilo, ainda mais pq amiga minha vai pros EUA abril, ela leva manda pra A1, chega em 1 dia lá, eles trocam....


    segundo o mendes, ele recebeu a placa da A1 lacradinha e tals...

    será se existe alguma poossibilidade de ter vindo uma Refurbished ?

    Cara pq ta rolando isso eu nao sei, ta com um mal contato nas perinhas do chip, mas nao da pra saber de onde veio, so sei q parece um pingo de solda.

    Eh claro q se limpar sem cuidado pode dar merda, ate pq uma das pernas a direita parece q ja temperou e destemperou de tando calor, pode estar meio fragil, mas eu se fosse vc tentaria limpar o mal contato e deixar tudo nos trinques.

    Pega uma agulha e tira esse mal contato velho huauha ta dando ate agonia de ver a placa ligada assim..


    []'s

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Isso tem cara de ter sido uso normal mesmo, acho que tu só deu um puta azar, ou tua fonte deu um pico louco (pouco provável), sei lá.

  16. #15
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16194

    Originalmente enviada por toledo
    Roubou meu post .


    Da uma olhada se não tem capacitor estufado , trilha oxidada e coisas do tipo na VGA .
    minha gf 4 apresenta o msm problema, se deixar mto tempo desligada e depois qunado ligar aparece artefatos, mas o curioso que se desligar e ligar dinovo ela funfa normal...

    depois de eu checar todos os capacitores (todos em pleno estado) e tb o cooler cheguei a conclusão que um super aquecimento danificou o GPU, bem... RMA pra ae

  17. #16
    Membro Avatar de BlackBurN_3D
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    ae


    deixei pc desligado essa noite..

    agora ligo ele meio-dia, e nao deu artefatos nenhum



    desde quando tirei a vga para tirar essa foto, e coloquei devolta, ela nao deu mais artefatos quando fica desligado mto tempo..

    q coisa hein..

  18. #17
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16194

    Originalmente enviada por BlackBurN_3D
    ae


    deixei pc desligado essa noite..

    agora ligo ele meio-dia, e nao deu artefatos nenhum



    desde quando tirei a vga para tirar essa foto, e coloquei devolta, ela nao deu mais artefatos quando fica desligado mto tempo..

    q coisa hein..
    a minha gf faz o msm aki... e a VGA num tah boa... uma hora c vai ligar e vai aparecer artefato... eh isso

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.674
    Verdinhas
    10

    num tem nem q falar na A1, manda pra RMA e acabou

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões