+ Responder Tópico
  1. #1
    Membro Avatar de Zapata
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Dar boot com placa PCI em NF4-Ultra! HELP!

    Opa!

    Minha 6800GS morreu no primeiro dia (longa história, ainda no aguardo de uma nova) e comprei uma TNT2 PCI pra poder usar o PC. O problema é que não está sendo jogada a imagem pro monitor (o PC liga).

    Alguma alma caridosa saberia me dizer como posso resolver isso? Não disponho de outra placa PCI-E por enquanto.

    CFG:

    Chaintech VNF4-Ultra
    A64 3000+ Winchester
    2x512 DDR400 Corsair VS
    HD SATA 80GB Seagate
    Samsung 795MB 17"
    Seventeam 420W ATX2.0

    Help!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    4.870
    Verdinhas
    602

    Conta a história da GS? hehehe

    Cara.. meu PC é bem parecido com o seu.
    Venice 3000+
    MSI Neo4 Plantinum
    2x1GB Samsung TCCC
    HD Sata 200GB
    6800GS

    E até o monitor é um 796MB hehe

    E até a chegada da 6800GS, há dois dias, eu estava usando de boa exatamente uma TNT2 PCI..

    E funfava tudo normal..
    Tem certeza que a VGA tá 100%?

    Colocou no slot correto.. certo?
    (O que não é o PCI-E...)

    Então eu te recomendaria dar um RESET na BIOS e ver se dá tela...
    Se der, é só reconfigurar as coisas e usar numa boa...


  4. #3
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por Meanie
    Conta a história da GS? hehehe

    Cara.. meu PC é bem parecido com o seu.
    Venice 3000+
    MSI Neo4 Plantinum
    2x1GB Samsung TCCC
    HD Sata 200GB
    6800GS

    E até o monitor é um 796MB hehe

    E até a chegada da 6800GS, há dois dias, eu estava usando de boa exatamente uma TNT2 PCI..

    E funfava tudo normal..
    Tem certeza que a VGA tá 100%?

    Colocou no slot correto.. certo?
    (O que não é o PCI-E...)

    Então eu te recomendaria dar um RESET na BIOS e ver se dá tela...
    Se der, é só reconfigurar as coisas e usar numa boa...

    A história da GS: http://hardmob.com.br/showthread.php...10#post5492210

    Eu já resetei a BIOS pelo jumper (Clear CMOS) e nada. Eu sei que é a VGA porque com a 6800GS espetada o PC não liga (os coolers, por exemplo, não giram). Com a TNT2 o PC liga normal, mas não joga imagem pro monitor.

    Help!!!

    Edit: Sim, a TNT2 funciona normalmente. O vendedor espetou e ligou a placa na minha frente, num PC antigo. E claro que eu espetei no slot certo Aliás, nos três possíveis.

  5. #4
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    4.870
    Verdinhas
    602

    Vai que os seus TRÊS slots PCIs estão com problema?

    (Passou uma borracha nos conectores da VGA?)

    Pois é.. to achando que meus QUATRO slots de memo estão com problema aqui também afinal eles rodam numa boa mas não em Dual Channel... :/:/

  6. #5
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por Meanie
    Vai que os seus TRÊS slots PCIs estão com problema?

    (Passou uma borracha nos conectores da VGA?)

    Pois é.. to achando que meus QUATRO slots de memo estão com problema aqui também afinal eles rodam numa boa mas não em Dual Channel... :/:/
    Duvido que os slots estejam com problema. Já usei uma placa de rede neles e a TNT2 liga.

    Quanto a passar borracha... tentei e nada.

  7. #6
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    4.870
    Verdinhas
    602

    E se nesse meio tempo a VGA deu problema?
    É possível..

    Bom, como eu não entendo nada de PCs não sei mais como posso te ajudar então te desejo sorte ai...

    Se não tivesse usado a minha TNT2 aqui num PC do trampo eu mandava a minha pra você ver se com ela funcionava...

    Com sorte alguém te ajuda ae, abraços.

  8. #7
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    589
    Verdinhas
    82

    Soh curiosidade .... q fonte vc esta usando ??

  9. #8
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Seventeam 420W ATX2.0

    Valeu, Meanie

  10. #9
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    589
    Verdinhas
    82

    Pela forma q vc descreveu o q aconteceu ... fika realmente dificil dizer ate se o problema eh a 6800gs .... vc ja testou ela (6800) em algum outro pc ???

  11. #10
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Não cheguei a testá-la em outro PC, mas o fato é que com ela espetada o PC não liga. Sem ela (e mesmo sem qualquer outra VGA), o PC pelo menos liga (mesmo que não jogue imagem).

  12. #11
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    4.870
    Verdinhas
    602

    Originalmente enviada por Zapata
    Não cheguei a testá-la em outro PC, mas o fato é que com ela espetada o PC não liga. Sem ela (e mesmo sem qualquer outra VGA), o PC pelo menos liga (mesmo que não jogue imagem).
    Mas ai o ideal era testar ela em outra máquina, cara.

    Porque pode ser problema na sua fonte mesmo... :/
    Saca?

    E sei que seria muita coincidência a TNT2 não funcionar também (pelo motivo que for), mas é possível, é possível...

  13. #12
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    http://www.forumpcs.com.br/viewtopic.php?t=108361

    "2) The board is designed to require a PCIex videocard. A PCI video card can be used, but only in addition to a PCIex card"

    Digam que não é verdade, por favor...

  14. #13
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por Meanie
    Mas ai o ideal era testar ela em outra máquina, cara.

    Porque pode ser problema na sua fonte mesmo... :/
    Saca?

    E sei que seria muita coincidência a TNT2 não funcionar também (pelo motivo que for), mas é possível, é possível...
    Mas a fonte tá funcionando Já usei conectores diversos e tal. E cheguei a testar sem conector também (se eu não me engano, ela também roda assim, mas a uma menor "potência").

  15. #14
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    http://www.forumdohardware.com.br/vi...r=asc&start=60

    Dear Sir,

    This motherboard is meant to be used with a PCI-E VGA card. Therefore,
    it
    may not work when it is used with the PCI VGA.

    As far as using only PCI card in order for the VGA function to work, we
    will
    check our BIOS to see if we can improve that. Thank you.

    Chaintech Sales



  16. #15
    Membro
    Info
    Registro
    Nov 2004
    Mensagens
    2.587
    Verdinhas
    2

    Essa mobo naum aceita VGA PCI comum por incrível que pareça....

    A única até hj q vi q naum funfa.....o negócio vai ser esperar a 6800GS...

  17. #16
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por fasrubbo
    Essa mobo naum aceita VGA PCI comum por incrível que pareça....

    A única até hj q vi q naum funfa.....o negócio vai ser esperar a 6800GS...


    Essa 6800GS morrer foi o cúmulo...

    Anyway, obrigado a quem ajudou (Meanie, reincarnated, fasrubbo)

  18. #17
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Originalmente enviada por Zapata


    Essa 6800GS morrer foi o cúmulo...

    Anyway, obrigado a quem ajudou (Meanie, reincarnated, fasrubbo)
    Zapata, o Mirage tem uma mobo dessa, e se eu nao estou enganado ele ja usou VGA PCI...

    Posso estar errado, ma nun custa nada perguntar ne?
    []'s

  19. #18
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.529
    Verdinhas
    0

    Unica forma de fazer uma VGA PCI bootar numa vnf4 ultra é com uma VGA PCIE espetada junto de outra forma simplismente não existe.

  20. #19
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info
    Registro
    Mar 2002
    Mensagens
    2.464
    Verdinhas
    8

    aqui já aconteceu com varias mobos de não funfar placa de video pci :/

  21. #20
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.045
    Verdinhas
    0

    Vacilo da Chaintech heim?!

    Usei aqui na Ultra-D uma vga ainda mais velha, era uma S3 3000 de 4 MB VRAM durante 3 dias e funcionou normal, até 1280 a bichinha rodava, em 16 bit de cores!

    Boa sorte cara!

    Um abraço,
    AleX

  22. #21
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por 3,14k2|P1k4chu
    Zapata, o Mirage tem uma mobo dessa, e se eu nao estou enganado ele ja usou VGA PCI...

    Posso estar errado, ma nun custa nada perguntar ne?
    []'s
    Vou deixar uma MP com ele, valeu

  23. #22
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por alexgontijo
    Vacilo da Chaintech heim?!
    Foi exatamente o que eu pensei. Um fabricante tão bom, que faz a plaquinha mais custo x benefício da "categoria", dá uma mancada ridícula dessas...

  24. #23
    Membro Avatar de Mirage
    Info
    Gold member
    Registro
    Oct 2000
    Mensagens
    5.004
    Verdinhas
    739

    ixi pokemon
    nunca usei nao...
    quando estava com a 6600gt ateh pensei em pegar uma pci para mandar a 6600 embora..., mas acabei ficando com ela
    bom zapata, nao posso mesmo te ajudar =\

  25. #24
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    12.822
    Verdinhas
    119

    isso foi um dos motivos pra eu ter optado pela A8N-e
    acho q a versao do pci da vnf4 é diferente
    o kra q tava arrumando uma pra mim disse q ela pode até queimar se vc tentar ligar com vga pci normal

    mas nao tem como vc pegar uma pci-e lixo nao?
    deve ter umas ai de menos de 50 dolares
    tipo a x300

  26. #25
    Membro Avatar de Zapata
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    9.374
    Verdinhas
    4

    Originalmente enviada por j0s3l1t0
    isso foi um dos motivos pra eu ter optado pela A8N-e
    acho q a versao do pci da vnf4 é diferente
    o kra q tava arrumando uma pra mim disse q ela pode até queimar se vc tentar ligar com vga pci normal

    mas nao tem como vc pegar uma pci-e lixo nao?
    deve ter umas ai de menos de 50 dolares
    tipo a x300
    Já joguei 70 reais fora nessa TNT2 (comprei em loja mesmo). Somados aos 700 contos da 6800GS... tô zerado

    Valeu, Mirage

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões