+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    MHz
    MHz está offline
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    2.874
    Verdinhas
    2

    Essa tu GS tah normal? Eu vi vc reclamando de desempenho dela no tópico do TES: Oblivion e achei eskisito. To com uma 6800GS AGP e em 1024 no oblvion com HDR ligado o FPS nao baixa de 25 nenhuma vez. Nem ficou lagado. Tudo bem q esta em 1024 mas para mim esta ótimo. Nao sei em q resolução vc rodou.

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info
    Registro
    Nov 2005
    Mensagens
    2.753
    Verdinhas
    0

    isso é pra mim?!?!?!

  4. #28
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1932

    po cara, axo q tá certa sim

    é q eu deixo tudo no máximo no driver

    agora o meu doom3 em 1024 não ficava fodão assim não

    ta certo q eu não configurava os filtros, mas msm assim

    realmente é meio estranho


    o pior q agora ela deu mal contato, ia postar em outro lugar mas vou aproveitar e postar aki msm

    se eu deixar o pc fechadinho vai na moral, mas tive q abrir esse final de semana pra botar um hd e ai zuou.

    primeiro apareceu um pci device q não fazia falta nenhuma

    agora fui ligar e são 2 pci devices, e a vga sumiu. isso já aconteceu antes tbm.

    o oblivion aki é 1024x768 msm, tá na moral po, tava tendo uns bugzão mas axo q era o over msm. no lfs tbm dava o bugão com over mais extremo (já tirei e realmente parou)

    agora o som, de vez em qnd ainda fica sem, do nada. o oblivion é bugadão na parte do som msm, tem gente q ouve uns sons MTO baixos, outros nem houvem.

    vamo esperar um patch


    sobre o bugão do tal do pci device, era mal contato msm
    futuquei a plaquinha no slot msm, forçando um pouquinho pra cima (com o pc desligado) e bootei normal. sumiram os 2 pci devices e já entrou no driver da nvidia. vo fechar o pc e bola pra frente.

  5. #29
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Pessoal akele SOFT SHADOWS que tem em alguns jogos só servem pra DEIXAR tipo uma LINHA na BEIRADA da sombra? É isso? Pq eu liguei ele no FEAR e o jogo RODA à 110FPS... dai desligo o tal SOFT SHADOWS e o jogo sobe pra 165FPS... tipo em ambientes externos isso pode não afetar, mas quando tem 4 soldados na tela, e tem tiro e papel voando pra todo lado, com o SOFT SHADOW ON cai pra 55FPS, e desligado mantem uns 85FPS... É impressão ou só pra fazer akela linha na beirada da sombra o SS come mais de 40% do PROCESSAMENTO da GPU? Esse SS faz mais alguma coisa além dakela linha? Pq eu pelo menos não ligo se a sombra é meio serrilhadinha na beirada, agora perder tanta performance por causa de uma linhazinha é muito bobeira... tudo bem em um jogo como FEAR que é mais ou menos LEVE akilo não afeta muito, agora imagine ligar isso num OBLIVION? O jogo vai rodar à 10FPS...

  6. #30
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1932

    na verdade nem pesa tanto assim no oblivion como no fear

    no oblivion é shadow filtering

    deve ser maneirado né

    no fear deve ser 8x aa nas sombras

  7. #31
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    nem com uma g4ti eu joguei a 25fps quem dira com uma 6800gs
    e outra coisa para jogar no ultra da para jogar até com uma vga de 128mb é so abusar no apenture size
    claro q tem q ter bem mais de 1gb de memoria de sistema

  8. #32
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1932

    nussa

    aki com a GS eu sofri um pouquinho hein

    mas eu não joguei o FEAR full não, peguei o demo só. o single player.

    msm assim, não achei levinho não. vai ver não me acostumei com a engine meio lerda (acostumado com engine de half life)

  9. #33
    Membro Avatar de Hade
    Info
    Registro
    Sep 2004
    Mensagens
    2.303
    Verdinhas
    113

    isso nao é artefato...
    se for uma coisa que so acontece uma vez.... nao é artefato, mais se for direto que acontece isso ai ja é artefato

    usava a vga overclocada e nunca dava artefato... deixei testando horas e mais horas, consumindo toda a memo da vga com filtros todos no talo, passou em tudo
    mais no maldito do farcry tinha uma fase... logo no começo.. que tinha uma parede verde dentro do navio (a imagem era muito pior do que essa)... eu nunca entendi cara...
    tirei o over, e tinha o mesmo problema

    instalei na casa do meu amigo, e nao tinha nenhum problema...
    ou seja, na instalação do jogo nao tinha problema, o pau mesmo era com o drive, mudei o drive ficou tudo normal
    sabe qual o engraçado?
    perguntei pra 200000 pessoas se estavam tendo problemas com o farcry usando o drive, ninguem teve soh eu.... vai saber???

    éh coisa do OSMAR
    OS MARDITO PROBLEMA QUE EXISTE EM PC

  10. #34
    Membro
    Info
    Registro
    Mar 2004
    Mensagens
    2.157
    Verdinhas
    197

    Sério, agora estou com medo!

    Uma vez eu abri a tampa do computador para mexer no drive de cd, daí quando liguei o pc apareceu tudo zoado... dei uns apertos para ver se tinha mau contato e ligou normal.

    Hoje estava no Doom 3 com noclip e quando entro novamente no cenário dá um monte de risquinhos coloridos e o jogo fica "semi-travado", lerdão e riscos no desktop. GPU a 65ºC e sistema a 45ºC
    Consegui reproduzir a situção uma vez (temperaturas mais baixas neste caso, 55 e 40). Reset resolveu na hora.

    Estou com PC novo há 2 semanas, tenho que testar direitinho os componentes... Por enquanto só deram esses problemas. Vou deixar algumas horas o 3DMark 01 em looping

  11. #35
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1932

    deu um toró sinistro aki e minha irmã desligou o pc
    beleza, ela disse q desligou na moral

    agora eu ligo o pc e adivinhem?

    PCI Device AGAIN!
    q merda, vo forçar a plaquinha pra cima denovo
    axo q ela tá pesando e o slot não tá "segurando"

  12. #36
    Membro
    Info
    Registro
    Nov 2005
    Mensagens
    2.753
    Verdinhas
    0

    AFFF, Q lixo ein.....nem sei oq significa isso cara, senão te ajudava!

  13. #37
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1932

    PORRA

    denovo. to quase tirando a vga pra ver se tem algo escroto nela ou no slot

    porra

    me expliquem como q é o lance de tirar o pci-e

    na hora de por tem q abrir o pininho de plastico pra ele entrar no lugar qnd vc bota a placa (quase o esquema da memoria)

    mas e pra tirar? nao tem como por a mão lá pra abrir o pininho, vai na marra msm?

  14. #38
    hardMOB Staff - Moderação Avatar de Spidey
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1932

    bump


    pORrA. todo dia de manhã tá dando isso agora

    ai é abrir o gabinete, dar uma forçadinha na placa pra dentro do slot e pra cima e volta. to ficando puto com isso.

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões