+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    218
    Verdinhas
    1

    Substituindo a minha 9600Pro

    Galera,

    Sou da antiga e ha muito nao aparecia por aqui.

    Mas como aqui sempre foi a nata, o melhor do melhor da galera que entende de hardware, aqui estou eu pedindo auxilio a vossa sabedoria.

    Minha boa e velha Radeon 9600 Pro esta se cansando de mim. De vez em quando da uma travada de video e o VPU Recover diz que nao conseguir se recuperar de um erro grave. Dai a aceleracao de video vai pra Software e so resetando a maquina pra voltar.

    Alguem sabe se ha como corrigir isso? Apesar disso estou pensando ja' em substitui-la. Caso seja essa minha unica opcao, qual marca/modelo voces me sugerem adquirir?

    Nao tenho mais referencias dos bons modelos, nem da NVidia, nem da ATI.

    Hoje ja nao jogo BF, nem COD, nem MOHAA, apenas meu bom e velho WoW. Entao tem que ser uma placa que o custo beneficio compense pra eu continuar jogando meu WoW a 1280x1024.

    Fico aguardando uma solucao e uma sugestao!

    Valew galera!

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16195

    esse problema de VPU recover frequentemente eh causado por temperatura alta na VGA, dah uma olhada se o cooler da VGA tah funcionando direitinho, dá uma boa limpada e troca a pasta termica, se for tempeeratura deve resolver

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    218
    Verdinhas
    1

    Opa!

    Isso e' uma dica quente... porque o cooler original deu problema e coloquei um outro (nao lembro de onde tirei) no lugar... entao pode ser isso mesmo...

    Vou dar uma checada aqui e posto o resultado. Ja vai me economizar uma graninha... valeu!

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16195

    Originalmente enviada por bizkitt
    Opa!

    Isso e' uma dica quente... porque o cooler original deu problema e coloquei um outro (nao lembro de onde tirei) no lugar... entao pode ser isso mesmo...

    Vou dar uma checada aqui e posto o resultado. Ja vai me economizar uma graninha... valeu!
    precisa arrumar um coolerzin bom pra essa VGA


    qualquer coolermod usando um dakeles coolers de k6-II já fica 10 pra essa placa

    mas pra testar nada que um arno do lado não resolva

  6. #5
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.339
    Verdinhas
    2915

    Tinha adaptado aqui um original de P100 numa MX e tinha ficado muito bom.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    218
    Verdinhas
    1

    Bom,

    O dissipador ainda e' o original... eu apenas peguei um cooler do chipset da minha antiga Abit e espetei em cima dele.

    Cabei de tirar tudo, removi aquele Ploc, limpei o Core, passei pasta termica e espetei o dissipador com o cooler em cima... e ate agora, nada...

    Vou tentar jogar o WoW e ver como fica se nao resetar blz... se resetar, vou tomar uma skoll e relaxar.

    Valeu pela força da turma, como sempre a galera da Hardmob ainda sao os caras!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões