+ Responder Tópico
Página 3 de 3 Primeira 1 2 3
  1. #51
    Membro Avatar de manof
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.228
    Verdinhas
    641

    Originalmente enviada por illu del'syn
    me add
    [email protected]
    te add vei

  2. # Publicidade
    Publicidade

  3. #52
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.588
    Verdinhas
    2

    cara nessa condição ae eu jah naum sei mais o q fazer.....esses programas q citaram acima eu naum conheço.....eu trocaria logo esse HD na garantia.....jah deu tanto problema.

    []´s

  4. #53
    Membro Avatar de manof
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    3.228
    Verdinhas
    641

    entao, eu consegui baixar da mula o Acronis Disk Director Suite e consegui formatar o hd todo numa partiçao soh em fat32 e instalei o win...blz...
    mas ai, ainda qro q de boot em ntfs..
    olha o q o dd falou pra eu fazer:

    isso acontece quando vc muda o cluster de 4k, normalmente um programa cabaço faz acontecer esse erro.
    Pegue o Acronis Disk Director Suite para a mudança de cluster

    ps: tem outra versão da Acronis para partições, naum pegue esse pois dará problemas tb.
    como faço iss?
    ja baixei o programa tals

  5. #54
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Originalmente enviada por manof
    entao cara, usar o ide como master nao rola, pq ele eh ruimzao, comprei o sata justamente por isso tals..

    eu ja tentei instalar o win me, o 98 e nem boota tb, msm prob do xp.
    ele instala no ide com o sata ligado numa boa.
    tipo, vou ter q formatar o ide?
    puts, ai se nao der certo eu perco tudo q tenho, ai eh osso cara.

    agora, como assim coloca o disco do sata?
    eu nao entendi..
    tem algum disco?

    eu formato ele normal, como tao dizendo..
    o q deu mais certo ateh agora foi o jeito do fasruboo, q chegou ateh a parte q o win copia os arquivos pro hd.
    ai, a hora q pede pra reiniciar nao boota mais ;/

    eu tneho uma aprtiçao de uns 2 gbs no hd ide, vou tentar fazer do jeito q vc falou.
    tipo, dps q eu instalo no hd ide, eu faço o q?
    vlw veio..

    []'s
    Aí amigo, é como falei... Infelizmente vai ter que instalar no IDE mesmo. Se quiser instalar no SATA vai ter que fazer acrobacias, como está tentando até agora. Quando eu me referi a "disco do sata" seria o disco da sua placa mãe, o disco do controlador SATA, que é requisitado no início da instalação do windows XP quando ele pergunta se necessita da instalação de algum dispositivo SCSI, pedindo então que pressione a tecla F6 para a futura instalação do mesmo. Siga as instruções que lhe dei que não terá problema, porém, não é a solução para instalar o sistema no SATA.

    Abraços...

  6. #55
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Tenta também passar um programa pra identificar e solucionar bad blocks no HD. Embora eu acho que o problema é você querer instalar o sistema no SATA...

  7. #56
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    223
    Verdinhas
    3

    O seu XP é SP2? Se não for, pode estar aí o problema!

+ Responder Tópico Ir para o Fórum
Página 3 de 3 Primeira 1 2 3

Assuntos do tópico

Compartilhar

Permissões