+ Responder Tópico
  1. #1
    Membro Avatar de Jardelito
    Info Conteúdo e Citações Jogos Mensageiros
    Safra 2004
    Registro
    Jul 2004
    Mensagens
    815
    Verdinhas
    0

    Problemas na Instalação 6800gs agp

    Olá Amigos!

    Comprei uma Evga 6800gs agp de um usuário aqui do forum.
    Infelizmente estou tendo problemas na instalação desta Vga.

    Toda vez que eu tento instalar a vga, no processo de instalação a tela fica escura e não volta mais. Tenho de desligar forçadamente o pc e inicio o windows; mas ao sair da tela de boot do xp fica preto novamente e nada.

    Para o micro "funcionar" eu inicio em modo de seguraça e removo o driver de video da nvidia. Mas aí neste caso, o PC fica com o driver vga genérico.


    Tentei instalar o drive que acompanha a vga e posteriormente baixei o drive mais recente no site da nvidia e nada.


    Obs.: O usuário anterior disse que habilitou os pipes adicionais da vga pelo rivaTuner mas não trocou a bios da vga (tanto que ainda reconhece na instalaçao como 6800 gs)

    Meu micro:

    A64 3000+ 754
    K8n Neo Platinum
    Evga 6800 gs agp
    Elixir value 256 DDR 400 (provisório)
    Thermaltake 560w PFC

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Jardelito
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Safra 2004
    Registro
    Jul 2004
    Mensagens
    815
    Verdinhas
    0

    Problema Resolvido

    Baixei a bios original da vga e instalei ela via disquete de boot. A bios aterior por estar mod, dava bug na instalação dos drivers originais.


    T+

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões