+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2006
    Mensagens
    106
    Verdinhas
    0

    Relato: Enermax Liberty 500w > nasceu morta!

    Pois bem, tenho a seguinte configuração:

    A64 x2 3800+
    DFI LP UT nF4 SLI-DR Expert
    Asus 7800GTX
    X-Fi XtremeMusic
    Maxtor Diamondmax 10 250gb 16mb SATAII
    Enermax Liberty 500w
    Samsung 710n
    DVD-RW LG
    entre outras coisas...

    Com todo o sistema na bancada, e com o led de Stand-by da DFI aceso lá fui eu ligar o PC...
    O que aconteceu?
    Simplesmente há uma "tentativa" de ligar o PC, ou seja, a mobo sobe, os coolers giram, só que pelo tempo de uns 2 segundos, depois para... depois volta a tentar funcionar e nada...
    No ínicio, logo quando eu ligo pelo power da DFI, ela faz um barulho estranho, tipo um barulho de corrente eletrica, ou seilá o que... não imagino o que seja :/

    Testei o sistema com outra Enermax de 460w, e foi embora... sem problemas.

    Andei lendo por ai, que as fontes Enermax estão morrendo repentinamente, e não são poucas pessoas que reclamaram delas não viu...

    Fotos da Falecida:






    Outra coisa que eu protesto, são as linhas de voltagem dessa fonte... porcas pra uma fonte, considerada "TOP".

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2005
    Mensagens
    468
    Verdinhas
    0

    nuss q estranho

  4. #3
    Membro Avatar de toledo
    Info
    Registro
    May 2004
    Mensagens
    10.309
    Verdinhas
    2617

    Re: Relato: Enermax Liberty 500w > nasceu morta!

    Originalmente enviada por GangstarrapeR


    Andei lendo por ai, que as fontes Enermax estão morrendo repentinamente, e não são poucas pessoas que reclamaram delas não viu...

    Sim a Enermax ja não é mais a mesma . O que ja foi a a melhor marca de fonte do mundo hoje é campeã de RMA . De uns tempos pra ca desaconselho a comprar essa marca a menos que você compre as usadas da leva antiga , essas sim eram top .

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    106
    Verdinhas
    0

    Originalmente enviada por dargorbr
    nuss q estranho
    É... bizarro.
    Liguei a fonte sem carga (curto no fio verde + frio preto) e ela ligou continuamente, porém fica fazendo um barulhinho, tipo: "Tic Tic Tic"...

  6. #5
    Banido
    Info
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    Re: Re: Relato: Enermax Liberty 500w > nasceu morta!

    Originalmente enviada por toledo
    Sim a Enermax ja não é mais a mesma . O que ja foi a a melhor marca de fonte do mundo hoje é campeã de RMA . De uns tempos pra ca desaconselho a comprar essa marca a menos que você compre as usadas da leva antiga , essas sim eram top .
    100+

    []'s

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    106
    Verdinhas
    0

    Re: Re: Relato: Enermax Liberty 500w > nasceu morta!

    Originalmente enviada por toledo
    Sim a Enermax ja não é mais a mesma . O que ja foi a a melhor marca de fonte do mundo hoje é campeã de RMA . De uns tempos pra ca desaconselho a comprar essa marca a menos que você compre as usadas da leva antiga , essas sim eram top .

    Não sabia que a Enermax tava dando essas bola fora... uma pena, se não conseguir arrumar essa, vou partir pra Antec.

  8. #7
    Membro Avatar de POLAR
    Info
    Registro
    Feb 2003
    Mensagens
    4.517
    Verdinhas
    3075

    Re: Re: Re: Relato: Enermax Liberty 500w > nasceu morta!

    Originalmente enviada por GangstarrapeR
    Não sabia que a Enermax tava dando essas bola fora... uma pena, se não conseguir arrumar essa, vou partir pra Antec.

    OCZ e seja feliz.

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    RMA


    PS: 110/220v ...ligada na tensão errada?

  10. #9
    Membro Avatar de Hade
    Info
    Registro
    Sep 2004
    Mensagens
    2.303
    Verdinhas
    110

    nao sabia que a enermax tava tendo tanto problema assim....
    sempre foi uma empresa de qualidade até onde eu saiba, mas mesmo assim nunca foi uma das minhas favoritas
    PC&C, OCZ, SILVERSTONE .... são as que eu curto mais...

    principalmente a PC&C 510 isso é top...

  11. #10
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Ocz ftw

  12. #11
    Membro Avatar de Gung@
    Info
    Gunga
    Registro
    Mar 2002
    Mensagens
    1.384
    Verdinhas
    89

    A minha Seventeam 550EAG que comprei deu o mesmo problema, assim que chegou. Troquei por uma Enermax 535W da leva nova e está aqui rodando perfeitamente.

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    106
    Verdinhas
    0

    Originalmente enviada por Zecacu
    RMA


    PS: 110/220v ...ligada na tensão errada?

    RMA nem vira, meu irmão trouxe da Alemanha e pagou 80 euros nela... só o frete não compensaria.
    O que vc quis dizer com tensão errada?

    []'s

  14. #13
    Membro Avatar de XOTISNEGUER
    Info
    OVER 9000 NG/DL
    Registro
    Feb 2004
    Mensagens
    20.676
    Verdinhas
    6203

    Originalmente enviada por GangstarrapeR
    RMA nem vira, meu irmão trouxe da Alemanha e pagou 80 euros nela... só o frete não compensaria.
    O que vc quis dizer com tensão errada?

    []'s
    ele acha que a tomada é 220 e voce ligou em 110 ou vice-verso.

    tipo 110 e ligar em 220.

    sacou?

  15. #14
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.952
    Blogs
    1
    Verdinhas
    16296

    Originalmente enviada por GangstarrapeR
    RMA nem vira, meu irmão trouxe da Alemanha e pagou 80 euros nela... só o frete não compensaria.
    O que vc quis dizer com tensão errada?

    []'s
    perai!

    veio da europa? o padrão de fornecimento de energia lah naum eh diferente do nosso?

  16. #15
    Suspenso
    Info
    Registro
    Aug 2002
    Mensagens
    10.052
    Verdinhas
    2

    Originalmente enviada por Zecacu
    perai!

    veio da europa? o padrão de fornecimento de energia lah naum eh diferente do nosso?
    Acredito que seja 50Hz, e o problema pode ser exatamente isso!

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    106
    Verdinhas
    0

    Originalmente enviada por CyberdemonXXX
    ele acha que a tomada é 220 e voce ligou em 110 ou vice-verso.

    tipo 110 e ligar em 220.

    sacou?
    A fonte é Bi-Volt... isso que vc falou, seria um defeito, não!?

    perai!

    veio da europa? o padrão de fornecimento de energia lah naum eh diferente do nosso?

    Acredito que seja 50Hz, e o problema pode ser exatamente isso!
    Olha, eu tenho uma mini impressora bluetooth, Telefone sem fio, Torradeira, aspirador de pó etc, tudo veio de lá e é 220v, uso transformador e fica tranquilo.
    Testei a fonte no 110v, e testei com um transformador 220v>110v... e deu na mesma.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões