+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    Barton 2800+ só que ta em 1.25Ghz e nao muda! pq?

    Galera tenho um barton 2800+ que teoricamente era pra estar em 12.5 x 166, só que eu não to conseguindop mudar na bios isso, nao sei se é pq eu esqueci como que faz ou sei lá, mais nao muda, e quando eu vou ver informacoes sobre o micro fala q é um AMD atlhon 1.25GHz e 1gb de ram e nao mais 1024mb ram igual falava antes (acho que isso é irrelevante)

    mais a questão é a seguinte, como faz pra eu mudar isso agora?

    minha placa mae é uma Propriedades da Placa Mãe MSI K7N2 Delta-L, e outra coisa, no Aida ta falando que meu cpu tá em 6.25 x 200... alguem sabe me ajudar?

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Re: Barton 2800+ só que ta em 1.25Ghz e nao muda! pq?

    Originalmente enviada por Canesin
    Galera tenho um barton 2800+ que teoricamente era pra estar em 12.5 x 166, só que eu não to conseguindop mudar na bios isso, nao sei se é pq eu esqueci como que faz ou sei lá, mais nao muda, e quando eu vou ver informacoes sobre o micro fala q é um AMD atlhon 1.25GHz e 1gb de ram e nao mais 1024mb ram igual falava antes (acho que isso é irrelevante)

    mais a questão é a seguinte, como faz pra eu mudar isso agora?

    minha placa mae é uma Propriedades da Placa Mãe MSI K7N2 Delta-L, e outra coisa, no Aida ta falando que meu cpu tá em 6.25 x 200... alguem sabe me ajudar?
    O Seu FSB está setado como 100 MHz na BIOS. O aida te informa a velocidade do processador com o barramento efetivo ( que é igual a Duas vezes o valor nominal, pq se troca dados duas vezes a cada ciclo de clock).

    Para arrumar isso vc tem que ir na bios e mudar o FSB para 166.

    []'s

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    eu ja fui cara!

    mudei o clock pra 166 e o core pra 12.5 e mesmo assim lá na porra da bios nao muda nada!!!!

    fica 1250mhz cara que raiva! ja ressetei a bios e nao adianto nada!

  5. #4
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Canesin
    eu ja fui cara!

    mudei o clock pra 166 e o core pra 12.5 e mesmo assim lá na porra da bios nao muda nada!!!!

    fica 1250mhz cara que raiva! ja ressetei a bios e nao adianto nada!
    Próxima tentativa:

    BIOS update!

  6. #5
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Originalmente enviada por Canesin
    eu ja fui cara!

    mudei o clock pra 166 e o core pra 12.5 e mesmo assim lá na porra da bios nao muda nada!!!!

    fica 1250mhz cara que raiva! ja ressetei a bios e nao adianto nada!

    Vc quis dizer que mudou o fsb pra 166 e o mult pra 12,5 neh ?

    Experimentar dar um F7 na bios e depois F10 pra salvar.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    Originalmente enviada por ]PF[.PhoeniX
    Vc quis dizer que mudou o fsb pra 166 e o mult pra 12,5 neh ?

    Experimentar dar um F7 na bios e depois F10 pra salvar.
    se isso for setar defoult e salvar eu ja fiz... mais vou fazer denovo.. e vou atualizar a bios tb...

    como atualiza? ahahhaha so puxar no site do fabricante?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    outra coisa, já dei um cmos e nao adiantou nada...

    é normal o core e o fsb ficarem em lugares diferentes da bios?

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    10.052
    Verdinhas
    2

    Originalmente enviada por Canesin
    se isso for setar defoult e salvar eu ja fiz... mais vou fazer denovo.. e vou atualizar a bios tb...

    como atualiza? ahahhaha so puxar no site do fabricante?
    "Setar default"?
    Vc não tá revertendo pro default antes de sair da bios não, né?

    Só pra saber, nunca se sabe

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    ahhaah to nao cara...

    po eu tava vendo é mto foda atualizar a bios nao é?

  11. #10
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Canesin
    ahhaah to nao cara...

    po eu tava vendo é mto foda atualizar a bios nao é?
    não é não.

    Pra falar a verdade é muito fácil

    Tem dois jeitos: Pelo Windows ou via disco de boot.

    Eu sempre fiz via disco de boot e nunca tive nenhum problema.

    Vai no site do fabricante, biaxa a bios para a sua placa mãe e tb o programa de atualisação.
    Depois vai no superdownloads e pega o disco de boot do windows 98

    Grava um diosquete com a bios mais o utilitário e outro com o disco de boot.

    Depois inicia o computador pelo disquete e manda ver na atualisação. (é só escrever o nome do utilitário, apertar enter e seguir os passos na tela)

    []'s

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    nossa no site da msi nao to achando esse utilitario..

    vou tentar mais..

    agora tá 501mhz aqui! hahaha igual meu pc de 96 =]

  13. #12
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Canesin
    nossa no site da msi nao to achando esse utilitario..

    vou tentar mais..

    agora tá 501mhz aqui! hahaha igual meu pc de 96 =]


    BIOS + Utilitário de flash


    Disco de BOOT do windows 98 (se não funcionar esse link, vai no superdownloads ou no baixaqui e procure por "disco de boot do windows 98se)

    é só descompactar os arquivos da bios em um disquete, criar o disquete de boot com outro disquete (não deve ser o mesmo da BIOS) (OBS: Cuidado que a MSI colocou os arquivos dentro de uma pasta. Descompacte somente os arquivos e não a pasta pra evitar de ter que acessar a pasta pelo DOS)

    Depois de inicializar o sistema:

    Digite nomedoutilitário nomedabios.ver

    Onde

    Nome do utilitário é o nome do arquivo .exe que vem na bios.
    Nome da bios é o nome do arquivo da bios
    ver é o número da versão da bios

    No seu caso, vc vai ter que digitar:

    awfl826b w6570nms.590

    Depois dessa, se vc não conseguir, pule da janela mais próxima!



    []'s


    PS: Eu sou bonzinho d+!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    hehehe vlws cara, eu atualizei...


    e nao adiantou nada!

    saca so como ta....

    uma foto com o aida e o propriedades...


    http://www.canesin.com.br/upfotos/biossux.JPG

  15. #14
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Canesin
    hehehe vlws cara, eu atualizei...


    e nao adiantou nada!

    saca so como ta....

    uma foto com o aida e o propriedades...


    http://www.canesin.com.br/upfotos/biossux.JPG
    Eh...

    Tá feio o trem ae...

    Cara agora vc tem que começar a fazer testes pra isolar o problema.

    Vc vai ter que testar o processador em outra placa-mãe e outro processador na sua placa pra saber qual dos 2 que está com problema.

    Isso é problema claro de processador sendo detectado erroneamente pela placa. Vc não tá usando nenhuma pasta térmica condutiva ae não né? Pq se estiver, é bom dar uma verificada pra ver se um pouco dela não caiu pra fora do núcleo e deu curto em algumas das pontes...

    []'s

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    eu tava falando com um cara que entende aqui tambem, e ele disse que pode ter sido um crystal da placa mae que foi pro saco tambem... pode ser?

    e se for tem como arrumar?

  17. #16
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.391
    Verdinhas
    2344

    pq ta setado como 6.25 x 200 ???

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    Originalmente enviada por daniel_cps
    pq ta setado como 6.25 x 200 ???

    eu tambem adoraria saber....

  19. #18
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por daniel_cps
    pq ta setado como 6.25 x 200 ???
    Isso é só o método que o AIDA usa para mostrar o clock do processador. O AIDA prefere mostrar o clock em função do barramento efetivo (O dobro do FSB) e ajusta o multiplicador pra isso (divide ele por 2).

    Na verdade o sistema está configurado em 12,5 x 100.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    mais uma foto usando o CPUID =/

    www.canesin.com.br/upfotos/cpusux.jpg

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões