+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    4.983
    Verdinhas
    1053

    Molex da VGA que deveria ir pra fonte, foi pra Mobo!! Heeeeeeeeeelp!!

    Fala galera..

    Vendi as Mobos eVGA SLI que eu tinha aqui, pq precisava de $$ pro upgrade..

    Testei ambas na casa de um amigo, que pode confirmar que as 2 estavam funcionando ok, que entramos na BIOS etc..

    Uma chegou hj e o cara me disse que ela tava com problema, como o cara é do Rio, eu fui na casa dele pra ver o que era.

    De acordo com ele, as USB e PS2 não funcionavam.. e não saia da tela inicial da eVGA.
    Quando liguei o PC, ele passou da tela eVGA e foi pro post.. blz. Botei 2 entradas extras USB, pra poder saber se elas funcionavam.. conseguimos testar com um controle, mas não tinha teclado USB.

    Ele chamou um amigo que tinha um teclado USB.. liguei na entrada extra.
    Liguei o PC, o teclado piscou.. mas do mesmo jeito não entra na BIOS, nem NumLock nem CapsLock funcionavam.

    Foi ai que percebi uma coisa que ele fez:

    A VGA dele é uma 6800 XTreme da XFX, como não poderia deixar de ser, ela precisa de um molex extra..
    A Mobo eVGA (e a grande maioria das Mobos SLI) também tem um molex extra, onde é pra plugar um molex da fonte..

    Ele pegou aquele cabo que vem com a VGA, e em vez de ligar na fonte ele ligou na Mobo! A VGA estava sendo alimentada pela Mobo!
    Que eu saiba, o PC não da vídeo qdo a VGA ta sem a alimentação extra.. Vcs acham que isso (VGA ligada direto na Mobo) pode ter ferrado ela??

    Segundo ele, no Manual que tem no CD diz que é pra fazer isso.. mas não acredito que no manual diga tal coisa.

    Tenho certeza que as Mobos estavam ok!
    Agora minha situação é foda.. como tava na casa do cara, disse que amanhã antes de viajar iria encontrar ele pra devolver o $$.. mas depois do que vi é impossível devolver o $$ antes de ter certeza que isso não fudeu a MoBo.

    Minha situação ta complicada

    Agradeço toda ajuda! Urgeeeeeeeente!

    PS:
    Ele plugou a VGA naquele molex acima dos slots PCI-E.

    []'s!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de §¢örÞ¡ön®
    Info
    Registro
    Jul 2004
    Mensagens
    2.652
    Verdinhas
    8

    pelamordedeus

    foi total falta de noção do comprador, aquele molex da mobo é para reforçar a alimentação em caso de SLI

    pode dizer pra ele tentar o rma, se tiver sorte dão outra na garantia

    mas devolver o $$ jamais, perdi uma 6800gt tbm eVGA assim, mandei pra RMA e tinha bios de ultra alterada p/ overvoltagem. devolvi o dinheiro do cliente antes e me ferrei sozinho

    [ ]'s

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    4.983
    Verdinhas
    1053

    Originalmente enviada por §¢örÞ¡ön®
    pelamordedeus

    foi total falta de noção do comprador, aquele molex da mobo é para reforçar a alimentação em caso de SLI

    pode dizer pra ele tentar o rma, se tiver sorte dão outra na garantia

    mas devolver o $$ jamais, perdi uma 6800gt tbm eVGA assim, mandei pra RMA e tinha bios de ultra alterada p/ overvoltagem. devolvi o dinheiro do cliente antes e me ferrei sozinho

    [ ]'s
    Po velho, to numa situação péssima..

    O cara é gente boa e talz, eu disse que devolveria o $$.. pq estava na casa dele, cheio de familiares.. e inclusive o amigo dele que emprestou o teclado (o cara conseguia ser maior que eu :/)

    Preciso ver se no manual que tem no CD diz exatamente isso.. não creio que a eVGA faça uma cagada dessas.

    Outra coisa: RMA não vale a pena.
    Hj uma nova nos EUA custa U$80.. sendo os custos de envio, tanto de ida qto de volta serem muito altos, sem contar que.. muito provavelmente, não irão fazer o RMA!

    To na merda

  5. #4
    Membro
    Info
    Registro
    Jan 2004
    Mensagens
    13
    Verdinhas
    0

    bom, o sujeito que testou as placas com o mansur no caso sou EU.

    GRANDE chance da mobo estar com pau por causa da INSANIDADE de ligar o conector de energia suplementar da vga na placa mae. As vgas atuais puxam um absurdo de energia (afinal, aquele conector de energia extra ali nao é a toa) e a placa mae é MUITO sensivel a variacoes de energia.

    Acho que isso ai só nao pegou fogo pq as trilhas q ligam o conector molex da mobo ao resto da placa devem ser bem parrudas, pois o tranco que a vga deve ter dado, nao deve ter sido fraco nao!



    Já testou com outro hardware? tente arrumar outro processador, memoria e vga para garantir que nao é problema de incompatibilidade....

    PS: qual fonte que o comprador está usando?



    Abraços e boa sorte na resolução do problema.

  6. #5
    Membro Avatar de §¢örÞ¡ön®
    Info
    Registro
    Jul 2004
    Mensagens
    2.652
    Verdinhas
    8

    ah, olhando com mais calma...

    USB e PS2 com certeza se foram por problema de alimentação mesmo, só reforça a teoria do molex errado

    vou fuçar uns reviews sobre esse assunto

    [ ]'s

  7. #6
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.165
    Verdinhas
    33

    A vga sem carga (3d) nao consome muito mais que uma placa de video fuleira, se o computador nem chegou a dar boot nao acho que tenha sido por causa disso... E se tivesse chegado a ligar alguma vez, acho que a placa fritava literalmente ao inves de apenas parar de funcionar usb/ps2... Chegou a montar a mobo na bancada, sem gabinete? As vezes um simples contato no chassis pode dar umas doideras assim

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    4.983
    Verdinhas
    1053

    o pc loko, grande mariola!
    Felizmente testei as peças na sua casa.. vc pode confirmar que estavam funcionando.

    A VGA dele é a tal 6800 XTreme 256Mb 8pipes 420/1050!
    Creio que não vá mudar nada testar com outra CPU e VGA.. já que memória eu levei 3 pentes meus.

    §¢örÞ¡ön®, acho meio difícil achar um review sobre isso

  9. #8
    Membro Avatar de ermail
    Info
    Registro
    Jun 2004
    Mensagens
    2.909
    Verdinhas
    574

    M4n$uR, sinceramente, vc não deve devolver dinheiro nenhum. Como o cara ligou o cabo de energia da placa de vídeo na placa mãe, com certeza foi isso que estragou a mobo. Manda ele mandar a placa mãe para o mobofix, pois se ele não sabia montar o PC, era obrigação dele chamar um técnico para fazer isso. Imagina só, uma pessoa que nem sabe ligar o cabo de energia da placa de vídeo vai lá saber montar uma placa mãe direito?

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    4.983
    Verdinhas
    1053

    Originalmente enviada por |nobre|
    A vga sem carga (3d) nao consome muito mais que uma placa de video fuleira, se o computador nem chegou a dar boot nao acho que tenha sido por causa disso... E se tivesse chegado a ligar alguma vez, acho que a placa fritava literalmente ao inves de apenas parar de funcionar usb/ps2... Chegou a montar a mobo na bancada, sem gabinete? As vezes um simples contato no chassis pode dar umas doideras assim
    O problema é que eu testei as 2 MoBos na casa do "o pc loko", e elas tavam funcionando! Inclusive entramos na BIOS..

    O que é estranho é o seguinte:
    A VGA sem o molex, ela não da vídeo.. se deu vídeo, é pq ela puxou energia da Mobo.
    O PC ligou todas as vezes que tentamos, até eu perceber o que ele fez e puxar um molex da fonte pra alimentar a VGA.. mas de nada adiantou.


  11. #10
    Membro Avatar de ermail
    Info
    Registro
    Jun 2004
    Mensagens
    2.909
    Verdinhas
    574

    Originalmente enviada por |nobre|
    As vezes um simples contato no chassis pode dar umas doideras assim
    É exatamente isso que eu acho. O cara não sabe nem ligar a energia de uma placa de vídeo, imagina só montar um PC. Ele poder ter encostado em algum contato aonde não devia e aí...

  12. #11
    Membro
    Info
    Registro
    Mar 2006
    Mensagens
    105
    Verdinhas
    0

    Putz, que zica hein Damião...
    Mais me diz uma coisa, como assim ele ligou a VGA direto na Mobo?
    Eu to ligado nesse molex, na DFI aqui tem tb, e no manual diz que é uma alimentação extra em caso de SLi.
    Eu liguei esse cabo tb na primeiras vezes(ainda não sabia que era pra SLi e talz) com uma 7800GTX, e não deu treta nenhuma...

  13. #12
    Membro Avatar de §¢örÞ¡ön®
    Info
    Registro
    Jul 2004
    Mensagens
    2.652
    Verdinhas
    8

    Originalmente enviada por GangstarrapeR
    Putz, que zica hein Damião...
    Mais me diz uma coisa, como assim ele ligou a VGA direto na Mobo?
    Eu to ligado nesse molex, na DFI aqui tem tb, e no manual diz que é uma alimentação extra em caso de SLi.
    Eu liguei esse cabo tb na primeiras vezes(ainda não sabia que era pra SLi e talz) com uma 7800GTX, e não deu treta nenhuma...
    mas o q o cara fez foi o contrário

    ele ligou o conector pci-e da vga nesse molex da mobo, ou seja, esperava que a mobo fornecesse a energia necessária para a 6800xt

    se vc liga o pc sem conectar a energia auxiliar é uma coisa, outra é drenar a energia da mobo de onde ela esperava reforço... coisa de maluco mesmo, essa merece entrar pro guiness dos imbecis.

    é como espetar uma 9800pro numa mobo agp e no molex auxiliar dela ligar um HD hehehehe

    [ ]'s

  14. #13
    Membro
    Info
    To long
    Registro
    Jul 2003
    Mensagens
    4.505
    Verdinhas
    1121

    algumas placa-mãe da intel tem um conector molex(o correto, sei-la se é macho ou femea, sei que é o contrario da dessa foto da evga) e da pra ligar hd, cd-rom e talz...

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    4.983
    Verdinhas
    1053

    Prr#, só sei que to bolado

    Vai ter nego achando que fiz isso pra sacanear o cara, até pq, disse que não daria garantia..

    Phoda viu

  16. #15
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.893
    Verdinhas
    353

    O cara que fez merda, a merda foi culpa dele...

  17. #16
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.101
    Verdinhas
    628

    Originalmente enviada por Saboya
    O cara que fez merda, a merda foi culpa dele...

    O problema vai ser ele entender q fez merda.

    Capaz dele mandar o grandão do teclado USB te dar uma coça haha

    Manda ele ler esse tópico.

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    4.983
    Verdinhas
    1053

    Originalmente enviada por ]PF[.PhoeniX
    O problema vai ser ele entender q fez merda.

    Capaz dele mandar o grandão do teclado USB te dar uma coça haha

    Manda ele ler esse tópico.
    É isso que ta me deixando preocupado: Ele não entender o erro dele..

    Sabe.. eu pensei seriamente em devolver o $$. Mas foi no caminho mesmo que parei pra pensar no que ele tinha feito. Até então, achava que o certo seria devolver o $$.. mesmo tendo certeza que ela foi pra casa dele funcionando.

    Ele e o amigo dele são muito gente boa.. mas mesmo assim é complicado isso.

    Vou ter que mostrar pra ele esse.. e o outro no GdH também, paciência..

  19. #18
    Membro Avatar de §¢örÞ¡ön®
    Info
    Registro
    Jul 2004
    Mensagens
    2.652
    Verdinhas
    8



    na foto acima dá pra ver escrito ao lado do molex: 12 volt SLI PWR

    no manual disponível no site da eVGA http://www.evga.com/products/pdf/manual-rev.pdf não diz NADA a respeito desse conector, mas considerando que é um conector molex aguardando um plugue "fêmea", é natural que seja entreda de energia, não saída...

  20. #19
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.101
    Verdinhas
    628

    Originalmente enviada por M4n$uR
    Vou ter que mostrar pra ele esse.. e o outro no GdH também, paciência..

    Se vc postar isso no gdH todos vão dizer q ligam a vga assim

  21. #20
    Membro
    Info
    Registro
    Mar 2006
    Mensagens
    105
    Verdinhas
    0

    Entendi a parada agora, ai é f*da Damião ¬¬'
    Cara, o Crhno é gente finíssima, explica direitinho p/ ele e tenta mobofix q é o jeito...


    []'s

  22. #21
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Realmente essas placas mães / de vídeo e fontes novas estão uma putaria, cheio de conectores extras e gambiarras.

    Abri recentemente um micro antigo de um amigo. Um Duron 950Mhz. Quando olhei para dentro do gabinete e vi tudo tão simples me perguntei, como essa indústria de informática tem feito "cagada" nos últimos 3 anos.

    []´s

  23. #22
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.101
    Verdinhas
    628

    Originalmente enviada por vlsantos
    Realmente essas placas mães / de vídeo e fontes novas estão uma putaria, cheio de conectores extras e gambiarras.

    Abri recentemente um micro antigo de um amigo. Um Duron 950Mhz. Quando olhei para dentro do gabinete e vi tudo tão simples me perguntei, como essa indústria de informática tem feito "cagada" nos últimos 3 anos.

    []´s
    Aham que saudade do Duron 950mhz

    ó pra vc

  24. #23
    Membro Avatar de arquero
    Info
    Membro Vitalicio
    Registro
    Jun 2004
    Mensagens
    6.166
    Verdinhas
    416

    Originalmente enviada por vlsantos
    Realmente essas placas mães / de vídeo e fontes novas estão uma putaria, cheio de conectores extras e gambiarras.

    Abri recentemente um micro antigo de um amigo. Um Duron 950Mhz. Quando olhei para dentro do gabinete e vi tudo tão simples me perguntei, como essa indústria de informática tem feito "cagada" nos últimos 3 anos.

    []´s
    Você queria que fosse conectado como? bluetooth?

  25. #24
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    9.699
    Verdinhas
    3

    nao consegui entender direito, esse molex eh oq? tipo akeles easy plug??

    msm sem entender ta meio obvio q o cara fez merda, se vc testa tudo antes de vender eh 99% de certeza q quem recebeu montou errado ou q deu alguma merda na montagem.

    Ja devia ter deixado isso claro com o cara quando tu viu q ele instalou errado assim vc corre ate o risco de passar por enrolao..

    Ps entendi..nao tava caindo a ficha..pqp o cara eh uma anta..qqr um sabe q tem q ligar a Vga na fonte..Po velho o cara fez cagada na montagem, nem loja cobre isso..imagina chegar na loja e falar, "ae montei errado, destrui a mobo, quero minha grana de volta.." Lol...

    Carinha da loja:

    []'s

  26. #25
    Membro
    Info
    Registro
    Oct 2000
    Mensagens
    1.438
    Verdinhas
    31

    Só q é diferente.
    Ele não tá comprando um produto novo.
    Ele não tem como provar para o comprador q funcionava antes.

    É muito treta vender usado por causa disso !

    Agora o cara fez cagada, não sabe nem oq fez e vai ficar brigando com ele q a placa não funcionava sendo q ele fez uma insanidade dessa de ligar a pl. de video na mobo.

    Deve ter pirado a mobo, pq aquilo não é obrigatorio, mas é indicado a ligar (na minha DFI tem essa e mais uma do tipo de conector do floppy).
    E um lugar q deveria ser entrada de alimentação, tava a placa de video puxando carga de lá.

    Talvez mobofix, e fazer ou o cara pagar, ou rachar o custo.. mas devolver a grana, nem fudendo ! Se o cara tivesse lido o manual, ou mandado para um tecnico.. não teria acontecido isso.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões