+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.653
    Verdinhas
    1907

    Seventeam 420W. Uma semana de uso e o Fan para

    Opa pessoal. Comprei pela net uma fonte STV 420BKV (com LED) e estava usando em meu antigo PC, com uma mobo pcchips terrivel e um P4.

    Nisso a fonte funcionava numa boa, sem problemas. Daí hj quando faço UP do sistema para uma mobo AsRock K8NF4G-SATA2 + Semprom 2600+. Quando vou dar o primeiro On o Fan faz um leve "ziic" e morre.

    Nisso nem havia visto, daí uns 10 min depois que percebi o LED apagado e fui ver o Fan parado!

    To usando aqui com o PC aberto de barriga pra cima e um arno posicionado sobre todo o case. (esta tudo resfriado 100%)

    Como moro longe nem rola de acionar a garantia. Essa fonte é made in china. Não sei, talvez no primeiro on dessa mobo ela tenha recebido energia alterada, ou sei la o que.

    Sim. Assim que liguei a fonte o PC ligou. Sem condições de ter sido mal configurado ou cabos, pois revisei o manual.

    E ai pessoal? Já vi um cara do Forumgdh reclamando que o fan da SVT dele havia parado tb.

    Tem como concertar isso? Como posso medir as tensões da fonte? To usando aqui com 02 hds, 01 dvdrw, 7600GT, 512MB, Semprom 2600. E esta tudo ok? O que pode ter causado isso..


  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.885
    Blogs
    1
    Verdinhas
    16198

    ultimamente algumas pessoas tem tido problemas com o FAN da fonte, se quiser é só trocar por um outro FAN de 12mm, mas perde a garantia neh


    pra medir as voltagens vc pode usar os sensores da mobo, mas eles naum saum confiaveis intaum o ideal é se ter um multimetro ou voltimetro

  4. #3
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    ptz, pior q peguei uma igualzinha esses tempos atras.
    pelomenos até agora nada de errado. melhor fonte q ja tive

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.653
    Verdinhas
    1907

    Originalmente enviada por Zecacu
    ultimamente algumas pessoas tem tido problemas com o FAN da fonte, se quiser é só trocar por um outro FAN de 12mm, mas perde a garantia neh


    pra medir as voltagens vc pode usar os sensores da mobo, mas eles naum saum confiaveis intaum o ideal é se ter um multimetro ou voltimetro
    Vi agora o estabilizador que estava usando. 300VA. Ih cara.. será que foi isso que zuou a fan da fonte? Usei ainda uma semana esse PC com a 420W real + monitor de 10 (76W)

    Teoricamente 300VA=210W. Devia ter plugado direto na tomada como o pessoal estava recomendando..

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.885
    Blogs
    1
    Verdinhas
    16198

    Originalmente enviada por NoWay
    Vi agora o estabilizador que estava usando. 300VA. Ih cara.. será que foi isso que zuou a fan da fonte? Usei ainda uma semana esse PC com a 420W real + monitor de 10 (76W)

    Teoricamente 300VA=210W. Devia ter plugado direto na tomada como o pessoal estava recomendando..
    a fonte naum consome 420w, ela pode fornecer ateh 420w... o que determina o consumo saum as peças ligadas a fonte

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões