+ Responder Tópico
  1. #1
    Membro Avatar de Du Goth
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Genérica X OCZ

    to com um problema chato aqui povo, não consigo mudar os config das memos nem a pau, olha soh que escroto:

    Memória Genérica 512MB DDR400 @ 200Mhz CAS3 (normal)




    e depois um Kit 512X2 DDR400 OCZ EL CH PLATINUM Rev.2 2-2-2-5 @ 160Mhz ???



    já tentei de tudo, mudei e salvei e nda... a mobo num quer passar de 160Mhz com 512X2, mas com apenas um pente dessas OCZ ela funciona normal em 200Mhz, assim como a genérica..

    Obs.: essas memos funcionam em outras mobos, só nessa que vai stock sozinha.

    Obs.: Mobo AZOS K8V-X SE

    Obs.: já atualizei a bios, com todas as versões possíveis e nda...

    quem tiver ou tem problemas com OCZ + AZOS ou jah viu isso antes posta ae =)

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Essa OCZ eh a Rev1.1?

  4. #3
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Originalmente enviada por 3,14k2|P1k4chu
    Essa OCZ eh a Rev1.1?

    nem em hehe eh a REV2 mesmo, se fosse a 1.1 num era de se estranhar, mas eh exatamente a Rev2
    mas o estranho ae parece ser a mobo, pq numa Abit ela foi normal

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Du Goth
    nem em hehe eh a REV2 mesmo, se fosse a 1.1 num era de se estranhar, mas eh exatamente a Rev2
    mas o estranho ae parece ser a mobo, pq numa Abit ela foi normal
    Não nao...

    Rev2 Rev1.1

    A OCZ crioulou nessa memoria, confere direito!
    []'s

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Originalmente enviada por 3,14k2|P1k4chu
    Não nao...

    Rev2 Rev1.1

    A OCZ crioulou nessa memoria, confere direito!
    []'s
    rev2 V1.1 (escrito em letras miudas na etiqueta branca..

  7. #6
    Membro Avatar de corvoO
    Info Conteúdo e Citações Jogos Mensageiros
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.098
    Verdinhas
    633

    seu processador eh 754 neh?
    deve ser controlador zuado, pelo menos aqui nada faz rodar 5x512 em 200MHz decente nao importa qual memoria

  8. #7
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Originalmente enviada por CorvoO
    seu processador eh 754 neh?
    deve ser controlador zuado, pelo menos aqui nada faz rodar 5x512 em 200MHz decente nao importa qual memoria
    754 sim... mas com outras memos vai sussa... o problema eh usar OCZ, e usar as OCZ em outa mobo funcionam normais tb humm

  9. #8
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.271
    Verdinhas
    2176

    testa outro processador nessa MOBO e ve se resolve, se num resolver é a MOBO zuada

  10. #9
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Originalmente enviada por LuisCorinthiano
    testa outro processador nessa MOBO e ve se resolve, se num resolver é a MOBO zuada
    cara mas num pode ser incompatibilidade? pq as OCZ em outra mobo vaum beleza... e outras memorias nessa Mobo tb e eseparadamente funcinam normais tb, soh como dual que naum

  11. #10
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    gente... sim, essa tem a etiqueta REV2

    o modelo eh

    OCZ4001024ELDCPER2-K

    num achei nda sobre 1.1 e sim Rev2

    http://www.ocztechnology.com/product...platinum_rev_2

  12. #11
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.506
    Verdinhas
    3041

    Originalmente enviada por Du Goth

    num achei nda sobre 1.1 e sim Rev2
    Canto inferior direito do pente de memória, esta bem pequena as letras.

  13. #12
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Originalmente enviada por POLAR
    Canto inferior direito do pente de memória, esta bem pequena as letras.
    pois eh... mas a única coisa que tem foi o que eu disse, Rev2, num tem nda relacionado a Rev1.1

  14. #13
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Du Goth
    pois eh... mas a única coisa que tem foi o que eu disse, Rev2, num tem nda relacionado a Rev1.1
    Confere direito:





  15. #14
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Originalmente enviada por 3,14k2|P1k4chu
    Confere direito:




    entaum, num tem naum cara, inclusive o selo num tem símbolo da OCZ em azul e sim em preto, e no cantinho do adesivo num tem nenhum REV1.1, posterei fotos mais tarde, num tenho câmera neste momento, mas vou postar, só posso estar mt cego, ms acho que nau tanto assim hehe

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2005
    Mensagens
    468
    Verdinhas
    0

    acontece a mesma coisa q aki, soh q aki eh pior ainda

    tipo vc tem q forçar a memoria pra trabalhar DDR 400, achar um timing certo
    aki eu tive q deixar em um timing mais agressivo pra s minhas genericas funcionarem com minha BH5 q naum aceita CL3

  17. #16
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    Originalmente enviada por dargorbr
    acontece a mesma coisa q aki, soh q aki eh pior ainda

    tipo vc tem q forçar a memoria pra trabalhar DDR 400, achar um timing certo
    aki eu tive q deixar em um timing mais agressivo pra s minhas genericas funcionarem com minha BH5 q naum aceita CL3
    o pior ehq eu com uma genérica que comprei com o umbro até, pra um cliente, ae eu cheguei a testar aqui e ela num entra em CAS3 nem fudendo, fika em CAS2, num sei pq raios.... mas acho que num é normal numa genérica

  18. #17
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    o processador não tem como determinar a frequencia da memoria pode causar instabilidade mas o fato de não inicir com crt1 ou em frequencia tal não é por causa do cpu aqui acontece isso mas ja constatei q é a bios
    tanto com sempron core novo quanto a64 antigão a overclocabilidade e os bugs da memoria é exatamente a mesma

  19. #18
    Membro Avatar de Du Goth
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    1.986
    Verdinhas
    150

    jah baixei todas as bios possíveis, acho que vou tirar essas memos pra outra mobo e meter genérica aqui mesmo, já que rodam com CAS2 em vez de 3..... que escroto isso aff

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões