+ Responder Tópico
  1. #1
    Membro Avatar de adrianocm
    Info
    Registro
    Aug 2004
    Mensagens
    416
    Verdinhas
    19

    Detecta mas nao acessa HD

    Ola a todos,

    Na maquina aqui está instalaod um MAXTOR541DX 5400 20GB. Estou mudando o HD e fui utilizar o Norton Ghost (via prompt de comando "dos" do windows 98), para fazer uma imagem do Hd e colocar no novo... No meio do processo o norton localizou BAD Block! Pedi para ignorar e em seguida notei que o norton ghost travou... alternei para o Windows e dei um Ctrl + Alt + Delete para fechar na marra o norton.. Só que o PC estava lento d+ da conta mas tive paciencia. Quando consegui, tentei desligar, como nao deu meti o dedão no power... Só que quando reiniciei o PC ele nao acessa mais o HD que estava com os dados... Ele detecta o mesmo no SETUP da maquina mas nao acessa o mesmo. O problema é que NÃO POSSO PERDER NEM UM ARQUIVO E NEM MESMO O LAYOUT do windows! Por favor, alguem me ajude porque eu estou com varias ideias de como fazer mas queria ouvir a opiniao dos outros para depois tentar algo!!!

    T+

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TM99
    Info
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    Re: Detecta mas nao acessa HD

    Originalmente enviada por adrianocm
    Ola a todos,

    Na maquina aqui está instalaod um MAXTOR541DX 5400 20GB. Estou mudando o HD e fui utilizar o Norton Ghost (via prompt de comando "dos" do windows 98), para fazer uma imagem do Hd e colocar no novo... No meio do processo o norton localizou BAD Block! Pedi para ignorar e em seguida notei que o norton ghost travou... alternei para o Windows e dei um Ctrl + Alt + Delete para fechar na marra o norton.. Só que o PC estava lento d+ da conta mas tive paciencia. Quando consegui, tentei desligar, como nao deu meti o dedão no power... Só que quando reiniciei o PC ele nao acessa mais o HD que estava com os dados... Ele detecta o mesmo no SETUP da maquina mas nao acessa o mesmo. O problema é que NÃO POSSO PERDER NEM UM ARQUIVO E NEM MESMO O LAYOUT do windows! Por favor, alguem me ajude porque eu estou com varias ideias de como fazer mas queria ouvir a opiniao dos outros para depois tentar algo!!!

    T+
    provavelmente vc detono o sistema de arquivos ao fechar o norton de uma vez.

    Tenta por o HD em outro windows e rodar um check com o partition magic ou alguma outra ferramenta de disco.

  4. #3
    Membro Avatar de adrianocm
    Autor do tópico
    Info
    Registro
    Aug 2004
    Mensagens
    416
    Verdinhas
    19

    hum...

    Tomei coragem liguei ele como Slave em outra maquina e tentei abrir o partition magic mas não obtive exito. Aparece aqui..."partition table is bad". Resolvi instalar o R-Studio e nele eu consegui enxergar o HD com problemas (algo que eu só conseguia no SETUP da maquina). só que o R-studio trava quando eu peço para reiniciar... Estou tentando copiar o partition table doctor. Alguem conhece? Estou copiando tambem o Acronis true image. Alguem conhece?

    Aguardando ajuda!!!! T+

  5. #4
    Membro Avatar de adrianocm
    Autor do tópico
    Info
    Registro
    Aug 2004
    Mensagens
    416
    Verdinhas
    19

    mais uma coisa...

    O HD é MAXTOR modelo 2B020H1 só que o SETUP está reconehcendo como MAXTOR ATHENA. A mesma coisa está acontecendo no windows XP. Detecta MAXTOR ATHENA. Será que se eu gravar o firmware dele resolve? O que vocês acham? O Firmware dele é A5FBA. Onde posso encontrar?

    Até mais,

  6. #5
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    nao mexa em firmware, tu vai zuar o hd... o que zuou foi a partição, logo corrija a partição nao firmware.
    Usa o Testdisk pra tentar recuperar o backup da tabela de partiçoes antiga do hd, talvez ajude.

  7. #6
    Membro Avatar de adrianocm
    Autor do tópico
    Info
    Registro
    Aug 2004
    Mensagens
    416
    Verdinhas
    19

    Originalmente enviada por |nobre|
    nao mexa em firmware, tu vai zuar o hd... o que zuou foi a partição, logo corrija a partição nao firmware.
    Usa o Testdisk pra tentar recuperar o backup da tabela de partiçoes antiga do hd, talvez ajude.
    Nobre, rodei aqui o firmware (só li depois a sua msg). O HD voltou a ser reconhecido de forma correta. Dando boot por um CD com windows 98 ele detecta a particao mas eu nao consigo "ler" os arquivos dela... Dá um erro como se a particao nao estivesse formatada. Já no windows XP detectou o hd corretamente mas nao me da acesso a nada. Agora pergunto! Como faço para recuparar o MBR e a FAT? (se é que o problema é este).

    Até mais,

  8. #7
    Membro Avatar de adrianocm
    Autor do tópico
    Info
    Registro
    Aug 2004
    Mensagens
    416
    Verdinhas
    19

    mais noticias...

    Com o programa Testdisk que o nobre me recomendou eu consegui ver todos os arquivos e diretorios da particao mas nao consengui copia-los. Alguem me ajuda aí. Aguardando!


    t+

  9. #8
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Te adicionei no msn dps a gente se fala
    Se nao nos encontrarmos, o proprio arquivo do testdisk tem uma boa documentaçao pra voce tentar procurar as partiçoes e tentar restaurar a tabela. Seus dados tão lá, é só agir direitinho que tudo volta ao normal.

    PS: acho que muito provavelmente o pau ocorreu por tentar rodar o GHOST num prompt dentro do windows!

  10. #9
    Membro Avatar de adrianocm
    Autor do tópico
    Info
    Registro
    Aug 2004
    Mensagens
    416
    Verdinhas
    19

    Nobre, como eu disse acima eu estava realmente rodando o ghost no prompt do windows. Sem duvida que já foi um alivio muito grande ver a sequencia dos meus diretorios e arquivos lá! Só que estou com receio de dar prosseguimento... Queria esclarecer com vc alguma opcoes... Sem contar que deu um erro a respeito do numero de heads do HD. Estou aguardando o seu contato. Mesmo sabendo que hoje é domingo e vespera de feriado, se você puder perder uns 5 minutos comigo no MSN ficarei grato! até mais,

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões