+ Responder Tópico
  1. #1
    Membro Avatar de Lestat Dane
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Probleminha com o PC, artefatos na tela...

    Bom galera, no windows o computador ta beleza... Ultimos drivers, ultima Bios da placa-mãe.
    Mas estou tendo alguns problemas com jogos...
    Quando eu entro no MapleStory (nao riam por favor) eu so consigo ficar uns 2 ou 3 minutos, ai comeca a aparecer um monte de tilt na tela e o pc trava... eh um monte de ponto vermelho e verde, e a imagem embaralha toda, o q tava emcima vem pra baixo e o q tava embaixo vai pra cima.
    O mesmo acontece com o 3 teste do 3dmark2001, o do Maxpayne... O 3dmark roda normal ate o 3 teste, ai enxe de artefato e trava...

    PS: Temperatura do PC ta normal, Memtest passou normal, Temperatura da placa de video por volta dos 50 graus, creio estar normal tb e voltagens tambem tudo perfeito...

    Isso comecou a acontecer de uma hora pra outra...

    Alguem tem alguma ideia do que pode ser?

    Config do PC se ajudar:
    AMD64 3000+ 939
    VNF4 ULTRA CHAINTECH
    WD 160GB SATA
    GF6600GT 128mb CHAINTECH
    Fonte Enermax 470W NoiseTaker...
    Um detalhe, essa fonte eh pra 20 pinos, e a placa mae eh de 24 pinos, mas eu li bastante artigos dizendo q nao era preciso nenhum tipo de adaptador, seria o caso apenas deixar os 4 ultimos quadradinhos sem encaixar, q rodaria tudo normal. E eu usei assim a + de 1 ano.

    Agradeco desde ja qq ajuda

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    ve a temperatura da placa enqto roda o teste de artefatos do ati tools (e aproveita e vê se rola algum artefato )

  4. #3
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Originalmente enviada por V1P3R_BR4Z1L14N
    ve a temperatura da placa enqto roda o teste de artefatos do ati tools (e aproveita e vê se rola algum artefato )
    Da pra rodar ATI Tools em placa da Nvidia? Eu tentei aki e falou q nao tem placa da ATI instalada ou Omega Drivers.

  5. #4
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Originalmente enviada por Lestat Dane
    Da pra rodar ATI Tools em placa da Nvidia? Eu tentei aki e falou q nao tem placa da ATI instalada ou Omega Drivers.
    tem como sim fiote. não é ati tray tools não hein? é ATI TOOLS

  6. #5
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Ah ta, vou procurar aki!

    Tipo, olha so o q ta acontendo tb... No proprio windows, de vez enquando a tela congela por uns 3 a 5 segundos e depois pisca preto e volta ao normal...

  7. #6
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    MINHA NOSSA!
    Eu instalei o ATI TOOLS aki e nunca vi TANTO ARTEFATO NA MINHA VIDA!
    A temperatura subiu rapido pra 50 graus, e quando chegou em 65 graus o pc travou e pintou a tela do windows inteira, ficou tudo colorido...

    Alguma ideia do q pode ser? E de como solucionar?

  8. #7
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    só trocando a placa de video mto provavelmente, pode ser fonte tbm, mas é pouco provavel.

  9. #8
    Membro Avatar de BlackBurN_3D
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.329
    Verdinhas
    563

    unico jeito de tirar conclusoes concretas nesses casos.....
    é fazendo testes com tuas peças em outro PC...

    obviamente, começe tira a placa de video e testando em outro pc para ver se vai dar artefato...

    se der.....
    infelizmente a vga bugou mesmo...

    provavelmente pau nas memorias dela

  10. #9
    Membro Avatar de Runner81
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    2.147
    Verdinhas
    269

    A única coisa, pode ser o cooler, vê se ele tá funcionando bem. Pelas temperaturas ele tá normal. Poderia tentar passar uma pasta térmica nela tb, e testar outro cooler. Acho q foi por saco essa vga.

  11. #10
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Tipo, problema de temp eu tenho quase certeza q não é.
    Eu chutaria q seria alguma memoria bixada, pq ja tentei baixar clock de core, de memo e da tudo na msm.
    Bom, se alguem tiver mais alguma opiniao, sera muito bem vinda.
    Ja estou olhando outra VGA, pq achar alguem com mobo PCI-X por aki eh meio dificil, ainda mais disposto a testar a placa pra mim!

  12. #11
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.672
    Verdinhas
    9158

    Peraí, deixa eu ver se entendi: você abre o 3D View do ATI Tools e já começa rodando o cubo com vários artefatos?

    Se for isso, probabilidade bem grande de defeito na(s) memória(s) da VGA, infelizmente.

  13. #12
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Deixa eu tentar descrever exatamente tudo aki:

    Quando liga o 3d view do ATI tools nao aparece artefato, fica o quadrado rodando por uns 10 segundos, e o pc trava...ai o mouse meche, trava, meche, trava, ate travar de vez, quando clica o botao do mouse o pc até "bipa".
    Quando liga o Artifact Tester, ai eh horrivel, o cubo ja comeca a rodar cheio de ponto amarelo, risco, ate baguncar a tela do windows todo... o mouse ainda tenta se mexer, mas ta tao feia a coisa, q so resentando pra conseguir fazer algo...

  14. #13
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Originalmente enviada por Lestat Dane
    Deixa eu tentar descrever exatamente tudo aki:

    Quando liga o 3d view do ATI tools nao aparece artefato, fica o quadrado rodando por uns 10 segundos, e o pc trava...ai o mouse meche, trava, meche, trava, ate travar de vez, quando clica o botao do mouse o pc até "bipa".
    Quando liga o Artifact Tester, ai eh horrivel, o cubo ja comeca a rodar cheio de ponto amarelo, risco, ate baguncar a tela do windows todo... o mouse ainda tenta se mexer, mas ta tao feia a coisa, q so resentando pra conseguir fazer algo...
    Mais alguma opiniao?
    Acho q vou comprar outra VGA hj...

  15. #14
    Membro Avatar de mikeunb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por Lestat Dane
    Mais alguma opiniao?
    Acho q vou comprar outra VGA hj...
    minha opinião é que voce sumiu 2 anos do forum e agora volta?

    ehuaehuaheuaheau

    Vem aqui em casa biba, a gente testa tua VGA no meu PC, ou minha VGA no teu PC

    Edit: Combinado já, os testes realizar-se-ão logo logo...

    glugluglugluglugluglu

  16. #15
    Membro Avatar de Lestat Dane
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Originalmente enviada por mikeunb
    minha opinião é que voce sumiu 2 anos do forum e agora volta?

    ehuaehuaheuaheau

    Vem aqui em casa biba, a gente testa tua VGA no meu PC, ou minha VGA no teu PC

    Edit: Combinado já, os testes realizar-se-ão logo logo...

    glugluglugluglugluglu
    É, placa realmente bixada! Mesmos defeitos em outro pc...
    Lá vai minhas economias numa VGA nova!

    Buá...

  17. #16
    Membro Avatar de mikeunb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por Lestat Dane
    É, placa realmente bixada! Mesmos defeitos em outro pc...
    Lá vai minhas economias numa VGA nova!

    Buá...
    testou a nova?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões