+ Responder Tópico
  1. #1
    Membro Avatar de natanaelcd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.593
    Verdinhas
    0

    Minha GF4 MX440 Apagou! Do nada. Morreu, e agora?

    Aconteceu assim:

    Tava jogando de boa... dai deu uma travada azul do xp. Resetei..
    Dai no outro dia, deu uma travada azul, e um erro em um arquivo dll da nvidia. BOm, deve ter sido algo na placa de video né.
    Resetei.
    umas 3 horas depois dessa ultima travada, o pc apagou.
    Quer dizer, o video apagou.
    puff.

    Desliguei o pc, tentei ligar.. só apita.
    Levei a placa de video no pc do meu irmão pra testar, não ligou la tb...
    Ja comprei uma FX 5200 128mb por 80,00 (paraguay) pra usar o pc.

    Mas tem algo que possa fazer para tentar reviver, concertar minha velha mx440??

    Ela é uma Inno3d ou Msi, nao lembro.
    64bits e tal, simples. Só com dissipador.
    Ja usei overclock nelas algumas vezes, mas fazia muito tempo que eu nao fazia over.
    Fisicamente a placa de intacta.

    Alguma sugestão?

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    demonta ela, lava tudo com alcool isopropilico, seca bem, e remonta tudo, passando uma nova pasta termica é claro

    não tem mta coisa que se pode fazer num caso desses

  4. #3
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Se for apenas pau na BIOS da VGA da pra recuperar certo, se for fisico dai eu acho bem mais dificil =(

  5. #4
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Re: Minha GF4 MX440 Apagou! Do nada. Morreu, e agora?

    Originalmente enviada por natanaelcd
    Aconteceu assim:

    Tava jogando de boa... dai deu uma travada azul do xp. Resetei..
    Dai no outro dia, deu uma travada azul, e um erro em um arquivo dll da nvidia. BOm, deve ter sido algo na placa de video né.
    Resetei.
    umas 3 horas depois dessa ultima travada, o pc apagou.
    Quer dizer, o video apagou.
    puff.

    Desliguei o pc, tentei ligar.. só apita.
    Levei a placa de video no pc do meu irmão pra testar, não ligou la tb...
    Ja comprei uma FX 5200 128mb por 80,00 (paraguay) pra usar o pc.

    Mas tem algo que possa fazer para tentar reviver, concertar minha velha mx440??

    Ela é uma Inno3d ou Msi, nao lembro.
    64bits e tal, simples. Só com dissipador.
    Ja usei overclock nelas algumas vezes, mas fazia muito tempo que eu nao fazia over.
    Fisicamente a placa de intacta.

    Alguma sugestão?
    Natal..

    manda email pra mim.. que te mando o tel dum pessoal aqui de mgá que conserta placas. Os kras são muito bons.

  6. #5
    Membro Avatar de natanaelcd
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.593
    Verdinhas
    0

    Originalmente enviada por [SA]D2
    Se for apenas pau na BIOS da VGA da pra recuperar certo, se for fisico dai eu acho bem mais dificil =(
    E como faz pra saber?
    A bios dela não é removivel. hehe Como recupera?
    Se nem da boot... totalmente down a placa. heh

  7. #6
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Originalmente enviada por natanaelcd
    E como faz pra saber?
    A bios dela não é removivel. hehe Como recupera?
    Se nem da boot... totalmente down a placa. heh
    Eu fazia isso direto, ligava a placa no AGP, deixa na bios como primary PCI ou ONBOARD, e por programas como NVFLASH tu ve se a placa ainda responde =)

  8. #7
    Membro Avatar de natanaelcd
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.593
    Verdinhas
    0

    Originalmente enviada por [SA]D2
    Eu fazia isso direto, ligava a placa no AGP, deixa na bios como primary PCI ou ONBOARD, e por programas como NVFLASH tu ve se a placa ainda responde =)
    Hum...vou tentar fazer isso.
    Sera que pode ter corrompido so a bios dela ou algo assim? heh mo esquisito.

  9. #8
    Membro Avatar de Versetti
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    2.183
    Verdinhas
    516

    Minha fx5900xt tb deu isso. Tava jogando qdo deu uns artefatos e travo o micro. Na hora de liga até liga só q trava na tela da bios sera q tem como arruma ?

  10. #9
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.416
    Verdinhas
    4840

    Minha antiga Voodoo3 foi pro limbo um tempo atraz, quase chorei =[[

    Tava usando normal, começou a dar uns artefatos e travar, dps deu umas telas azuis aih dps nunca mais deu sinal de vida algum =[

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    lava com água e sabão embaixo da torneira e deixe secar à sombra. Se não funcionar, compre uma nova. pq essa daí não vale mandar consertar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões