+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    16
    Verdinhas
    0

    LCD - DVI no signal

    Instalei meu lcd usando DVI...
    Apos tres dias de uso quando fui ligar denovo o pc nada de sinal no DVI...
    Mudei pra modo VGA tudo normal...
    Tentei mudar devolta pra DVI e percebi que ele ta entrando no windows e tudo mais nao aparece nada na tela...

    BTW: Minha plava de video eh uma x800xl com 2 entradas DVI quando estou usando modo vga uso um adptador...

    Quem teve problema semelhante ao meu plz me ajude foda ter as entradas tudo e ficar usando modo vga...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    685
    Verdinhas
    0

    é um negocio bem idiota... idiota mesmo
    mas ja tento po o cabo dvi no outro conector da vga?
    sei la as vezes...

  4. #3
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    isso msm
    as vezes o conector tá com mal contato ou ainda só funfa o dvi secundario se estiver usando o primario tbm

    mas isso é possibilidade, aki na eVGA 6800 GS vc pode ligar qq coisa q funfa, pode ligar soh vga, soh dvi, soh tv out q funfa. pode ligar os 3 q tbm funfa

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões