+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    8.990
    Verdinhas
    4

    Ajuda com HD!!

    To com uma máquina aqui que tava com windows 98, mas só que o windows não saia da dela de apresentação, até ai tudo bem, ai eu coloquei o disco de boot e fui instalar o windows novamente, mas só que ele travou naquela tela azul que fica verificando o HD. Ai eu fui la e reiniciei o PC, até ai tudo bem, depois eu fui com o disco de BOOT e dei FDISK pra remover e refazer a partição...quando eu reiniciei e dei o boot novamente ele não conseguiu formatar o C:...ai reiniciei novamente, e agora ele não ta achando o HD!!
    Mas quando eu vou na BIOS ele reconhece o HD, mas pelo disco de BOOT ele não deixa eu formatar o HD pois ta falando que é unidade invalida!!

    O que eu faço?????

    c alguem puder me ajudar eu ficaria grato!!


    Thankss!
    Última edição por BiRuRiUm : 31-05-2006 às 19:41

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    8.990
    Verdinhas
    4

    Eu coloco o diaco de boot !

    a:>\format c:
    quando dou enter aparece

    A UNIDADE ESPECIFICANA NÃO É VALIDA

    quando dou o comando de FDISK aparece

    ERRO DE LEITURA DO DISCO FIXO!

  4. #3
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    Parece que a parte física do HD foi pras cucuias... Windows travando como começou eu apostaria na memória RAM também, mas agora...
    Tira os cabos do HD e coloque-os novamente e teste.
    Mas, estou achando que é mesmo menos um HD funcionando no mundo.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    8.990
    Verdinhas
    4

    Citação Citando Boomer-RJ
    Parece que a parte física do HD foi pras cucuias... Windows travando como começou eu apostaria na memória RAM também, mas agora...
    Tira os cabos do HD e coloque-os novamente e teste.
    Mas, estou achando que é mesmo menos um HD funcionando no mundo.
    Eu testei esse HD em outra máquina e deu a mesma coisa!

  6. #5
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    Citação Citando BiRuRiUm
    Eu testei esse HD em outra máquina e deu a mesma coisa!
    Então já era mesmo!!
    Força nessa hora meu camarada...

  7. #6
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6657

    E velho ele pifou mesmo, aconteceu a mesma coisa com um Sansung 80Gb que eu tinha.

    Meus pêsames .

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    8.990
    Verdinhas
    4

    Citação Citando manisnk
    E velho ele pifou mesmo, aconteceu a mesma coisa com um Sansung 80Gb que eu tinha.

    Meus pêsames .

    Carai meu, o que pifou aqui fou um Sansung 40GB!!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Vc já tentou:

    boot > fdisk > tira a partição > reset > boot > poe apartição > reset > boot > fdsik/mbr > reset > boot > format c: ???

    Abraços,

    Nando.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões