+ Responder Tópico
  1. #1
    Membro Avatar de Th3b0n3s
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.449
    Verdinhas
    0

    ajuda com placa de som

    ae galeraa... eh o seguinte:
    formatei meu pc ontem... daih instalei todos os drivers numa boa no xp... soh q a placa de som nao funcionou d jeito nenhum... minha placa-mãe eh a ASUS P5GPL.. e a placa de som eh onboard...
    jah baixei altos drivers e nenhum funcionou.... alguem aih sabe o q pode ser...
    vlw ae galeraa!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.279
    Verdinhas
    379

    driver da placa mae?

    Site da asus?

  4. #3
    Membro Avatar de Th3b0n3s
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.449
    Verdinhas
    0

    Citação Citando rogola
    driver da placa mae?

    Site da asus?

    jah fiz tudo kra

  5. #4
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    A sua placa de som está habilitada na BIOS?
    O Windows fica cobrando o driver dela?

  6. #5
    Membro Avatar de Th3b0n3s
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.449
    Verdinhas
    0

    Citação Citando Boomer-RJ
    A sua placa de som está habilitada na BIOS?
    O Windows fica cobrando o driver dela?
    ta nao kra.. q q eu faço?

  7. #6
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    Citação Citando Th3b0n3s
    ta nao kra.. q q eu faço?
    Ai você terá de reiniciar o seu PC, quando ele der o BIP quando começa o POST (está conferindo se tá tudo certo) você fica segurando o botão "Delete", daí vai entrar na sua Bios...
    Vou procurar o manual da sua placa aqui e já termino de dar a resposta, me dá uns minutinhos...

  8. #7
    Membro Avatar de Th3b0n3s
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.449
    Verdinhas
    0

    Citação Citando Boomer-RJ
    Ai você terá de reiniciar o seu PC, quando ele der o BIP quando começa o POST (está conferindo se tá tudo certo) você fica segurando o botão "Delete", daí vai entrar na sua Bios...
    Vou procurar o manual da sua placa aqui e já termino de dar a resposta, me dá uns minutinhos...
    responde ae q vo dar uma saída e daki a pouco to d volta e testo isso ae! vlw kra

  9. #8
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    Cara, procurei no manual e não achei nada, então, teremos de ir no tato mesmo.

    Você reinicia o seu PC, quando ele der aquela piscada de quem tá começando a iniciar, você aperta e segura o botão "Delete", ai vai aparecer um SO bem básico, que é o da BIOS...Ai você tem que se guiar pelas teclas direcionais do teclado... Você entrando na BIOS vai estar selecionado o "MAIN", jogue para onde está escrito "ADVANCE" e procure por "PERIPHERAL"... Ai deve aparecer LAN, Modem e AUDIO (esses opções podem ser diferentes), ai você muda o AUDIO para ENABLE... Depois aperta F10 pra salvar... aperta "Y" e dê enter.

    Qualquer dúvida posta ai pra ver se eu consigo te ajudar...
    Última edição por Boomer-RJ : 02-06-2006 às 16:01

  10. #9
    Membro Avatar de Th3b0n3s
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.449
    Verdinhas
    0

    Citação Citando Boomer-RJ
    Cara, procurei no manual e não achei nada, então, teremos de ir no tato mesmo.

    Você reinicia o seu PC, quando ele der aquela piscada de quem tá começando a iniciar, você aperta e segura o botão "Delete", ai vai aparecer um SO bem básico, que é o da BIOS...Ai você tem que se guiar pelas teclas direcionais do teclado... Você entrando na BIOS vai estar selecionado o "MAIN", jogue para onde está escrito "ADVANCE" e procure por "PERIPHERAL"... Ai deve aparecer LAN, Modem e AUDIO (esses opções podem ser diferentes), ai você muda o AUDIO para ENABLE... Depois aperta F10 pra salvar... aperta "Y" e dê enter.

    Qualquer dúvida posta ai pra ver se eu consigo te ajudar...

    vlw mlk!! nao era só isso nao mas ajudou mto kra!

  11. #10
    Membro Avatar de firefox
    Info Conteúdo e Citações Jogos Mensageiros
    Kilauea
    Registro
    Jul 2003
    Mensagens
    23.872
    Verdinhas
    601

    tive esse prob, vc tem q instalar pelo cd o driver, nem precisa ir nos prop de hard

    o meu so funfa se colocar o do cd e depois Se quiser, atualizar, direto dA NET NAO FUNFA

  12. #11
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    Citação Citando Th3b0n3s
    vlw mlk!! nao era só isso nao mas ajudou mto kra!
    Conseguiu colocar o som pra funcionar??

  13. #12
    Membro Avatar de Th3b0n3s
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.449
    Verdinhas
    0

    Citação Citando Boomer-RJ
    Conseguiu colocar o som pra funcionar??

    consegui sim kra... vlw
    soh peguei o driver mais atual...
    o antigo tava incompativel com a versao do xp q eu to..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões