+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    720
    Verdinhas
    1

    Avaratec serie 2000 (problema bravo)

    Olá comprei um Avaratek com windows home um not muito bom e barato, tem um Turion64
    tipo ja formatei ele e nada a rede não rola de forma alguma, nem a wireles e a normal mas ele acha outro pc e funciona tudo normal, a minha net esta routeada com um parks outro pc aqui funciona normal, já especifiquei tudo na mão e nada não sei mais o q fazer alguem tem ideia do que sejá ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    285
    Verdinhas
    0

    Pegue os drivers mais atualizados no site do fabricante das placas de rede.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    720
    Verdinhas
    1

    já peguei e nada,

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    720
    Verdinhas
    1

    up alguem poderia me ajudar ?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.588
    Verdinhas
    2

    a placa de rede pega ip automaticamente?
    vc consegue pingar o modem?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    720
    Verdinhas
    1

    Sim o pior é q pingo o Modem e ele pega o IP automaticamente só qd reinicio o PC, se mudar pra qualquer IP e depois deixar no Automatica ele não recebe, mas se eu especificar ele pinga normalmente o Modem e qualquer site por ex: uol...
    já formatei e nada... sera q pode ser o modem ?
    mas o pior eh q em outro pc funciona normalmente q diacho sera isso ?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.588
    Verdinhas
    2

    putz cara q zica....vc instalo o soft original da placa de rede?

    As vezes um driver naum muito certo dah esses problemas...

    qual o modelo da placa?

    []´s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões