+ Responder Tópico
  1. #1
    Membro Avatar de Rolleyes
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    776
    Verdinhas
    120

    problema com placa de vídeo!

    troquei ontem minha geforce 4 mx440 por uma radeon 9250, só troquei pq a a geforce paro de funciona.
    instalei tudo certinho a radeon, instalei o driver e quando ligo da uma mensagem que deu problema com a placa de video, ai diz pra apertar f1 pra continuar ou "del" pra mexer na bios. se aperto f1 o pc entra direitinho, roda jogo e o computador detecta a placa de video e diz que nao tem nenhum problema com ela.
    se desligo e ligo o pc nao aparece a mensagem, só aparece quando deixo um tempo desligado... alguém sabe porque??

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.272
    Verdinhas
    2176

    Nãio seria um erro da bios?

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    208
    Verdinhas
    0

    ae....

    tenta configurar a bios direitinhu vei.....se naum der tenta reinstalar o win com a vga nova..

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Tem certeza que a mensagem do BIOs menciona a placa de vídeo?
    Dá um Clear CMOS que deve resolver.

    Valew ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões