+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    VGA PCI não boota - HELP!

    Aews galera, to tentando fazer um vga PCI 8mb NOVA, funcionar em uma GFXcell PC133 pra liberar a pouca ram q eu tenho hehehe

    Mas a danada naum da video, só a onboard ta bootando o pc, se eu coloco as duas o pc naum boot, não tem opão na bios para desativar a onboard e segundo o manual eu tenho que deixar a opção do barramento em PCI mesmo para poder usar uma VGA no slot.
    Alguem ae pode me dar um help? valeus!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Já tentou trocar a placa PCI de slot? Se não tentou, tente que deve funcionar.

    Valew ae

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Pai Asso
    Registro
    Oct 2002
    Mensagens
    8.504
    Verdinhas
    1089

    Citação Citando W0LVER1NE_MG
    Já tentou trocar a placa PCI de slot? Se não tentou, tente que deve funcionar.

    Valew ae

    Jatentei tbm ---:O(

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.588
    Verdinhas
    2

    Zerou a BIOS? Testou a vga p/ ver se funfa?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Testa a VGA PCI em outro PC, pra ver se ela funfa (ainda que seja nova).
    Depois remove o bracket e o cabo da VGA onboard, espeta a VGA PCI, dá um clear CMOS e tenta ligar.

    Valew ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões