+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Iniciar o Windows XP (super lento)

    Quando inicio o windows xp sp2, tenho que aguardar mais uns 2 minutos até que todos os ítens da área de notificação apareção...(anti virus, msn, som)

    O pc está muito lento, mesmo. Já desisntalei alguns programas, mas mesmo assim, continua lento.

    Antes não estava assim, mesmo com 1001 programas instalados.



    AMD Sempron 2300+, Asus a7v8x-x, 512 DDR 400, HD Sansung 40GB.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    confere se o HD tá funcionando em modo UDMA 4,5 ou 6, no gerenciador de dispositivos>controladores de disco
    se possivel desfragmenta o disco... e ve se nao tem spyware ou mesmo coisas desnecessarias sendo carregadas junto com o windows

  4. #3
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.271
    Verdinhas
    2176

    Desfragmenta o disco, é a solução

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    No XP uso o comando chkdsk /f e uso o defrag uma vez por semana. Vou verificar o modo UDMA...


    http://img105.imageshack.us/img105/3706/dma53kx.jpg

    pronto!!!

    Esqueci de citar que o comp tá em rede com mais 2, apenas.


    Placa de rede VIA Rhine III Fast Ethernet Adapter

    Última edição por mario45 : 08-06-2006 às 21:35

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Humm, nao parece ser o hd então. Só por desencargo, roda o HdTach ou HdTune nele pra ver se a transferencia e tempo de acesso tão normais.
    Agora, quanto de memoria tem o pc? Quantas "barrinhas" passam na inicialização? Vai no executar>msconfig e dá uma olhada/tira ss da guia Inicializar

  7. #6
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Tenta limpar a pasta prefetch do Windows.

  8. #7
    Membro Avatar de RedLaBull
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    16.163
    Verdinhas
    2603

    Citação Citando [SA]D2
    Tenta limpar a pasta prefetch do Windows.
    pra que servem os arquivos dessa pasta?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    São os arquivos dos programas (e boot) que são parcialmente carregados antes mesmo de vc roda-los, pra iniciar mais rapido. Com o tempo, programas que vc nao usa mais ou q só usou uma ou duas vezes vao acumulando ali, atrapalhando a performance. Zerar a pasta faz o windows recriar os dados de prefetch, pode ajudar

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Esqueci de citar a config. Ah, a lentidão não se refere as "barinhas azuis" e sim a inicialização do MSN e do Anti-vírus (NOD32).

    O sistema fica paralizado até que esses dois inicializem por completo. É possível entra no painel de controle, por exemplo, mas não é possível acessar nenhum ítem. Até que todo o sistema seja iniciado em mais ou menos 1 minuto.




    AMD Sempron 2300+ / 512DDR 400 / HD Sansung 40GB 7200rpm / Asus A7v8X-X /
    Última edição por mario45 : 09-06-2006 às 11:55

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Fiz um teste aqui. Retirei o windows defender e aparentimente o sistema ficou rápido. Tá inicializando tudo bem mais rápido.



    A alegria durou pouco. O problema persiste e por causa dele, já formatei o PC duas vezes. Mas não consigo encontrar o erro.
    Última edição por mario45 : 09-06-2006 às 13:07

  12. #11
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Vc usa ADSL ? Essa lentidão geralmente é causada pela placa de rede e não pelo HD.

    Experimenta desativar a placa de rede e reinicie o sistema pra ver se é ela o problema.

  13. #12
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    Iniciar > Executar > Digite: msconfig > Inicialização > Desmarque as coisas inúteis

  14. #13
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.822
    Verdinhas
    6654

    Portinho ?

    Aqui serviu

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Citação Citando ]PF[.PhoeniX
    Vc usa ADSL ? Essa lentidão geralmente é causada pela placa de rede e não pelo HD.

    Experimenta desativar a placa de rede e reinicie o sistema pra ver se é ela o problema.

    Sim, tenho ADSL. Vou fazer esse teste e ver o que acontece.

    Estava mesmo descofiado da placa de rede...vou testar.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    essa lerdeza da placa de rede no xp não é notavel, no 98 sim o sistema nao fazia nada antes que a rede fosse inicializada, hoje isso é feito em threads diferentes... mas de qualquer maneira nao custa nada atualizar os drivers e essas coisas. voce usa algum programa discador do adsl? ou é roteado, ou o xp faz a conexão?

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Citação Citando |nobre|
    essa lerdeza da placa de rede no xp não é notavel, no 98 sim o sistema nao fazia nada antes que a rede fosse inicializada, hoje isso é feito em threads diferentes... mas de qualquer maneira nao custa nada atualizar os drivers e essas coisas. voce usa algum programa discador do adsl? ou é roteado, ou o xp faz a conexão?

    Roteado...

    Vou procurar um drive atualizado pra ver se melhora. Já tô me acostumando com a lerdeza.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Sua placa de rede está configurada pra obter IP automaticamente? Defina manualmente o ip local e o gateway do seu roteador, isso pode estar tomando tempo na inicialização tambem!
    Tente tambem desativar um a um no msconfig os programas que voce carrega, um deles pode estar com algum bug que tá lerdando as coisas. Lembro que tive um problema assim com o speedfan, ele demorava demais e travava tudo enquanto nao carregasse completamente, atualizei e resolveu.
    Aqui leva de 20 a 30 segundos desde o momento que aperta o botao até o windows estar completamente carregado, inclusive o tray (utorrent, nod32, dumeter e o logi_mwx do mouse)

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    3.832
    Verdinhas
    171

    Comigo acontece isso, e uso em rede com 1 note. Os 2 micros estão com ip fixo, mas a placa de rede do Speedy eh dhcp (imposição da Telefonica).

    Acho q no XP não tem muita solução não...

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Citação Citando |nobre|
    Sua placa de rede está configurada pra obter IP automaticamente? Defina manualmente o ip local e o gateway do seu roteador, isso pode estar tomando tempo na inicialização tambem!
    Tente tambem desativar um a um no msconfig os programas que voce carrega, um deles pode estar com algum bug que tá lerdando as coisas. Lembro que tive um problema assim com o speedfan, ele demorava demais e travava tudo enquanto nao carregasse completamente, atualizei e resolveu.
    Aqui leva de 20 a 30 segundos desde o momento que aperta o botao até o windows estar completamente carregado, inclusive o tray (utorrent, nod32, dumeter e o logi_mwx do mouse)
    Configuração da Rede



    Tirei uns 3 itens da inicialização e vou observar o que acontece.

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    11
    Verdinhas
    0

    Citação Citando -|SLayerR|-
    Iniciar > Executar > Digite: msconfig > Inicialização > Desmarque as coisas inúteis

    Desmarquei umas coisas. Mas não sei o que é C:\W



    O sistemas agora está bem melhor.

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    talvez seja spy, olha no regedit na chave q ta do lado mostrando e ve pra onde ele tava apontando...
    o ctfmon (inutil do office) e smtray (icone da placa de som, apenas se vc usa os recursos desse atalho) tmb não são necessarios

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1.036
    Verdinhas
    0

    Citação Citando ]PF[.PhoeniX
    Vc usa ADSL ? Essa lentidão geralmente é causada pela placa de rede e não pelo HD.

    Experimenta desativar a placa de rede e reinicie o sistema pra ver se é ela o problema.
    Aqui em casa também, só soltar o cabo do modem do ADSL que entra voando o windows, ele fica procurando o IP e até ele "Vê" que não tem demora...só soltar o cabo do modem, esperar inicializar o sistema e colocar de volta!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões