+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    46
    Verdinhas
    0

    Problemas com VOLCANO7 !!!

    Tipo pessoal, é o seguinte, vendi um volcano7 prum cliente, mas ai ele reclamou pra mim q as vezes o pc ligava normal, mas as vezes quando ele ia ligar o pc fazia "piiii piiii piiii" e o pc desligava... e que se ele colocava de volta o cooler antigo dele ficava tdo normal denovo, ai eu peguei o v7 dele e troquei por um novo... mas ele disse que mesmo com o novo continuou o mesmo problema...
    alguem sabe oq q pode ser?
    assistencia tecnica da thermaltake disse q eh falha do usuario...
    alguem sabe oq pode ser???
    o sistema dele é:
    soyo k7vta-pro 384mb pc133 duron [email protected]

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    10
    Verdinhas
    0

    this is my pc :P
    ajudem ae gentemmmmm

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    1.748
    Verdinhas
    0

    me aconteceu isso, tem que mexer na bios, alguma coisa relativa ao fan....


    skoll

  5. #4
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    46
    Verdinhas
    0

    ajudai skoll... plz...
    qq eh na bios?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    1.748
    Verdinhas
    0

    Originalmente enviada por SouL-TunicO
    ajudai skoll... plz...
    qq eh na bios?
    esse é o problema.... eu nao lembro... mas é alguma coisa na parte dos fans.... nao lembro mesmo

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    Não é problema de bios não, as vezes isso acontece porque a mobo não reconhece a velocidade muito baixa da V7, isso aconteceu aqui na minha mobo.
    Mesmo fazendo um update da bios não revolveu, o que vc pode tentar é colocar o sensor perto do dissipador então quem sabe ele inicie mais rápido, fora isso, vc pode fazer o teste, esquente o sensor com os dedos e ligue, sempre vai ligar sem problema.
    Um abraço.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    1.748
    Verdinhas
    0

    se for isso, abre o volcano e coloca o sensor pra dentro.


    Skoll

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    Originalmente enviada por Skoll-Bar
    se for isso, abre o volcano e coloca o sensor pra dentro.


    Skoll

    Isso, vai dar certo com certeza, mas não sei se tem como colocar para dentro.
    Um abraço.

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    2.847
    Verdinhas
    1

    Tem um topico sobre isso, tem q mudar uma coisa na bios.

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    2.847
    Verdinhas
    1

    Olha isso...

    A Solução do Problema com a Soyo Dragon+ com Volcano 7
    De um tempo pra cá, vi muitas pessoas com problemas com a Soyo Dragon+ junto com o cooler Volcano 7 da Thermaltake. Como isso já foi discutido e resolvido aí vai a solução para os desavisados para não ficar repetindo o mesmo tópico ou problema várias vezes como tenho visto....

    1 - Ligue o computador com o insert pressionado.
    2 - Depois entre no setup e entre na opção SOYO COMBO FEATURE, e deixe a opção C.I.H. 4-WAY PROTECTION em DISABLE.
    3 - Depois vá para PC HEALTH STATUS e deixe a opção FOC (FAN-OFF CONTROL) em DISABLE.
    4 - Salve e pronto é só ligar normalmente.

    Obs.1 Este problema acontece pois a placa-mãe verifica se há cooler ou não e o sensor do Volcano foi feito para rotacionar o cooler de acordo com a temperatura do gabinete, assim tornando a rotação no início mais lenta, e a placa-mãe não consegue detectar o cooler assim desligando automaticamente.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    É exatamente isso, mas no meu caso uma Epox, não tem essa opção de desabilitar o monitoramento de rotação do cooler.
    Por isso tive que trocar de cooler.
    Um abraço.

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    2.847
    Verdinhas
    1

    Originalmente enviada por Leozita
    É exatamente isso, mas no meu caso uma Epox, não tem essa opção de desabilitar o monitoramento de rotação do cooler.
    Por isso tive que trocar de cooler.
    Um abraço.
    EDITADO: A soyo tem esse controle na bios.

    Pras outras placas maes q nao tem, acho q colocar o sensor dentro do dissipador resolve.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    Com certeza isso resolve, ou mesmo trocar o sensor acho que é um Termistor se não me engano... por um Resistor de XX que preciso calcular aqui... aí a rotaçào inicia num valor mais alto.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.047
    Verdinhas
    0

    Originalmente enviada por Leozita



    Isso, vai dar certo com certeza, mas não sei se tem como colocar para dentro.
    Um abraço.
    Tem como sim , olha o tutotial abaixo http://www.extremeoverclocking.com/a...ano7Tip_1.html

  16. #15
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Ele tah ligando o cooler na mobo ou na fonte...?

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    Originalmente enviada por RazorBack


    Tem como sim , olha o tutotial abaixo http://www.extremeoverclocking.com/a...ano7Tip_1.html

    Poxa cara legal, pensei que não desse... muito boa essa idéia, assim vai dar certo com certeza.
    Um abraço.

  18. #17
    Membro Avatar de bandaidx
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.203
    Verdinhas
    2

    Originalmente enviada por Elrond
    Ele tah ligando o cooler na mobo ou na fonte...?
    Exatamente!!! Só falta estar ligando nos dois!! hauahuaahuhauahuhah!!

    Mas ae!! Tenta desligar o monitoramento, mas acho que o esquema de abrir e talz, naum recomendo. Abrir coisas só recomendo por emergência.

    O que vc pode fazer é tentar trocar a fonte do micro do rapaz.
    Se vc tiver uma de 450W boa ae, tenta!! Naum custa nada!!
    Agora, abrir o cooler, hhhhhhhhhhmmmm!! Sei nauM!!

    Mas de última saída, serve tb!!

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    ae

    num da nada abrir o cooler naum... soh toma cuidado pra nao acertar o dedo na pa dele e deslocar tudo, fazendo ele pegar na ponta, qdo tiver testando... q nem eu fiz

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    215
    Verdinhas
    1

    que saco isso! botei uma ventoinha meia boca só pra enganar a bios... e ligar

    mas sei lá deixar sem o FOC acho meio arriscado , dá uma merda e a porra derrete...o apito do Vcool é muito baixo, se eu tiver dormindo nào escuto...agora a bios já ia desligar direto, sem choro , nem vela...tô procurando um substituto praquele termistor.

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.786
    Verdinhas
    46

    corta fora o thermisor, e uni as duas pontas, o fan vai ficar sempre em 5000rpm!

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por the · offspring (rulez!)
    corta fora o thermisor, e uni as duas pontas, o fan vai ficar sempre em 5000rpm!
    exatamente o que eu ia falar
    se der problema a bios detecta do mesmo jeito e desliga normal

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    215
    Verdinhas
    1

    mas e o barulho? tá louco , essa porra faz muito barulho, já me arrependi pq eu não botei mais 40 pila e comprei o volcano 9...mas tb com aquele laranjinha gay da ventoinnha é phoda!

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    Originalmente enviada por GauDériO
    mas e o barulho? tá louco , essa porra faz muito barulho, já me arrependi pq eu não botei mais 40 pila e comprei o volcano 9...mas tb com aquele laranjinha gay da ventoinnha é phoda!
    bahhh

  25. #24
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    c ligou ele na fonte?

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    39
    Verdinhas
    0

    duvida

    Bom galera eu tenho soyo dragon plus + xp2000 e volcano 7, aki nao da problema nenhum desse tipo, minha duvida eh:
    De vez em quando do nada o computador reinicia, acho q isso eh alguma "protecao" da placa mae, mas alguem sabe o que eh? Sempre usei o mesmo sistema operacional, num pIII700 e nao acontecia isso, se alguem puder ajudar? !

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões