+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Fan da X1900XT mal regulado!

    Comprei uma X1900XT (BBA) da A1Nettrading não tem nem 2 meses, e percebi hoje que depois de jogar mais de 1h (eu tava sem tempo antes, por isso nem cheguei a testá-la) ela começa a apresentar artefatos SEVEROS (eu estava até vendendo essa VGA nos classificados pq já queria uma nvidia, agora já era...)

    Nunca fiz over com ela nem nada, é muito azar!

    Enfim, vou ter que mandar a placa pra A1 pra RMA, mas tenho certeza que isso vai demorar séculos e quando estiver com ela na mão vou perder pelo menos 300 reais quando a vender por obsolescência...

    Tem alguma alternativa mais rápida de fazer RMA? A vantagem da A1 é que não tem custo, eles pagam o meu envio pra lá e me mandam a vga de volta sem cobrar frete... mas aí vão-se pelo menos uns 2 meses.

    Valeu pessoal.
    Última edição por frombauer : 11-06-2006 às 18:54

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    4.762
    Verdinhas
    70

    ela da problema DPS que esquenta ?

    coolermod nela

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando geleiatk
    ela da problema DPS que esquenta ?

    coolermod nela
    Isso não resolve nada. Não é pra ela dar problema, mesmo que esquente...

  5. #4
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    4.762
    Verdinhas
    70

    se ela demora pra apresentar problema eh pq ela ta dando problema por temperatura a principio...

    vc n quer mandar pra rma por causa da demora, faz o coolermod ..

    imagino que seu gabinete seja bem ventilado ... e sua fonte forte o suficiente .. mas enfim, vc quem sabe

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando geleiatk
    se ela demora pra apresentar problema eh pq ela ta dando problema por temperatura a principio...

    vc n quer mandar pra rma por causa da demora, faz o coolermod ..

    imagino que seu gabinete seja bem ventilado ... e sua fonte forte o suficiente .. mas enfim, vc quem sabe
    Sim, é ventilado, a fonte é uma ST 520W, isto é tá tudo beleza... mas é um despropósito eu comprar uma VGA e ter que fazer um coolermod (isto é, gastar mais dinheiro na placa) pra eu poder jogar!! Se fosse fazer over beleza...

    Ou gasto não sei qto num cooler (va lá, uns 130 num Zalman 900), e o problema continua... grana jogada fora.

    Entendo sua sugestão, mas eu acho que uma vga tem que funcionar em stock sem eu precisar fazer nada nela, a pergunta era se tinha um jeito rápido (ou menos lerdo ) de fazer RMA

    Abraço!

  7. #6
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Isso aconteceu com um amigo meu com uma BBA X1900 XTX, mas com apenas 1 semana de uso. Ele mandou pro RMA direto da ATI, acho que é bem mais rápido do que enviar à A1, e depois eles repassarem pra ATI e tals... Aconselho a fazer o mesmo. É só entrar no site, digitar o PN e seguir os passos. Você receberá todas as instruções por e-mail.

    Um abraço e boa sorte!
    AleX

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Hmm tô testando uma coisa aqui com o ATI Tool... a temperatura do GPU já está em 84 graus e o fan só a 32%... deve ser isso

    Problema de driver, de BIOS???

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando alexgontijo
    Isso aconteceu com um amigo meu com uma BBA X1900 XTX, mas com apenas 1 semana de uso. Ele mandou pro RMA direto da ATI, acho que é bem mais rápido do que enviar à A1, e depois eles repassarem pra ATI e tals... Aconselho a fazer o mesmo. É só entrar no site, digitar o PN e seguir os passos. Você receberá todas as instruções por e-mail.

    Um abraço e boa sorte!
    AleX
    É, mas e pra ATI me mandar de volta? Vão me cobrar imposto...

  10. #9
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    4.762
    Verdinhas
    70

    eles n cobram n ...

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando frombauer
    Hmm tô testando uma coisa aqui com o ATI Tool... a temperatura do GPU já está em 84 graus e o fan só a 32%... deve ser isso

    Problema de driver, de BIOS???
    Ahhhhh... coloquei o fan na marra em 100%, foi pra 49 graus. Resolvido. Deve ser problema dessa MER.DA de Catalyst (será que a ATI nunca vai aprender a fazer driver?) que não está regulando o fan automaticamente conforma as temps sobem.

    Ufa, menos mal, não é defeito.

  12. #11
    Membro
    Info
    Registro
    Dec 2005
    Mensagens
    106
    Verdinhas
    0

    tambem percebi isso do catalyst nao regular o FAN da minha x800, bom q ela nao eskenta ao ponto de dar artefatos com o FAN a 32%... mas sempre q jogo boto ele a 100%

    bom pro pessoal ficar ligado

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Porcaria de ATi... nunca deveria ter traído a nVidia, sou fiel consumidor desde o Riva128 e 4MB...

  14. #13
    Membro Avatar de \o/ Anthrax \o/
    Info
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    por isso com 1 dia de uso de XTX editei a bios da placa,,,, o cooler da ati eh bom, so q vem com fan altamente mal regulado.... 32% acima de 80c piada hehehe

    aqui editei até o max q posso suportar, me parece algo em torno de 75% da fan a partir de 65c, pronto a temp da vga caiu 12~14c em full load, ja ficou menos mal hehehe
    Última edição por \o/ Anthrax \o/ : 11-06-2006 às 18:44

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando \o/ Anthrax \o/
    por isso com 1 dia de uso de XTX editei a bios da placa,,,, o cooler da ati eh bom, so q vem com fan altamente mal regulado.... 32% acima de 80c piada hehehe

    aqui editei até o max q posso suportar, me parece algo em torno de 75% da fan a partir de 65c, pronto a temp da vga caiu 12~14c em full load, ja ficou menos mal hehehe
    Onde eu acho esse editor? Tô usando o ATI tool, mas seria melhor uma solução mais "hardware"...

  16. #15
    Membro Avatar de \o/ Anthrax \o/
    Info
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Citação Citando frombauer
    Onde eu acho esse editor? Tô usando o ATI tool, mas seria melhor uma solução mais "hardware"...
    Basta pegar o Rabit bios editor, e la tem a opção de "regular" o fan de acrodo com a temperatura, e pra gravar a bios o ati winflash, nele vc tira uma copia de sua bios e modifica e depois regrava, tudo via windows,,,


+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões