+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    543
    Verdinhas
    0

    Mouse Logitech Laser G5. Problema. Ajudem-me

    Comprei um Mouse Logitech Laser G5. Instalei com a última versão do drive. O problema é que o cursor não corre normalmente; fica dando umas travadas. O mouse é a fio, mas a sensação é como se fosse um mouse a pilha e ela já estivesse gasta. O mais engraçado é que esse problema ocorre com mouse pad lde tecido liso, mas funciona normalmente se eu uso ele direto na mesa de fórmica . Parece que na base mais aspera ele funciona normal.

    O que é isso? alguem já teve esse problema? Problema no mouse, ou no drive (usei o que veio no cd e o mais atual e o resultado foi o mesmo).

    Obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de LuisCorinthiano
    Info
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.270
    Verdinhas
    2176

    ta usando mouse pad de pano?

  4. #3
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    730
    Verdinhas
    1

    ta eskisito isso
    pelo que eu sei das tecnologias de mouse, a logitech nao dava probl com essas coisas, tanto que eu tenho aki em casa um mx 518
    ja o m$, algumas séries tinham dificuldades em mousepads asperos, que ja sao ideais pra mx
    mto eskisito esse probl
    compra um mousepad aspero e seja feliz cara... desliza 10x mais e nao da probl nenhum no mouse

    []'s

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    543
    Verdinhas
    0

    Citação Citando LuisCorinthiano
    ta usando mouse pad de pano?
    sim. o problema dá no mouse pad de pano. já na mesa que é de fórmica, não dá o problema

  6. #5
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.426
    Verdinhas
    3275

    Citação Citando AFera
    sim. o problema dá no mouse pad de pano. já na mesa que é de fórmica, não dá o problema

  7. #6
    Membro Avatar de Peleyer
    Info
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Citação Citando AFera
    sim. o problema dá no mouse pad de pano. já na mesa que é de fórmica, não dá o problema
    Testa o mouse em um pad que tenha alguma textura, que não seja liso...

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    543
    Verdinhas
    0

    Citação Citando Peleyer
    Testa o mouse em um pad que tenha alguma textura, que não seja liso...
    Entao mesa que tem textura, funciona normalmente. Agora é normal mouse funcionar somente em local com textura e não no liso? quanto mais liso o mouse pad, pior fica.
    Última edição por AFera : 09-07-2006 às 22:57

  9. #8
    Membro
    Info
    Registro
    Mar 2000
    Mensagens
    2.579
    Verdinhas
    5

    Estranho mesmo. Eu uso num mousepad de pano e preto e funciona normalmente. Funcionou em qualquer superfície que eu testei (nem foram tantas) e ele sempre respondeu igual.

    Já faz um tempo que eu não vejo atualização do software do mouse, pode até ser alguma coisa de versão mas é difícil. Tenta colocar em outra porta, reinstalar o driver ou acertar a configuração de sensibilidade pra ver se é superfície mesmo ou se tem alguma coisa que não foi vista.

    Eu já ouvi falar dessas travadas no mx1000 na porta usb. A saída pra isso normalmente era usar o mouse na porta ps2. Faça esse teste também...

  10. #9
    Membro
    Info
    Registro
    Sep 2005
    Mensagens
    3.655
    Verdinhas
    535

    pior meu mouse..basic optical da m$..as vezes ele buga pra diagonal e outras anda sozin pro lado =D

  11. #10
    Membro Avatar de wander_jarra
    Info
    Registro
    Jan 2004
    Mensagens
    439
    Verdinhas
    4

    Atualizou o firmware dele ????

  12. #11
    Membro Avatar de corvoO
    Info
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.097
    Verdinhas
    633

    Citação Citando AthlonZ
    pior meu mouse..basic optical da m$..as vezes ele buga pra diagonal e outras anda sozin pro lado =D
    idem aqui

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    543
    Verdinhas
    0

    Citação Citando wander_jarra
    Atualizou o firmware dele ????
    Atualizei o firmware. Agora parece que não está dando mais o problema.
    Andei lendo que muitas pessoas reclamaram desse problema, sobre mouse pad nesse mouse, e a orientação também era para se atualizar o firmware. Espero que dê certo. Obrigado a todos.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões