+ Responder Tópico
  1. #1
    Membro Avatar de Guardian Lord
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    638
    Verdinhas
    13

    Defeito bizarro!!!! O q poderia ser?

    Estou com um CPU Pentium II 400MHz slot1.
    O defeito é o seguinte:
    Quando vc liga o pc a primeira vez, funciona tudo normalmente. Ao desligar ou mesmo reiniciar, ocorre o primeiro sintoma: o drive de disquete para de ser reconhecido e aparece uma mensagem da bios que não tem drive. Apesar disso, o windows xp consegue reconhecer a controladora do drive!!!
    Segundo sintoma maluco: esse é mais raro, mas as vezes acontece. Do nada o teclado para de ser reconhecido!!!Aí prescisa desligar o pc da tomada (?) e esperar um pouco... apos isso o teclado volta ao normal!!!
    Terceiro sintoma: Esse tambem é dificil de acontecer, mas acontece depois de varias vezes reiniciando ou seguido do defeito do teclado.... Apos desligar o micro ou reiniciar, ele fica tentando startar e não consegue, como se a fonte estivesse sobrecarregada ou estivesse alguma coisa em curto!!! Não aparece sinal de video. Isso só é resolvido apos desligar o micro da tomada e esperar algum tempo. Daí volta ao "normal".
    Quarto sintoma: Travamentos inexplicaveis.... seguido dos outros sintomas acima.

    O que já foi feito: Troca da fonte, limpeza da memoria, contatos e processador, troca do drive 1.44 e cabo, troca da placa de video, retirado todos os componentes da placa mãe (som, modem) e deixado somente o video, troca do teclado.
    Ah, a placa mãe é uma A-Trend ATC-6220 off chipset I440BX

    Alguem já teve ou viu esse tipo de situação? Alguém tem mais alguma sugestão do que eu possa fazer? Será que uma atualização na bios poderia resolver alguma coisa? Ou será que vou ter que condenar a placa mãe?

    Falow!!!

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16204

    acho que a mobo tá indo pro beleleu, mas nada impede que seja temperatura ou fonte

  4. #3
    Membro Avatar de Guardian Lord
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    638
    Verdinhas
    13

    Citação Citando Zecacu
    acho que a mobo tá indo pro beleleu, mas nada impede que seja temperatura ou fonte
    Fonte não pode ser, pois como disse, já foi trocada.
    Temperatura tambem discarto, pois todos os coolers estão funcionando perfeito e o gabinete está aberto (gabinete desktop) e o processador nem sequer esquenta...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    198
    Verdinhas
    0

    Eu tentaria um upgrade de BIOS ou mesmo regravar a que tem lá caso seja a última versão porque aquela pode estar com problemas e se continuar é a placa mesmo indo para o saco.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    VIP
    Registro
    May 2006
    Mensagens
    876
    Verdinhas
    29

    tenta atualizar bios

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões