+ Responder Tópico
  1. #1
    Membro Avatar de tH™
    Info
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    HD que sofreu dano fisico.

    Pessoal, to com um HD(20GB Seagate) aqui que foi derrubado no chao de uma pequena altura.
    Ele é reconhecido na BIOS mas nao to conseguindo dar boot nem como master nem como slave.Dá 'DISK BOOT FAILURE'.
    Há alguma chance de se recuperar pelo menos os dados dele?
    Última edição por tH™ : 28-07-2006 às 18:56

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.962
    Blogs
    1
    Verdinhas
    16317

    experimenta a tecnica do congelador

  4. #3
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Senão vai no google e digita hdd regenerator, faz o diskete e boot e boota com ele dentro.

  5. #4
    Membro Avatar de tH™
    Autor do tópico
    Info
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Essa tenica do congelador é séria?

    Criei o disquete de boot do HDD Regenerator..
    Ele demorou uns 10min pra iniciar o HDD em si, depois ficou uns 20 min no scan sem iniciar, parado em "0mb scanned"
    É normal demorar assim?
    Última edição por tH™ : 29-07-2006 às 0:22

  6. #5
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando tH™
    Essa tenica do congelador é séria?

    Criei o disquete de boot do HDD Regenerator..
    Ele demorou uns 10min pra iniciar o HDD em si, depois ficou uns 20 min no scan sem iniciar, parado em "0mb scanned"
    É normal demorar assim?
    Vc pertou enter ate aparecer a barra de progresso?

  7. #6
    Membro Avatar de tH™
    Autor do tópico
    Info
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Citação Citando Falcon_br
    Vc pertou enter ate aparecer a barra de progresso?
    Apertei, mas nao sai de 0mb / sector 0 .. deixei 7 horas ligado e ficou nisso

  8. #7
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando tH™
    Apertei, mas nao sai de 0mb / sector 0 .. deixei 7 horas ligado e ficou nisso
    Apareceu a barra de progresso? Pq primeiro ele pergunta aonde vc quer começar, qual sertor ou mb.

    Mas se apareecu a barra e ela não andou nada, o jeito é fazer a tecnica do congelador mesmo, lacra o hd em um saco plastico e deixa dormir na geladeira.

    Mas como o dano é fisico acho que nada vai resolver.

  9. #8
    Membro Avatar de tH™
    Autor do tópico
    Info
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Citação Citando Falcon_br
    Apareceu a barra de progresso? Pq primeiro ele pergunta aonde vc quer começar, qual sertor ou mb.

    Mas se apareecu a barra e ela não andou nada, o jeito é fazer a tecnica do congelador mesmo, lacra o hd em um saco plastico e deixa dormir na geladeira.

    Mas como o dano é fisico acho que nada vai resolver.
    É, dei enter pra comecar no 0, apareceu a barra mas nao andou.
    Vou tentar o congelador :/

  10. #9
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.962
    Blogs
    1
    Verdinhas
    16317

    lembrando de deixar o minimo de ar possivel dentro do saco, se não pode gerar condensação mais facilmente

  11. #10
    Membro Avatar de tH™
    Autor do tópico
    Info
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    EHAOEHAO wtf.
    Eu botei no congelador, depois testei no meu pc, ficou na mesma.
    Hoje botei o HD em outro PC e ele ta funcionando
    Mas pq ele nao tava funcionando nem a pau no meu pc da assinatura? To sem poder testar ele agora pq to sem vga.

    Qual programa pra rodar no windows pra checar bad blocks vcs recomendam?

  12. #11
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.962
    Blogs
    1
    Verdinhas
    16317

    Citação Citando tH™
    EHAOEHAO wtf.
    Eu botei no congelador, depois testei no meu pc, ficou na mesma.
    Hoje botei o HD em outro PC e ele ta funcionando
    Mas pq ele nao tava funcionando nem a pau no meu pc da assinatura? To sem poder testar ele agora pq to sem vga.

    Qual programa pra rodar no windows pra checar bad blocks vcs recomendam?

    testando o HD na mesma posição? tem um mito tb que diz que na vertical é melhor do que na horizontal

  13. #12
    Banido
    Info
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Citação Citando Zecacu
    testando o HD na mesma posição? tem um mito tb que diz que na vertical é melhor do que na horizontal
    Mito nada, eu tenho um sangung aqui que se eu tirar ele da vertical ele não funciona mais.
    Ele ta na vertical e em pé.

  14. #13
    hardMOB Staff - Moderação Avatar de Spidey
    Info
    Registro
    Feb 2002
    Mensagens
    21.478
    Verdinhas
    1932

    caraca

    vc botou o hd no congelador, arriscou ele e ele tava funcionando
    eaiuhaeiheaiheaihae

    vc danificou o MBR do hd só isso
    por isso q ele não boota. no outro pc ele botoou tbm ou funcionou como segundo hd?

  15. #14
    Membro Avatar de tH™
    Autor do tópico
    Info
    Registro
    Oct 2004
    Mensagens
    894
    Verdinhas
    19

    Citação Citando Zecacu
    testando o HD na mesma posição? tem um mito tb que diz que na vertical é melhor do que na horizontal
    EHOAEHAO pra falar a verdade eu tive que botar ele na horizontal, que foi como ele caiu..
    Vamos chamar os Myth Busters heoahe
    Depois testo na vertical pra ver se é isso mesmo

    Citação Citando Spidey-BR
    caraca

    vc botou o hd no congelador, arriscou ele e ele tava funcionando
    eaiuhaeiheaiheaihae

    vc danificou o MBR do hd só isso
    por isso q ele não boota. no outro pc ele botoou tbm ou funcionou como segundo hd?
    ehaoeha
    no meu pc da assinatura nao bootava nem como slave nem como master e o hdd regenerator nao funcionava

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões