+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.839
    Verdinhas
    2790

    [DFImob]Erro bizarro no de som da minha dfi!

    hj troquei o cooler da minha dfi lan party, ate ai tudu bem, tem boa e tals, so q quando religuei o pc passou a dar algumas travadas no som, troquei o driver da nvidia pelo da realtack mas continuou com as travadas ridicular, o somficava falahndo e ruim, ate q deu um bsod, nao lembro o erro, ai troquei denovo os drivers pelos da nvidia agora estou baixandoos drivers mais novos do site da nvidia pra ver se resolve algo, agora a pouco tive um bsod e reiniciei e passei um memtest pra ver se nao sao as memos, cuja uma e single sided e a outra double sided, pensei ser isso estar causando instabilidade no som, mas passaram bem no teste, sem erro algum, quando volto pro windows ele nao detecta o codec de som, isso vinha acontecendo depois dos bsods, ai desliguei a maquina abri e dei uma apertada no karajan, pronto voltou a funcionar muito bem, como antees. agora queria saber oq esta causando isso, estou com medo de ser a mobo morrendo, ja me falaram de problema de windows, "formatando resolve", irei fazer isso amanhan, mas por desencargo de consiencia queria uma ajuda de vcs pra poder resolver esse maldito problema...
    Última edição por darkito : 30-07-2006 às 2:02

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de GaBRa.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    9.797
    Blogs
    2
    Verdinhas
    113

    nao sei oq eh fonte ? testou?


  4. #3
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.272
    Verdinhas
    2176

    Deve ser mal contato mesmo...

  5. #4
    hardMOB Staff - Moderação
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.839
    Verdinhas
    2790

    troquei de drivers, ate agor ata normal aqui, sera q era problema no windows???

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    1.426
    Verdinhas
    20

    Nem sabia q o codec Realtek ALC850 aceitava driver da nvidia

  7. #6
    hardMOB Staff - Moderação
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.839
    Verdinhas
    2790

    Citação Citando diegodcr
    Nem sabia q o codec Realtek ALC850 aceitava driver da nvidia
    uai, so instalei os drivers da nvidia, achei o som melhor, nem me toquei q tinha dirver realtek, fica mais limpo o som o_O, ontem q coloquei o cd pra reinstalar o driver ai q vi e tina o dito cujo lah, ai instalei, so pra me fazer raiva o som ficou ridiculo =[, to com o driver da nvidia normal aqui, nvmix e o carai a 4 =]

  8. #7
    Membro Avatar de Gargula
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.760
    Verdinhas
    0

    Instala os drivers originais da mobo e se nao funcionar formata.

    Se tiver na garantia troca

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    1.426
    Verdinhas
    20

    Citação Citando DARKrider
    uai, so instalei os drivers da nvidia, achei o som melhor, nem me toquei q tinha dirver realtek, fica mais limpo o som o_O, ontem q coloquei o cd pra reinstalar o driver ai q vi e tina o dito cujo lah, ai instalei, so pra me fazer raiva o som ficou ridiculo =[, to com o driver da nvidia normal aqui, nvmix e o carai a 4 =]
    Eu fui logo pro site da mobo baixar o driver mais novo. Ai n tem nada de nvidia , só o realtek sound manager.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões