+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    22
    Verdinhas
    0

    Apos instalar placa de video, monitor não que iniciar, por quer???

    E ae galera, blz
    Eu adqueri uma Radeon 9600XT recentimente, mais quando coloco ela na MB, o monitor não quer iniciar , o pc ligar faz uns bips longos e inicia normal, mais o monitor não sai do standby, nem se eu colocar na saida onboad o monitor inicia, só inicia sem a placa plugada , o que serar que ta acontecendo, sera que a placa ta bixada minha MB e uma Gygabyte GA-8VM533M-RZ, por favor me ajudem

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    Mano se faz uns bips longos é pq nao ta iniciando normal, testa esta vga em outro micro ou tira e poe denovo, checka pra ver se esta encaixada direito, provavelmente é a placa.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    22
    Verdinhas
    0

    Citação Citando diablo20
    Mano se faz uns bips longos é pq nao ta iniciando normal, testa esta vga em outro micro ou tira e poe denovo, checka pra ver se esta encaixada direito, provavelmente é a placa.
    Put`s, infelismente não tenho como testar essa placa em outro pc pois meus amigos so tem MB pci-exp
    mais tbm to achando que e a placa pois com minha VGA antiga não tinha esse problema

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    22
    Verdinhas
    0

    quando tento inicia com a placa plugada, o pc da 1 bip longo e 2 curtos, o que isso siguinifica

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    113
    Verdinhas
    0

    Citação Citando kaihan
    quando tento inicia com a placa plugada, o pc da 1 bip longo e 2 curtos, o que isso siguinifica
    manual da mobo pra que, neh....

    se num achar no manual, procurano google...por exemplo, uma mobo asus procure: asus+beep+code.

    vc tb pode fazer a pesquisa de "modelo-da-mobo"+beep.

    hj estava com problemas de 5 beeps curtos aki num pc q montei......foi soh desmontar tudo, limpar direitinho e remontar...

    []'s

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    3.645
    Verdinhas
    520

    na minha asus ela da 1 long e tres curtos senao me engano e indica q o video ta com problema..tenta tirar passar uma borracha no contato e coloca de novo..senao funcionar tua placa pode ta bixada

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    22
    Verdinhas
    0

    Citação Citando simbiose
    manual da mobo pra que, neh....

    se num achar no manual, procurano google...por exemplo, uma mobo asus procure: asus+beep+code.

    vc tb pode fazer a pesquisa de "modelo-da-mobo"+beep.

    hj estava com problemas de 5 beeps curtos aki num pc q montei......foi soh desmontar tudo, limpar direitinho e remontar...

    []'s
    Put`s, no manual não vem nada disso, pois minha placa já veio montada num pc de marca Lince

  9. #8
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    99% de ser mal contato puro. Sempre rolava isso aqui com placas AGP...

  10. #9
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.822
    Verdinhas
    6655

    Aqui já ocorreu isso uam vez, resetei a BIOS e funcionou tudo.

    Tentou isso ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões