+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2006
    Mensagens
    20
    Verdinhas
    0

    Problemas com MSI

    Pessoal, to com um problema com uma MSI 6600gt AGP.

    Comprei ela ano passado, usei um tempo e ela simplismente parou de funcionar , depois de alguns meses guardada resolvi espetar ela devolta pra ver se funfava, e qual foi minha surpresa funfou!!

    Só que então precisei trocar de placa mãe, dai retirei ela e espetei na nova e nada ... mortinha, nem Bip, tirei e espetei de volta na antiga placa e motinha X 2.

    Pô tem alguma coisa de errado isso eu sei, mas sera que alguem mais qualificado que eu sabe me dar uma dica de qual é o problema da danada o pelo menos se tenho chance de mandar pra RMA pois pelo que vejo é problema de fabricação. Se tem, como procedo por quais meios entro em contato com o fabricante ( meu ingles é = 0 ) .

    Me ajudem por favor !!
    Última edição por WolfTech : 02-08-2006 às 15:48

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    May 2006
    Mensagens
    20
    Verdinhas
    0

    Ninguem com uma lanterninha pra me ajudar ???

  4. #3
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    1.222
    Verdinhas
    0

    testa em outra makina
    se nao funfar morreu mesmo!perdi uma 6600gt tb..sorte q com 2 dias de uso!
    ve com o fornecedor ae
    se naoeh rma
    msi achu q é 1 ano de garantia

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões