+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    480
    Verdinhas
    0

    6800XT Travando! Alguem ajuda ai ?

    Bom pessoal, seguinte

    Tô com uma 6800XT, usando nessa config,

    ASUS K8NE4-DELUXE, ATHLON 64 3200+ e etc...

    Bom, antes da 6800XT tava usando uma 6200TC das mais vagabundas que vcs podem imaginar... Surgiu a oportunidade de pegar essa 6800XT por um precinho otimo,

    Mas ela tá travando direto, em jogos dá artefatos, no windows eu mexo em tudo, mas quando rodo um video por 2min trava! congela a tela e tal...usei umas 4 versoes de drivers diferentes e tá mesma coisa...

    O Engracado é que quando eu desinstalo o driver, e volto pro windows sem instalar nenhum driver...eu consigo rodar os videos na boa, mas é só instalar os drivers que trava quando eu vejo um video por 2min...

    detalhe, minha fonte é uma Seventeam 350, será a fonte ?

    bom é isso ae, qm puder ajudar eu agradeço...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    73
    Verdinhas
    0

    Até pode ser a fonte, mas EU não acredito. . . depende muito do resto da tua config tbem.

    Tive problemas na minha 6800GT com a fonte 500bkv da seventeam, mudei pra 420 e to feliz. . .

    Aki soh desligava o PC, não dava nenhum outro sinal. . . complicado.

    Já que testou vários drivers, tenta pegar com alguem uma fonte um pokinho mais forte e ve o resultado.

    Vale tbem testar em outro PC essa VGA ai e ver se roda legal.

    Foda quando dah esses problemas, mas o jeito é ir testando e eliminando as possibilidades.

    FLW

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    480
    Verdinhas
    0

    Então, desinstalei todos os drivers (preguiça fazer backup de tudo e formatar)

    e reinstalei os ultimos drivers que achei na net, incluindo DirectX e etc...tudo

    Pra minha surpresa o Aquamark rodou liso! mas o Doom 3 continua travando, menos de 1min jogando, PIMPA! congela a tela e logo em seguida tela azul...

    Temperatura e Fonte não pode ser, já que o Aquamark rodou limpo...

    Sera coisa do Doom3 mesmo ? alguma incompartibilidade ou coisa assim ?

    Larguei mão de jogar esse Doom3...o jeito é pegar outro jogo pra ver se trava tbm

  5. #4
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.271
    Verdinhas
    2176

    tela azul pode ser memoria

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões