+ Responder Tópico
  1. #1
    Membro Avatar de [adult swim]
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Pc recém-montado não instala o Win XP

    Olá, pessoal.

    Montei uma config econômica para minha tia, só que acabei me deparando com um problema.

    Sabe quando é configurado pra bootar do cd-rom, e então instalar o Win XP? Até aí, tudo bem, configurei na bios, só qua depois daquela mensagem "Detectando Hardware", a tela fica cinza, e nada acontece - nada daquela detecção bonitinha que deveria ocorrer. Testando com outro cd que tenho do Win XP SP 1 - o primeiro cd é do SP2 -, não consegue nem bootar.

    O setup:

    Celeron D 310 2.1 Ghz
    Asus P4P800-MX
    512 Mb de memo samsung TCCC
    Seagate barracuda 80 Gb


    Coisas que já testei: outro drive óptico, outra memo, flat cable ide diferente, e a HD, tenho certeza que está funcionando. Já verifiquei jumpers, e até aí, na bios, é tudo detectado numa boa.

    Agora, suspeito que seja algum problema com a mobo. Alguém tem alguma idéia do que possa ser?

    Agradeço desde já!

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de [adult swim]
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    7.104
    Verdinhas
    1396

    Putz, resolvi aqui! O hd estava formatado em NTFS, só que parece que a porcaria da detecção do Win XP não conseguia entender isso. Então, bootei com um cd do Win 2k, deletei a partição e tornei a bootar com o cd do XP. Resultado: agora essa tranqueira bootou.

    Bem, se quiser, pode closar ou até deletar o thread.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões