+ Responder Tópico
  1. #1
    Membro Avatar de Pai Mei
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    2.737
    Verdinhas
    4

    Firmware DVP 5100k Philips - LEGENDAS

    Pessoal,

    Estou tendo um problema com esse aparelho, nada grave mas em alguns filmes ele não lê a legenda do arquivo DivX ou Xvid.

    A única solução que tenho encontrado é procurar uma legenda em Português de Portugal!

    Sei lá, sei que não tem muita relação isso, mas quando acontece basta eu trocar por uma legenda em Portugês PT que funciona normalmente (mandrake )!


    Será que tem algum firmware que possa resolver ou melhorar essa questão das legendas ou até mesmo outras funções novas, cor, sombra, etc...?

    Se alguém aí já teve experiências com isso, peço a ajuda!
    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    2.579
    Verdinhas
    5

    Cara, eu nunca mexi no firmware do meu. Tudo sempre funcionou sem o menor problema.

    Dá uma olhada neste fórum pra ver se tem alguma coisa que te ajude:

    http://s3.phpbbforfree.com/forums/dvp5100.html

  4. #3
    Membro Avatar de Pai Mei
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    2.737
    Verdinhas
    4

    Yahuuuuuuuuuuuuuuuu

    Aí gurí, achei uma firmware chamado UMBANDA: http://dvp5100.blogspot.com/

    Acabei de instalar é muuuuito massa!!
    Além das legendas ficarem em negrito, bem visíveis, você pode carregar a legenda manualmente.
    Então acabou meu problema de alguns filmes que não carregava a legenda, agora é só dar um click no controle remoto e pimba.

    Facinho de instalar, basta ler o read me que vem no arquivo.

    RECOMENDADÍSSIMO!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões