+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Pc travando.....6800Indo pro saco? ajudem PLS!!!

    Ae galera,blz?

    Entao,nao sei mais oq fazer com esse cmputador.......Ultimamente sempre q jogo por +ou- 1 hora o pc simplesmente trava!!! as vezes eh soh a imagem,pq o som continua rolando.........e as vezes trava td........E o pior de tudo.....As vezes ligo o pc e ja aparece artefatos na tela toda........a placa esta sem overclock nenhum,ateh dei um underclock nela........

    Alguem sabe se a placa ta morrendo ou se pode ser outra coisa?
    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie!
    Registro
    Apr 2001
    Mensagens
    664
    Verdinhas
    51

    Citação Citando Kotty
    Ae galera,blz?

    Entao,nao sei mais oq fazer com esse cmputador.......Ultimamente sempre q jogo por +ou- 1 hora o pc simplesmente trava!!! as vezes eh soh a imagem,pq o som continua rolando.........e as vezes trava td........E o pior de tudo.....As vezes ligo o pc e ja aparece artefatos na tela toda........a placa esta sem overclock nenhum,ateh dei um underclock nela........

    Alguem sabe se a placa ta morrendo ou se pode ser outra coisa?
    vlw
    Cara, ja checou as temps dela?!?!
    Ela pode estar esquentando demais !
    Os artefatos aparecem toda hora?! Ou só depois de um tempo usando ??!?!?!
    Tenta dar uma limpada no comp inteiro e trocar o cooler da VGA ou limpar esse e trocar a pasta térmica !
    Pode ser resolva o problema !
    Eu arriscaria que a placa ta esquentando demais ! Por isso trava e depois da artefatos...! Ou mesmo sujeira no Slot !
    Meu chute hehe ! Mas se os sintomas de artefatos forem frequentes pode ser que ela estaja dando adeus e indo pro céu !

  4. #3
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.353
    Verdinhas
    127

    Deu pra ver que sua placa é modded. Pode ser isso.

  5. #4
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.280
    Verdinhas
    379

    Tira o Mod, pode ter algum pipe pifado.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Entao galera,ja tirei o Mod.......e continuou o mesmo problema......

    Acabei de dar uma limpada boa no pc,botei um cooler direto na vga,vamo ve se melhora......

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie!
    Registro
    Apr 2001
    Mensagens
    664
    Verdinhas
    51

    Ahhh! Num vi que era com Mob !
    Os Pipes Habilitados de Mod morrem depois de um tempo!
    Ja vi vários casos aqui no forum !

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Limpeza no cooler, melhora na ventilação, pasta termica da vga. A minha já apresentou uns sintomas desses certa vez, fiquei com medo também, pois é toda moddada (16pipes 6 vertex vdimm 2.8v vgpu 1.3v, clocks 400/800 na bios)... Depois q botei nvsilencer5 com ventoinha de 80mm nunca mais de problema, pra bench boto até 1.4v nela e 430/860
    Última edição por |nobre| : 03-09-2006 às 1:30

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões