+ Responder Tópico
  1. #1
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    HD SATA 2 em mobo SATA 1, pode?

    Tenho uma Asus P4P800 com SATA 1 e estou precisando de comprar outro HD, mas só tenho achado SATA 2. Tem algum problema de incompatibilidade?

    Eu só achei Samsung e Seagate.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    não... milionesimo topico sobre o assunto.

  4. #3
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    Citação Citando V1P3R_BR4Z1L14N
    não... milionesimo topico sobre o assunto.

    Desculpa. Pode me xingar por ter postado um tópico da galeria "tópicos mensais".

  5. #4
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Citação Citando The Toy
    Desculpa. Pode me xingar por ter postado um tópico da galeria "tópicos mensais".
    filha da puta!

    grato


  6. #5
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    Citação Citando V1P3R_BR4Z1L14N
    filha da puta!

    grato


    A porra da pesquisa só retorna os últimos 100 resultados. Vi uns posts em que diz que pode... Afinal, pode ou não?

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Citação Citando The Toy
    Tenho uma Asus P4P800 com SATA 1 e estou precisando de comprar outro HD, mas só tenho achado SATA 2. Tem algum problema de incompatibilidade?

    Eu só achei Samsung e Seagate.
    não tem problema de incompatibilidade... respondi a sua pergunta fiote

    pode colocar numa boa q funciona.

  8. #7
    Membro Avatar de |JoTa_V|
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    697
    Verdinhas
    11

    NÃO é bem assim....

    na minha MSI K7N2 Delta-ILSR NÃO DETECTOU de jeito ALGUM um HD SATA2 SAMSUNG (SP2504C).

    portanto cuidado e prefira testar antes... estou à procura de um pra mim também. Alguém sabe como estão os Seagate quanto a isso?

    hd seagate ainda tá bem cotado? tenho um SP1604N samsung e nada a reclamar... esquenta mas nem tanto quanto o maxtor diammond plus9 de antes...

    flw

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16159

    Citação Citando |JoTa_V|
    NÃO é bem assim....

    na minha MSI K7N2 Delta-ILSR NÃO DETECTOU de jeito ALGUM um HD SATA2 SAMSUNG (SP2504C).

    portanto cuidado e prefira testar antes... estou à procura de um pra mim também. Alguém sabe como estão os Seagate quanto a isso?

    hd seagate ainda tá bem cotado? tenho um SP1604N samsung e nada a reclamar... esquenta mas nem tanto quanto o maxtor diammond plus9 de antes...

    flw

    nessas horas que você usa o jumperzinho que tem atrás do HD

  10. #9
    Membro Avatar de |JoTa_V|
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    697
    Verdinhas
    11

    Citação Citando Zecacu
    nessas horas que você usa o jumperzinho que tem atrás do HD

    e tu acha que num fiz isso não :P

    falei... tentei de tudo... mas tem um detalhe:
    a controladora SATA/RAID aqui é uma PROMISE 376/378

    então não é NATIVA do chipset. Creio que por isso não consegui... vo pesquisar... mas fica o caso aí...

    flw

  11. #10
    Membro Avatar de mahoney.herbert
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    628
    Verdinhas
    5

    Citação Citando |JoTa_V|
    e tu acha que num fiz isso não :P

    falei... tentei de tudo... mas tem um detalhe:
    a controladora SATA/RAID aqui é uma PROMISE 376/378

    então não é NATIVA do chipset. Creio que por isso não consegui... vo pesquisar... mas fica o caso aí...

    flw
    Nossa. cara, estranho... tenho uma ILSR tbm igual a sua e está funcionando na boa um HD sata II da seagate. Eu lembro que demorei um bocado pra fazer funcionar e instalar o windows direitinho, mas usando aquele disquete que veio junto com a placa funcionou na boa.

  12. #11
    Membro Avatar de |JoTa_V|
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    697
    Verdinhas
    11

    Citação Citando brulemos
    Nossa. cara, estranho... tenho uma ILSR tbm igual a sua e está funcionando na boa um HD sata II da seagate. Eu lembro que demorei um bocado pra fazer funcionar e instalar o windows direitinho, mas usando aquele disquete que veio junto com a placa funcionou na boa.
    pode ser por ser seagate né... mas iaew tu recomenda pegar um sataII seagate?

    tem um 250GB aqui por cerca de 315 e to já pegando...

    flw

  13. #12
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    Funciona, aki minha HD SATA-2 ta em modo SATA-1

  14. #13
    Membro Avatar de mahoney.herbert
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    628
    Verdinhas
    5

    Citação Citando |JoTa_V|
    pode ser por ser seagate né... mas iaew tu recomenda pegar um sataII seagate?

    tem um 250GB aqui por cerca de 315 e to já pegando...

    flw
    Recomendo sim.. eu comprei um SATAII pensando num futuro upgrade...
    E tbm pq eu só encontrei SATAII mesmo...

  15. #14
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    É.. Vou comprar um de 160 gb amanhã então.

  16. #15
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    Acabei de tentar instalar o hd. Comprei um de 160 gb Sata 2 da Samsung. Conclusão, não é reconhecido pela bios, com ou sem jumper.

  17. #16
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    Citação Citando The Toy
    Acabei de tentar instalar o hd. Comprei um de 160 gb Sata 2 da Samsung. Conclusão, não é reconhecido pela bios, com ou sem jumper.
    Que zica hein.. Não aparece nada na BIOS ou aparece e vc não consegue bootar?

  18. #17
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    Citação Citando -|SLayerR|-
    Que zica hein.. Não aparece nada na BIOS ou aparece e vc não consegue bootar?

    nada na bios...... Mas o hd está em funcionamento. Taquei a mão nele e ao menos fisicamente aparenta estar ok.

    Tenho um SATA 1 WD de 200 gb e um ATA 120 GB Seagate.
    Taquei o jumper e tentei ligar com os outros dois e nada.
    Tirei o ATA e mesma coisa.
    Fiz com o ATA e sem o ATA e sem o jumper.
    Tentei só com o SATA 2 e nada.

    Nem na bios nem no windows.

    Aqui acontece uma coisa curiosa. Para não ter problemas no boot pelo SATA 1, tenho que colocar na bios que não tem hd instalado na porta do ATA. Se detecta não boota.

    Lembrando que a mobo é uma P4P800 não deluxe, com duas IDEs e duas portas SATA 1.

    Estou usando a última bios disponível.

  19. #18
    Email inválido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.974
    Verdinhas
    0

    Descobri....
    Problema de BIOS.

    Taquei a mão no SATA 2 e ele estava gelado e o SATA 1 quente, normal.
    Daí lembrei que semana passada mexi nos cabos da fonte para trocar um cooler traseiro e reparei que ambos estavam desligados. Como eu prendo os cabos com abraçadeiras, peguei o primeiro rabicho disponível e taquei no hd (adaptador sata). E não vi as conexões.
    Tirei a abraçadeira e vi que estava ligado nos rabichos dos coolers traseiros que estavam desligados.

    AFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFF.

    Agora tranquilo.....

    Vou usá-lo no boot, por ser o mais novo

  20. #19
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Citação Citando |JoTa_V|
    NÃO é bem assim....

    na minha MSI K7N2 Delta-ILSR NÃO DETECTOU de jeito ALGUM um HD SATA2 SAMSUNG (SP2504C).

    portanto cuidado e prefira testar antes... estou à procura de um pra mim também. Alguém sabe como estão os Seagate quanto a isso?

    hd seagate ainda tá bem cotado? tenho um SP1604N samsung e nada a reclamar... esquenta mas nem tanto quanto o maxtor diammond plus9 de antes...

    flw
    MSI...

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    200
    Verdinhas
    0

    Citação Citando |JoTa_V|
    NÃO é bem assim....

    na minha MSI K7N2 Delta-ILSR NÃO DETECTOU de jeito ALGUM um HD SATA2 SAMSUNG (SP2504C).

    portanto cuidado e prefira testar antes... estou à procura de um pra mim também. Alguém sabe como estão os Seagate quanto a isso?

    hd seagate ainda tá bem cotado? tenho um SP1604N samsung e nada a reclamar... esquenta mas nem tanto quanto o maxtor diammond plus9 de antes...

    flw
    Tenho uma K7N2 Delta-ILSR com um Barton 2.5+ @ 3.2+ com um HD da Segate de 250 GB Sata2 funcionando normal aqui !

  22. #21
    Membro Avatar de respider
    Info Conteúdo e Citações Jogos Mensageiros
    2003, bitches
    Registro
    Aug 2003
    Mensagens
    11.833
    Verdinhas
    1250

    comprei um dos famosos seagate sata2 7200.10 tambem
    preco mto bom
    eh meu primeiro hd sata

  23. #22
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    Citação Citando The Toy
    Descobri....
    Problema de BIOS.

    Taquei a mão no SATA 2 e ele estava gelado e o SATA 1 quente, normal.
    Daí lembrei que semana passada mexi nos cabos da fonte para trocar um cooler traseiro e reparei que ambos estavam desligados. Como eu prendo os cabos com abraçadeiras, peguei o primeiro rabicho disponível e taquei no hd (adaptador sata). E não vi as conexões.
    Tirei a abraçadeira e vi que estava ligado nos rabichos dos coolers traseiros que estavam desligados.

    AFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF FFFFFFFFFFFFFFFFFFF.

    Agora tranquilo.....

    Vou usá-lo no boot, por ser o mais novo





  24. #23
    Membro Avatar de mahoney.herbert
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    628
    Verdinhas
    5

    Citação Citando Krawer
    Tenho uma K7N2 Delta-ILSR com um Barton 2.5+ @ 3.2+ com um HD da Segate de 250 GB Sata2 funcionando normal aqui !

    Poxa.. vc tem minha config idêntica.

  25. #24
    Membro Avatar de arquero
    Info Conteúdo e Citações Jogos Mensageiros
    Membro Vitalicio
    Registro
    Jun 2004
    Mensagens
    6.204
    Verdinhas
    416

    Citação Citando The Toy
    Tem algum problema de incompatibilidade?
    Temos a mesma MOBO, e estou usando um SataII Maxtor de 160GB há uns 5 meses... Tudo normal até agora... Inclusive depois da atualização do firmware pro HD que o [Racer-X] passou está mais estável ainda.
    Última edição por arquero : 07-09-2006 às 16:09

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    200
    Verdinhas
    0

    Citação Citando brulemos
    Poxa.. vc tem minha config idêntica.

    Somos dois dos pobres do forum...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões