+ Responder Tópico
  1. #1
    Membro Avatar de AccellX®
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.334
    Verdinhas
    110

    Problemas com Call Of JuareZ [artefatos]

    Olha a imagem em anexo..

    se eu coloco pra rodar com SM3.. a imagem fica assim.. e fica super lento..

    se eu coloco SM2 roda.. mais fica meio lento tbm.

    to usando o Ultimo Catalyst..

    tou rodando CSS e Flatout 2 com 4aa e 16af.. tudo normal.. soh esse game que resolver dar problema.
    Tbm rodei apenas a parte de SM3 e HDR do 3dmark06 .. e nada de problemas.


    Oq vcs acham que pode ser??

    SS:

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Citação Citando AccellX®
    Olha a imagem em anexo..

    SS:
    Nao sou da Adrenaline

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    ja saiu ?? aff to por fora dos games pra pc ,tbem nao tava sainda nada

  5. #4
    Membro Avatar de ermail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.798
    Verdinhas
    531

    Baixa o drive do link abaixo para ver se resolve.

    http://downloads.guru3d.com/download.php?det=1475

    Ví um cara com um problema louco em FEAR em uma X1900XT que conseguiu resolver com esse drive...testa para ver se resolve o seu tb.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões