+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    K7N2 DELTA-L + gameport, tem como?

    Fala galera,

    Esse fds tentei instalar uma placa de som offboard na minha K7N2 DELTA-L (SB CT4810 PCI), no intuito de usar a gameport da placa. Desabilitei o som onboard e instalei a placa, que funcionou normalmente, mas justamente a gameport estava conflitando, possivelmente algum lance de IRQ e tal...

    Aí pergunto aos srs: alguém manja como fazer essa merda funcionar?

    Valeu!

    [ ]'s
    Léo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Este problema ocorre devido a uma limitação do chipset Nvidia nForce.

    O endereço padrão de E/S da Porta de Jogo é o 201, mas o chipset nForce não permite que dispositivos PCI usem endereços de E/S abaixo de 1000.

    Por isso apenas endereços de E/S acima de 1000 funcionam com o chipset nForce.

    A única maneira de resolver o problema é se os fabricantes modificarem o driver de suas placas de som para que usem endereços de E/S acima de 1000 para a Porta de Jogo.

    A Creative Labs já disponibilizou um driver que corrige o problema.

    Ou seja, use uma Live! ou Audigy.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.197
    Verdinhas
    0

    Citação Citando daniel_san
    Este problema ocorre devido a uma limitação do chipset Nvidia nForce.

    O endereço padrão de E/S da Porta de Jogo é o 201, mas o chipset nForce não permite que dispositivos PCI usem endereços de E/S abaixo de 1000.

    Por isso apenas endereços de E/S acima de 1000 funcionam com o chipset nForce.

    A única maneira de resolver o problema é se os fabricantes modificarem o driver de suas placas de som para que usem endereços de E/S acima de 1000 para a Porta de Jogo.

    A Creative Labs já disponibilizou um driver que corrige o problema.

    Ou seja, use uma Live! ou Audigy.
    Resumindo: com essa placa que estou tentando não vai rolar...
    Acho que nesse caso compensaria mais comprar um manche USB, que seria o motivo da gameport...

    Valeu mesmo pelo help Daniel!

    [ ]'s
    Léo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões