+ Responder Tópico
  1. #1
    Membro Avatar de MA.Outlaw
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    Computador desliga e faz som de sirene

    Ultimamente estou tendo este problema, meu computador desliga sozinho e fica fazendo um som de uma sirene.
    Não sei o que pode ser, o computador desliga mesmo se eu estiver mechendo so no Windows, não precisa nem eu estar jogando games pesados. Fora dos jogos a temp da CPU não passa de 50graus e msm assim ele desliga, tenho q deixar um ventilador do lado.

    Segue abaixo a config do meu PC (tá sem oc):
    AMD Atlhon XP 2400+
    Zalman CNPS7000(**)
    ABIT NF7-S 2
    2x512 DDR 400 Corsair
    Nvidia 6600 GT da Leadtek
    CD-RW da LG e DVD-RW da NEC
    HD SATA 160GB Seagate
    HD IDE 40GB Samsung

    Alguem sabe o que essa sirene indica e tem alguma sugestão pra resolver?
    []s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de kUZABU
    Info Conteúdo e Citações Jogos Mensageiros
    Kuzabu
    Registro
    Aug 2003
    Mensagens
    1.054
    Verdinhas
    40

    Temperatura alta com certeza. Se eu não me engano, a NF7 também tem no seu setup de bios a temperatura de desligamento automático. Tente trocar a pasta térmica do cooler.

  4. #3
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    poderia ser também a temp do chipset? Se vc deixa o ventilador do lado e resolve.... Com certeza é temp. Ah, mais uma questão, qual fonte vc usa aí?

    []s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.543
    Verdinhas
    248

    se for sirene de polícia pode ser pq seu windows é pirata

    No setup da bios vc pode configurar a máquina pra alertar qdo a temperatura ultrapassar um dado patamar, veja se isso não está muito baixo. Checou a temp da VGA tb?

  6. #5
    Membro Avatar de MA.Outlaw
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    a fonte eh uma seventeam 350W
    a voltagem ta extremamente estavel e nos valores certos

    na bios a temperatura pra desligar esta em 90 graus
    e o processador n ta chegando a isso nem a pau

    vo tentar colocar mais pasta termica e ver se isso resolve

  7. #6
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Seria caso de sensores de temperatura com problema?
    Tenta DESABILITAR a opção de desligamento automático da mobo

    []s

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    450
    Verdinhas
    0

    cara, tenho uma AN7, e a minha fazia som de sirene, mas não desligava
    era o cooler lixo do chipset, que tava girando com uma velocidade muito baixa
    troquei por um passivo da zalman e resolveu

    de uma monitorada na velocidade dos coolers na bios quando liga o micro
    acho que pode ser o do chipset, porque acho difícil o seu zalman estar dando problema

  9. #8
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Citação Citando Dito2
    cara, tenho uma AN7, e a minha fazia som de sirene, mas não desligava
    era o cooler lixo do chipset, que tava girando com uma velocidade muito baixa
    troquei por um passivo da zalman e resolveu

    de uma monitorada na velocidade dos coolers na bios quando liga o micro
    acho que pode ser o do chipset, porque acho difícil o seu zalman estar dando problema
    Tem alguma opção no BIOS pra desabilitar a checagem pelo fan do chipset? Porque quando vc colocar a dissipação passiva, ele não detectará (obviamente) a rotação do fan sobre o dissipador.

    Eu tinha um problema chato na minha antiga soyo, de vez ou outra ter que religar a máquina pq dava um apito e ela não chegava nem a dar o post, Tinha que desligar, esperar uns segundos e religar, aí ia na boa e rodava rock solid por dias, até desligar de novo, aí tinha vez que ligava direto, tinha vezes que era necessário desligar

    Abraços

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    450
    Verdinhas
    0

    acho que não tem essa opção, pelo menos na minha
    quando vc conecta o cooler do chipset, aí ela começa a monitorar a velocidade
    quando tirei não teve problema algum

    faz assim. tira o cooler, e passa um pouco de oleo no rotorzinho dele
    conecta de novo, liga e ve se para.

    tem uns caras que dizem que o chipset não precisa de ventilação. mas sei lá, eu preferi não arriscar.

  11. #10
    Membro Avatar de MA.Outlaw
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    Citação Citando Dito2
    acho que não tem essa opção, pelo menos na minha
    quando vc conecta o cooler do chipset, aí ela começa a monitorar a velocidade
    quando tirei não teve problema algum

    faz assim. tira o cooler, e passa um pouco de oleo no rotorzinho dele
    conecta de novo, liga e ve se para.

    tem uns caras que dizem que o chipset não precisa de ventilação. mas sei lá, eu preferi não arriscar.
    vo tentar isso e tb colocar pasta termica embaixo do zalman
    dei uma olhada e tá quase seco a parada
    obrigado pelas opnioes

    ps: eu ja tinha tentando tirar esse negocio de desligar automatico na bios mas nao achei, o maximo q dava pra deixar era 90º pra desligar.

  12. #11
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Existem alguns chipsets que não necessitam, já no exemplo de alguns, como esse da minha nova mobo, esquentam pra caramba, mesmo com o cooler ativo, chega a quase 50 graus...

    []s

  13. #12
    Membro Avatar de MA.Outlaw
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    acabei de ver o problema
    o cooler do chipset paro mesmo
    vo ter q trocar
    []s

    EDIT: tirei o cooler de cima deixei so o dissipador, joguei uma missão de faces of war com o jogo no maximo e foi de boa..
    vai ficar assim por enquanto

    alguem ai nao teria um cooler para a reposição?
    Última edição por MA.Outlaw : 29-09-2006 às 17:19

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Isso acontecia de vez enquando comigo também na NF7 com uma config próxima a tua. O que eu fiz foi trocar a Fonte e a pasta térmica do proc que estava velha e ressecada (mas mesmo com a pasta velha a TEMP nao passava de 55ºC).

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões