+ Responder Tópico
  1. #1
    Membro Avatar de respider
    Info Conteúdo e Citações Jogos Mensageiros
    2003, bitches
    Registro
    Aug 2003
    Mensagens
    11.833
    Verdinhas
    1251

    3 minutos no superpi 1M?

    galera, fui rodar superpi só por curiosidade e passou dos 2 minutos (2m 55s)!
    é um sempron 2800+ AM2
    1gb de memoria samsung rodando com o mesmo clock do FSB (200)

    perguntei em outro topico e o cara disse q o normal seria uns 50 segundos, 1 minuto...

    o estranho é q o PC ta rapidinho, normal...

    FSB: 200.8mhz
    HT link: 803.3 mhz
    core speed: 1606.7mhz

    na propriedade do "meu computador" em baixo do clock do cpu tem "Extensão do endereço físico"
    o que é isso? antes nao tinha...
    Última edição por respider : 04-10-2006 às 15:27

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.279
    Verdinhas
    379

    É que esse teu não tá bem de tabuada...

  4. #3
    Membro Avatar de Hade
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    2.295
    Verdinhas
    95

    Citação Citando ResPiDeR
    galera, fui rodar superpi só por curiosidade e passou dos 2 minutos (2m 55s)!
    é um sempron 2800+ AM2
    1gb de memoria samsung rodando com o mesmo clock do FSB (200)

    perguntei em outro topico e o cara disse q o normal seria uns 50 segundos, 1 minuto...

    o estranho é q o PC ta rapidinho, normal...

    FSB: 200.8mhz
    HT link: 803.3 mhz
    core speed: 1606.7mhz
    isso é horrivel cara.. verdadeiramente horrivel.. até vai 13 14 s...
    era pra vc tá fazendo na casa dos 40s

  5. #4
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Citação Citando Hade
    isso é horrivel cara.. verdadeiramente horrivel.. até vai 13 14 s...
    era pra vc tá fazendo na casa dos 40s

    nem... em stock acredito ser pouco abaixo de 1 minuto.

    2:55 é coisa pra PIII

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    No meu sempron eu baixei o clock a 1600Mhz pra dar um valor aproximado, e fez em 54.3segundos, o seu por ser AM2, com Dual-channel e DDR2 com certeza deveria fazer menos que isso!
    Posta umas screens do CPU-Z na aba principal e na aba memory.
    Baixe também o Process Explorer na Sysinternals.com e dá uma olhada ou posta screen, pode ter um vírus/spy consumindo recursos da máquina

  7. #6
    Membro Avatar de Son of Satan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    4.576
    Verdinhas
    193

    Aqui no meu AXP 2600+ faço 59 segundos...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Citação Citando Hade
    isso é horrivel cara.. verdadeiramente horrivel.. até vai 13 14 s...
    era pra vc tá fazendo na casa dos 40s
    40s com Sempron a 1.6hgz? Nunca...

    E 3 minutos? AMAGAD. Acho que nem P2 faz isso.

  9. #8
    Membro Avatar de FireMax
    Info Conteúdo e Citações Jogos Mensageiros
    Vix
    Registro
    Dec 2003
    Mensagens
    7.874
    Verdinhas
    1866

    O meu Sempron 3000+ faz uns 56s, já o meu antigo P3 866 fazia em 2:35.

  10. #9
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Citação Citando rogola
    É que esse teu não tá bem de tabuada...
    hahahahahhaah eu ri

    O autor do tópico pego um cpu que passou em supletivo!

  11. #10
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.637
    Verdinhas
    2062

    Verifica se não existe uma opção na BIOS da placa mãe que desativa o cache interno do processador. Já vi isso acontecer em placas mais antigas, mas pelo que eu saiba essa opção tinha saído das novas.
    O Tempo normal é 52s
    []'s

  12. #11
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.472
    Verdinhas
    1925

    Citação Citando ThunderBolt
    Verifica se não existe uma opção na BIOS da placa mãe que desativa o cache interno do processador. Já vi isso acontecer em placas mais antigas, mas pelo que eu saiba essa opção tinha saído das novas.
    O Tempo normal é 52s
    []'s
    52 + ou - 10 segundos, esqueceu da incerteza

  13. #12
    Membro Avatar de LuisCorinthiano
    Info Conteúdo e Citações Jogos Mensageiros
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.271
    Verdinhas
    2176

    Putz, até meu K6-2 500 era mais rapido...

  14. #13
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    deve ser o cache deasativado, com certeza mesmo se a memoria estiver a 100mhz não deve dar nem 1minuto

  15. #14
    Membro Avatar de respider
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2003, bitches
    Registro
    Aug 2003
    Mensagens
    11.833
    Verdinhas
    1251

    estranho q o pc ta rapidinho...
    tem uma medida aqui no linux que nao sei o q significa direito, mas acho que é relacionado com instruções por segundo, chama bogomips, e ta relativamente alta... (se comparada com o 3800+ q eu tinha)
    e o pc no uso diario ta espertinho, nada lento nem nada

  16. #15
    Membro Avatar de respider
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2003, bitches
    Registro
    Aug 2003
    Mensagens
    11.833
    Verdinhas
    1251

    notei q na propriedade do "meu computador" em baixo do clock do cpu tem "Extensão do endereço físico"
    o que é isso? antes nao tinha... (no 939 3800+)

  17. #16
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.343
    Verdinhas
    2916

    tá lento demais isso aí...

  18. #17
    Membro Avatar de respider
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    2003, bitches
    Registro
    Aug 2003
    Mensagens
    11.833
    Verdinhas
    1251

    isso eu sei, queria saber o por que...
    hoje joguei oblivion com tudo no maximo em 1280x960 e rodou lisinho

    mas o cpu ta estranho
    alguem tem mais sugestoes do q pode ser?
    nao achei nenhuma opcao de cache na bios

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões