+ Responder Tópico
  1. #1
    Membro Avatar de Delirium Tremens
    Info
    Registro
    Nov 2001
    Mensagens
    4.411
    Verdinhas
    536

    Problema no HD. Acho que não bixou mas tá com algum bug.

    Fala galera beleza ?

    Montei recentemente um PC novo (pra falar a verdade ontem).

    O Contexto:
    Como comprei um PC novo aproveitei pra pegar um novo HD SATA também. Eu instalei o SATA e meu HD antigo de 40GB. Os dois funcionaram perferfeitamente.

    Porém, além desses HD's eu tinha do meu outro HD antigo de 20gb uns arquivos importantes. Então eu instalei esse HD de 20gb e puxei os arquivos que eu queria. Depois disso eu desligei o PC e o removi (não iria mais usa-lo).

    O problema:
    Ao dar boot novamente no PC meu HD de 40GB tá sendo detectado pelo windows como esse HD de 20gb antigo! Aparecem os arquivos desse HD de 20 gigas sendo que este HD já foi removido !!! Engraçado é que na BIOS ele é detectado perfeitamente como um HD de 40gb e tal. Só que o windows está pensando que ele é meu antigo HD de 20gb.
    Outro fato curioso quando eu clico no botão direto em cima do HD e mando formatar o windows detecta como se o HD realmente tivesse 40gb. Creio que se eu formatar o HD volta a ser de 40gb.


    A *****:
    O HD tem dados importantes, arquivos de faculdade, 10gb de músicas, algumas ISO, meus creditos no e-mule, diversos roms e emuladores e meus videos porno! (hehehehe zoera).

    O fato:
    Assim que ligo o PC escuto o disco girar. Aparentemente normal o que me leva a crer que o HD não bixou. E novamente: Quando clico em formatar, antes da formatação o windows o detecta como se realmente fosse de 40gb.


    Alguem tem uma dica de como eu possa tentar recuperar o bixinho sem ter que formata-lo ?

    Abraço, galera.

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões