+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro Avatar de Lunatico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.574
    Verdinhas
    2313

    Rapaz, tem 2 semanas que eu mandei a minha pro RMA da ATI. Acho que em mais duas semanas, eu recebo minha 9800Pro, se tudo correr bem.

    Pior é ver até animação em flash com lentidão, com essa Voodoo4 4500 PCI. :P

    À partir da semana que vem, eu fico na expectativa!

    Abraços, e boa sorte!

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    4.512
    Verdinhas
    320

    Citação Citando Lunatico
    Rapaz, tem 2 semanas que eu mandei a minha pro RMA da ATI. Acho que em mais duas semanas, eu recebo minha 9800Pro, se tudo correr bem.

    Pior é ver até animação em flash com lentidão, com essa Voodoo4 4500 PCI. :P

    À partir da semana que vem, eu fico na expectativa!

    Abraços, e boa sorte!

    animacao flash lento...isso eh problema de driver e n da vga...

  4. #28
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    4.540
    Verdinhas
    2

    RMA da Sapphire eh uma merda mas funciona
    mas eles nao enviam para o brasil e voce ainda tem que pagar 15 dolares pelo RMA enviados por cheque, tem q ser um cheque americano
    demora um pouco mas volta funcionando
    que eu me lembre eu perguntei um valor para eles mandarem para o brasil e pediram 50 dolares ao invés de 15
    acho que se voce pode mandar em dinheiro (Dolar)

    no tempo eu estava no brasil como eu iria para os EUA eu levei a placa comigo e mandei quando estava lá

    a placa que fiz RMA foi uma 9800 pro Ultimate

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.298
    Verdinhas
    64

    alguem consegue descobrir pra mim sobre o RMA da GECUBE? minha X800GTO fumou e eu não consegui achar nada a respeito no site.

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    1.612
    Verdinhas
    220

    Citação Citando johnyquine
    alguem consegue descobrir pra mim sobre o RMA da GECUBE? minha X800GTO fumou e eu não consegui achar nada a respeito no site.
    Cara minha X800PRO da GECUBE fumou , e eu mandei pro RMA da ATI como se fosse uma BBA , o RMA foi aceito e to com a placa nova numa boa, inclusive eles pagaram todos os impostos, verifica se sua placa não tem nada de adesivo se referindo a gecube ou coisa parecida e manda pra ATI. A minha placa apesar de ser gecube era uma X800PRO BBA não tinha nada nela que fizesse refencia visual a GECUBE....
    Abs

  7. #31
    Membro Avatar de Lunatico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.574
    Verdinhas
    2313

    Citação Citando RBGGYN
    animacao flash lento...isso eh problema de driver e n da vga...
    Eu sei disso, mas infelizmente é uma placa descontinuada que sobrevive com 3d party drivers, e tudo quanto é driver que eu já instalei não resolve.

    Isto é, ainda continuo com saudade da minha 9800 Pro. ;P

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.298
    Verdinhas
    64

    Citação Citando dk.savage
    Cara minha X800PRO da GECUBE fumou , e eu mandei pro RMA da ATI como se fosse uma BBA , o RMA foi aceito e to com a placa nova numa boa, inclusive eles pagaram todos os impostos, verifica se sua placa não tem nada de adesivo se referindo a gecube ou coisa parecida e manda pra ATI. A minha placa apesar de ser gecube era uma X800PRO BBA não tinha nada nela que fizesse refencia visual a GECUBE....
    Abs
    realmente na placa nao tem escrito gecube, inclusive no cooler ta escrito ATI, em ultimo caso vou fazer oq vc fez mesmo, o problema eh que nem sei como fazer isso! hehe precisaria de um tutorial!

  9. #33
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Citação Citando johnyquine
    realmente na placa nao tem escrito gecube, inclusive no cooler ta escrito ATI, em ultimo caso vou fazer oq vc fez mesmo, o problema eh que nem sei como fazer isso! hehe precisaria de um tutorial!

    Segue o link abaixo do site da ATI em português.

    https://support.ati.com/ics/support/...&folderID=5153

    É só preencher o formulário do RMA do site e esperar o email deles para confirmar se é BBA ou não.

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    818
    Verdinhas
    3

    E ai voltou a VGA???

    []

    Denis

    P.S. essa do nosso amigo DKsavage foi minha tb eu dei a ideia pra ele mandar pra ATI e passou heehheh :-)

  11. #35
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Citação Citando Denis Ricardo
    E ai voltou a VGA???

    []

    Denis

    P.S. essa do nosso amigo DKsavage foi minha tb eu dei a ideia pra ele mandar pra ATI e passou heehheh :-)
    Nada ainda...

    Minha encomenda foi enviada para o RMA da ATI por prioritário e até agora não apareceu nenhuma informação atualizada nos correios, isso é normal?

    Olhem o que aparece:

    Data Local Situação
    11/10/2006 13:08 ACF SHOPPING ITAIGARA - SALVADOR /BA Encaminhado
    Em trânsito para CTE SALVADOR - SALVADOR/BA
    10/10/2006 17:08 ACF SHOPPING ITAIGARA - SALVADOR /BA Postado

    Só aparece isso...e nada de atualizarem até hoje

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Citação Citando ermail

    Olhem o que aparece:

    Data Local Situação
    11/10/2006 13:08 ACF SHOPPING ITAIGARA - SALVADOR /BA Encaminhado
    Em trânsito para CTE SALVADOR - SALVADOR/BA
    10/10/2006 17:08 ACF SHOPPING ITAIGARA - SALVADOR /BA Postado

    Só aparece isso...e nada de atualizarem até hoje
    Acho que está normal sim. O Track dos correios não faz atualização internacional. Depois que sua placa sai do Brasil, você não tem mais informação.

    []´s

  13. #37
    Membro Avatar de Soufly3xtr3m3
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Oct 2006
    Mensagens
    7.769
    Verdinhas
    5209

    Lembrando que todas as vgas da sapphire possuem o rma atravez da ati canada :P

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    818
    Verdinhas
    3

    Ermail, olha la no seu RMA o status dele, se a ATI ja enviou, ela coloca que enviou la no status..

    abraço,

    Denis

  15. #39
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Citação Citando Denis Ricardo
    Ermail, olha la no seu RMA o status dele, se a ATI ja enviou, ela coloca que enviou la no status..

    abraço,

    Denis
    Já olhei e até agora nada. Tomara que chegue logo.

    Abraços.

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    818
    Verdinhas
    3

    Tu não mandou na caixa da Saphire não né?

    []

    Denis

  17. #41
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Citação Citando Denis Ricardo
    Tu não mandou na caixa da Saphire não né?

    []

    Denis

    Tirei o adesivo da Sapphire do cooler e mandei a placa dentro de uma caixa dos correis mesmo ...liguei para os correios agora e eles falaram que a placa já foi encaminhada pro Canadá.
    Última edição por ermail : 18-10-2006 às 12:38

  18. #42
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Minha VGA acabou de chegar no Canadá de acordo com o site dos correios do Canadá...logo logo deve estar chegando na ATI

    2006/10/18 10:10 MISSISSAUGA, ON International item has been sent to Canadian Customs for processing

  19. #43
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Minha placa acabou de ser entregue na ATI...por enquanto não consta ainda nada no Status RMA do site da ATI, isso é normal?

    Dados do site de correios do Canadá:

    2006/10/19 AM RICHMOND HILL, ON Item successfully delivered to Receiver
    2006/10/19 08:10 RICHMOND HILL, ON Item on vehicle for delivery
    2006/10/18 10:10 MISSISSAUGA, ON International item has been sent to Canadian Customs for processing


    OBS: O correio brasileiro está de parabens pois enviei minha placa dia 11\10 e hoje 19\10 já foi entregue para ATI...agora só espero que a ATI tb seja rápida
    Última edição por ermail : 19-10-2006 às 14:28

  20. #44
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    818
    Verdinhas
    3

    Hehhehe

    Em todas que eu troquei a ATI mandou no mesmo dia.. Como hj é quinta, deve chegar terça feira ai na sua casa.....

    Maravilha !!!! :-)

    []

    Denis

  21. #45
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Citação Citando Denis Ricardo
    Hehhehe

    Em todas que eu troquei a ATI mandou no mesmo dia.. Como hj é quinta, deve chegar terça feira ai na sua casa.....

    Maravilha !!!! :-)

    []

    Denis
    Opa Denis, tudo blz?

    Minha VGA foi enviada pela ATI hoje...agora é só esperar chegar a nova

    Ship Date: 10/20/2006

  22. #46
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Show o RMA da ATI.

  23. #47
    Membro Avatar de ermail
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.795
    Verdinhas
    531

    Valeu pela ajuda de todos, a VGA chegou hoje...só de impostos a ATI pagou R$399,45.

    Fotos da placa que chegou do RMA no meu tópico de vendas.

    link: http://forum.hardmob.com.br/vendas-c...ml#post4507980
    Última edição por ermail : 24-10-2006 às 22:36

  24. #48
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.332
    Verdinhas
    2911

    Muito bom, que beleza, pagou uma cacetada de impostos também.

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões