+ Responder Tópico
  1. #1
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Comportamento estranho - Seventeam 420bkv

    Falaí galera

    Tenho essa fonte a aproximadamente 1 ano e meio. Sábado agora comprei uma casinha nova pro meu pc, um coolermaster centurion 534, mto maneiro o gabinete. E na mudança, claro, tinha q dar alguma merda. Q nem mudança de casa ou apto mesmo q sempre quebra alguma coisa.

    A meleca da fonte parou de funcionar. O q consigo é um pico, ou apenas uma descarga de energia qdo aperto o power no case. Os fans e cooolers dão uma giradinha rápida e depois param. A energia parece q não "fica", passa por ali rapidamente apenas...tava indo tão bem até agora...Testei com outra fonte xingling q tenho em casa e "ffffuiiinnnnnnnnnnn"...boot e funcionamento normal da máquina. Declarei a 7Team morta.

    A parada é q a xingling é 20 pinos e a dfi só aceita 24 pinos. Consigo ligar a máquina e rodar o windows mesmo com os 20 pinos mas não sou louco, tirei fora minha x1900gt logo de cara e deixei uma vga pci monga. Despluguei tbem o dvd-rw, o floppy e o hd de arquivos. Desfiz tbem o overclock, to rodando em stock.

    Já encomendei uma Coolermaster RS-450-ACLY, foi o melhor custo benefício q encontrei com 450w reais e pfc ativo. Paguei R$330 com NF e tudo, pra mim foi um bom negócio. Deve chegar amanhã. Link dela: http://www.coolermaster.com.br/html/...t.php?prod=171

    Mas então, minha 7Team pifou mesmo ou tem conserto ainda? A outra pergunta é: escolhi uma fonte legal?

    Valeu a ajuda grande abraço a todos!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    ST 420-bkv custa 200 reais, como tu pode achar que 330 nessa CM é bom negócio?

    Anyway, ligar DFI com fonte 20 pinos não tem problema nenhum, os 4 pinos adicionais não são obrigatórios. Só não pode ligar com fonte xing-ling...

  4. #3
    Membro Avatar de Moheekan
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    O modelo q peguei é mais potente e tem pfc ativo. E eu nã queria pegar 7team, já dei minha chanece pra ela. Sem falar q a fonte morreu DO NADA. Uma hora tava funcionando e outra hora não tava mais...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Citação Citando Moheekan
    O modelo q peguei é mais potente e tem pfc ativo. E eu nã queria pegar 7team, já dei minha chanece pra ela. Sem falar q a fonte morreu DO NADA. Uma hora tava funcionando e outra hora não tava mais...
    Fator de correção de potência não adianta nada, pelo menos não em residências... E 30w a mais não são nada praticamente.

    Anyway, ST é uma ótima marca, eu já montei inúmeros PCs com fonte ST, até hoje todos funcionando... Único problema que eu tive é que uma das fontes ST que eu comprei, uma 350-bkv, veio sem funcionar da loja... E vou lá trocar hoje.

    Enfim, 330 numa de 450w eu acho muito, mas deve ser boa pelo menos.

  6. #5
    Membro Avatar de Moheekan
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Eu achava a seventeam uma boa marca tbem, até ontem.

    Mas será q ela morreu mesmo ou tem conserto?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    532
    Verdinhas
    0

    desliga o cabo SATA do HD, ou qualquer ouitro HD.. a minha ja fez isso

  8. #7
    Membro Avatar de Moheekan
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Eu tentei isso...deixei ligada só a mobo e a nada. =/

  9. #8
    Membro Avatar de Moheekan
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Pequena correção...paguei R$ 299,00 na fonte. R$ 330,00 foi o total do meu pedido na loja hehehe...

    abcs
    Última edição por Moheekan : 09-10-2006 às 17:26

  10. #9
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Aconteceu a mesma coisa com minha ST420, ligo o PC com ela, os coolers dao uma girada e o PC desliga em seguida. Comprei uma ST350 e coloquei no lugar, funcionou. Acredito que a 420 tenha concerto, mas ainda não mechi nenhum palzinho... :P

  11. #10
    Membro Avatar de Arraso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    9.117
    Verdinhas
    8

    Tente ver se a fonte funciona no outro gabinete.

  12. #11
    Membro Avatar de Moheekan
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Valeu as respostas galera.

    Arraso, tentei isso tbem, sem sorte.

    abcs

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.701
    Verdinhas
    3

    Isso acontece... Eu tinha uma superflower atlas 400w há dois anos. Tava normal. Desliguei o micro a noite, no outro dia nao ligava mais... Testei a generica, ligou de boa, hoje estou com um ST 420bkv black q comprei esses dias... ta de boa...
    Acho q nem compensa arrumar fonte viu... :/

  14. #13
    Membro Avatar de Moheekan
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Só pra concluir o causo:

    Dei um curto na fonte e consegui ligar ela independentemente. Depois de uns 15s começou um cheiro de queimado. Testei numa mobo q tenho de bobeira aqui: ligou. Testei na dfi: ligou. Deixei mu tempinho na dfi e começou um barulho estranho, um zumbido agudo. Desconectei geral e voltei com a xingling no modo básico.

    com certeza tem alguma coisa de errada com a fonte...nem vou mais esquentar a cabeça já q tenho outra chegando.

    Obrigado a todos que ajudaram.

    []'s

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Citação Citando Moheekan
    Só pra concluir o causo:

    Dei um curto na fonte e consegui ligar ela independentemente. Depois de uns 15s começou um cheiro de queimado. Testei numa mobo q tenho de bobeira aqui: ligou. Testei na dfi: ligou. Deixei mu tempinho na dfi e começou um barulho estranho, um zumbido agudo. Desconectei geral e voltei com a xingling no modo básico.

    com certeza tem alguma coisa de errada com a fonte...nem vou mais esquentar a cabeça já q tenho outra chegando.

    Obrigado a todos que ajudaram.

    []'s
    Esse zumbido agudo EU ACHO que é normal em fonte com uma certa idade, pelo menos nas SevenTeam... Já vi acontecer.

    E a 350-bkv que veio com defeito na verdade tava funcionando, eu que esqueci de mudar a chavinha pra 115v

  16. #15
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Citação Citando Saboya
    Esse zumbido agudo EU ACHO que é normal em fonte com uma certa idade, pelo menos nas SevenTeam... Já vi acontecer.

    E a 350-bkv que veio com defeito na verdade tava funcionando, eu que esqueci de mudar a chavinha pra 115v
    Jumento

    Eu nem falo nada...
    Já liguei a minha ST420bkv numa tomada de 220V com a chavinha em 115...
    Ainda bem que o Arraso conseguiu trocar ela pra mim na época.
    []'s

  17. #16
    Membro Avatar de No_Nick
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Toda fonte tem conserto, é um circuito extremamente simples e praticamente todos os componentes são encontrados facilmente em lojas de eletrônica.
    Tem a manha de abrir a carcaça da fonte e procurar por componentes ou trillhas queimados? É fácil achar o problema. Aí é só levar na loja e dizer "eu quero um desse". Claro que é bom ter um certo conhecimento técnico.
    Por isso eu digo: fontes não queimam porque são "genéricas", queimam devido à problemas na rede elétrica, tempo de uso (vida útil) ou por causa de overclock.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões