+ Responder Tópico
  1. #1
    Membro Avatar de Vaffancullo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.479
    Verdinhas
    114

    Problema Poltergeist!

    Ontem o computador tava normal, rodando todos os jogos que tão instalados atualmente... Aí hoje à tarde fui jogar MUGEN e não ficava no jogo de jeito nenhum. Eu jogo em tela cheia e ficava saindo toda hora. Tipo perdendo o foco da janela. Mesma coisa com o FitzQuake (modificação do GLQuake) e com o Aquamark3. O Beats of Rage e o Raiden2 também páram de funcionar em tela cheia mas mudam automaticamente pro modo janela, aí dá pra jogar direitinho.

    O estranho é que fui testar com outros jogos e funcionou beleza em tela cheia: Fallout Tactics e Morrowind. Rodei o 3Dmark01 pra testar também e funcionou sem problema nenhum!

    No DxDiag (diagnóstico do DirectX), fui fazer os testes do DirectDraw e do Direct3D pra ver se tinha alguma coisa errada. Saiu sozinho dos testes Direct3D também, que são em tela cheia, aparecendo numa caixinha de diálogo "Você cancelou o teste pressionando uma tecla.". Os do DirectDraw foram sem problemas, acho que porque são em janela.

    Mas o estranho é que eu não aperto nada, e se alguma tecla tivesse travada no teclado, ia dar diferença em algum dos jogos que roda. Mas eles só perdem o foco. Aí testei com o teclado desligado e... Deu a mesma coisa! Nos jogos e tbm nos testes do DirectDraw... Já tentei reinstalar o driver da VGA e deu a mesma coisa...

    E às vezes no MediaPlayer o computador meio que pára de responder, eu clico pra fechar o programa e não acontece nada. Nem nenhuma tecla que eu aperto tem efeito. Não sei se é relativo ao mesmo problema, mas deve ser...


    Minha config é:

    Sempron64 2800+ em stock
    K8N-E Deluxe
    2x256 Samsung DDR266
    Radeon 8500 com um Omegadriver baseado no Catalyst 6.6 (último que suporta ela)


    O que pode ser? Por favor me ajudem!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    44
    Verdinhas
    0

    bem, eu falaria q pode ser virus ou placa de video mas como n sei de nada BOA SORTE pra tu

    FORMAT C:

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando ToSsHiBa

    FORMAT C:
    se não der certo...ai vc parte pra verificar hardware

  5. #4
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Deve ter algum processo, spyware rodando que tá fazendo isso, dá uma olhada...

  6. #5
    Membro Avatar de Vaffancullo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.479
    Verdinhas
    114

    Consegui resolver!!

    Pô pessoal, eu tava procurando uma solução sem precisar formatar, né...

    Mas valeu ShadowMaster, era alguma coisa relativa a Spyware ou Malware mesmo! Entrei no modo de segurança e dei uma limpada com o Ad-Aware, e agora tá tudo funcionando direitinho!

    Modera, se quiser pode fechar...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões