+ Responder Tópico
  1. #1
    Membro Avatar de orakulo
    Info
    Registro
    Nov 2004
    Mensagens
    1.085
    Verdinhas
    141

    Usando saide de tv em vga nvidia

    Não estou conseguindo usar a saida de tv, pois fica em preto e branco na minha, pluguei o cabo com 3 saidas (vermelha, azul e verde) na vga e um rca da tv na ponta verde. Tenho imagem mas não cor, alguem sabe como resolver?
    A placa em questão é uma 7900GTO

    []'s...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    Esse cabo que vc ligou não serve pra esse tipo de ligação. Isso é um cabo RGB, vc tem q plugar ele em uma entrada RGB, que são 3 cabos rca. Se vc quize usar um único rca pra video saindo do s-video da vga existe adaptador que faz isso, procura numa elétrica.

  4. #3
    Membro Avatar de orakulo
    Autor do tópico
    Info
    Registro
    Nov 2004
    Mensagens
    1.085
    Verdinhas
    141

    Aff que b.osta cada vez que volto pra nvidia me arrependo amargamente, os caras nem pra mandar o cabo prorpio pra isso (como nas ati).

  5. #4
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    .

    Citação Citando orakulo Ver mensagem
    Aff que b.osta cada vez que volto pra nvidia me arrependo amargamente, os caras nem pra mandar o cabo prorpio pra isso (como nas ati).
    A maioria vem cabo s-video... só algumas vem o adaptador pra rca... Mas ñ acho um boa justificativa pra superar os drivers bugados da ati a ñ ser que seja por motivo de performance.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões